Обзор

FastStone MaxView - это быстрый, компактный и инновационный просмотрщик изображений, который поддерживает все основные графические форматы. Его интуитивно понятный интерфейс позволяет просматривать изображения различными способами. Он даже позволяет просматривать изображения в защищенных паролем архивах ZIP, RAR и 7-Zip непосредственно и мгновенно, что является идеальным решением для просмотра личных фотографий. Это удобный инструмент для быстрого просмотра, вращения, изменения размера, кадрирования, аннотирования и печати изображений.


Возможности

  • Легкий, быстрый и интуитивно понятный
  • Автоскрытие меню и панели инструментов для оптимального использования пространства экрана
  • Полноэкранный режим с большим количеством опций масштабирования
  • Настраиваемая, вызываемая одним щелчком экранная лупа для просмотра деталей изображения
  • Просмотр подробной информации об изображении, включая метаданные EXIF
  • Слайд-шоу с более чем 150 эффектами перехода и фоновой музыкой
  • Вращение и обрезка JPEG без потерь
  • Добавление к изображениям текста, линий-стрелок и подсветок
  • Много горячих клавиш для навигации и обработки изображений (копировать /переместить /удалить /переименовать /повернуть)
  • Поддержка сенсорного интерфейса (касание, скольжение, сведение и разведение пальцев)
  • Вызов внешних редакторов одной горячей клавишей
  • Установка изображения в качестве фона рабочего стола для Windows (обои)
  • Обширные возможности/настройки для личных предпочтений
  • Отмена, повтор и поддержка колеса мыши
  • Поддержка распространённых форматов изображения, включая загрузку JPEG, JPEG2000, GIF, BMP, PNG, PCX, TIFF, WMF, ICO, CUR, TGA и сохранение как JPEG, JPEG2000, TIFF, GIF, PCX, BMP, PNG, TGA
  • Поддержка форматов RAW цифровой камеры, включая CRW, CR2, NEF, PEF, RAF, MRW, ORF и DNG
  • Просмотр архивных файлов ZIP, RAR и 7-Zip непосредственно и поддержка 128-битных и 256-битных ключей AES шифрования
  • Получение изображений со сканера и камеры
  • И многое другое...


Системные требования

  • Windows XP (32-бит и 64-бит), Vista (32-бит и 64-бит), Windows 7 (32-бит и 64-бит), Windows 8.x (32-бит и 64-бит) и Windows 10 (32-бит и 64-бит)
  • 256 МБ оперативной памяти (RAM)
  • 15 МБ свободного места на жестком диске


Мышь и клавиатура

  • Ctrl + O или O - открыть изображение или файл архива (zip, rar, 7z)
  • Ctrl + S - сохранить текущий файл изображения
  • Нажмите кнопку Enter или Колесо мыши , или дважды щёлкните изображение, чтобы переключиться между полноэкранным и оконным режимом
  • В полноэкранном режиме, при перемещении указателя мыши на верхнюю границу экрана, появится панель меню, чтобы обеспечить быстрый доступ к основным функциям программы
  • В полноэкранном режиме, при перемещении указателя мыши на правую границу экрана, появится окно свойств изображения с метаданными EXIF
  • Когда курсор мыши примет вид лупы [image] - это означает, что изображение было отформатировано для вывода на экран и целиком находится в пределах текущей доступной области окна или экрана. Теперь, нажав и удерживая левую кнопку мыши, можно рассматривать изображение через лупу. Перемещая мышь с нажатой левой кнопкой можно просмотреть через лупу всё изображение. Кратность увеличения и Размер лупы (см. вкладку "Лупа" в настройках программы) определяют увеличение изображения в пределах лупы и размер области увеличения
  • Когда курсор мыши примет вид руки [image] - это означает, что изображение выходит за пределы текущей доступной области окна или экрана. Теперь, двигая мышь с нажатой левой кнопкой, можно панорамировать/прокручивать изображение в этой области
  • Нажатие и удерживание клавиши Ctrl изменит курсор мыши на перекрестие [image]. Теперь вы можете использовать мышь, чтобы ВЫДЕЛИТЬ и ИЗМЕНИТЬ МАСШТАБ изображения (выделите прямоугольную область изображения, протащив мышь с нажатой левой кнопкой, а затем отпустите кнопку, чтобы изменить масштаб этой области)
  • Вращение колеса прокрутки мыши будет отображать следующее или предыдущее изображение
  • При нажатой клавише Ctrl, указатель мыши принимает вид перекрестия [image] - в этом случае вращение колеса мыши увеличит или уменьшит масштаб изображения
  • При нажатой клавише Shift, указатель мыши принимает вид круга [image] - в этом случае щелчки левой кнопкой мыши увеличивают масштаб изображения, а правой уменьшают
  • Spacebar, стрелка Вправо или PgDn - переход к следующему изображению
  • Backspace, стрелка Влево или PgUp - переход к предыдущему изображению
  • Когда просматриваемое изображение больше чем текущая доступная область окна или экрана, нажимайте клавиши стрелок (Вверх, Вниз, Влево, Вправо) для панорамирования/прокрутки изображения в пределах этой области
  • Home - переход к первому изображению
  • End - переход к последнему изображению
  • 1,2,3,... или 9 - масштаб изображения 100%, 200%, 300%,...900%
  • A или / - показать изображение в фактическом размере
  • B или * - подогнать изображение к текущей области окна или экрана
  • + - увеличить масштаб изображения (крупнее)
  • - - уменьшить масштаб изображения (мельче)
  • C - вызвать функцию копирования в папку текущего файла изображения
  • M - вызвать функцию перемещения в папку текущего файла изображения
  • N - инвертировать цвета (эффект негатива) изображения
  • F2 - переименовать текущий файл изображения
  • Del - удалить текущий файл изображения и переместить в корзину; чтобы миновать корзину, нажмите Shift + Del
  • D - открыть инструмент рисования, чтобы нанести на изображение текст, линии со стрелкой и подсветки
  • X - открыть окно Обрезка для кадрирования изображения
  • E - редактировать изображение в первой внешней программе (определяется пользователем)
  • I - открыть окно свойств изображения
  • S - всплывающее окно Параметры слайд-шоу для настройки и показа слайд-шоу
  • L или < - повернуть на 90° влево (против часовой стрелки)
  • R или > - повернуть на 90° вправо (по часовой стрелке)
  • H - отразить по горизонтали (зеркальное отражение по горизонтали)
  • V - отразить по вертикали (зеркальное отражение по вертикали)
  • W - открыть Проводник Windows в текущем каталоге
  • Ctrl+Z - отменить последнее изменение в изображении (многоуровневая отмена)
  • Ctrl+Y - повторить последнее изменение в изображении (многоуровневый повтор)
  • F12 - открыть окно Настройки
  • Esc - выход из Полноэкранного режима, или выход из программы в Оконном режиме
  • Для многостраничных изображений TIFF:
    • Ctrl+стрелка Вправо - на следующую страницу
    • Ctrl+стрелка Влево - на предыдущую страницу
    • Ctrl+PgDn - на следующую страницу
    • Ctrl+PgUp - на предыдущую страницу
    • Shift + колесо прокрутки мыши - на следующую/предыдущую страницу


Просмотр ZIP, RAR и 7-Zip архивов

Есть много инструментов, таких как WinZip, WinRAR и 7-Zip, которые позволяют легко зашифровать личные фотографии в архивный файл защищенный паролем. Эти инструменты обеспечивают защиту ваших изображений и экономят дисковое пространство. Однако просмотр таких изображений может быть сложным и небезопасным.

Для просмотра архивированных изображений обычно необходимо их расшифровать и временно сохранить где-то на жестком диске, прежде чем использовать просмотрщик изображений. По окончании просмотра вам необходимо удалить временные файлы, или вы рискуете выставить свои изображения напоказ посторонним. Весь процесс является не только медленным, но и создает проблемы безопасности.

Программа MaxView предназначена для просмотра архивов ZIP, RAR и 7-Zip напрямую, удобно и безопасно. Больше нет необходимости извлекать их во временную папку. Все, что вам нужно, это открыть файл архива в MaxView и ввести правильный пароль. Расшифровка производится в собственной рабочей памяти MaxView, тем самым не оставляет никаких следов на жестком диске для несанкционированного просмотра.

  • Есть два способа открыть файл архива (.zip / .rar / .7z):
    1. В проводнике Windows щелкните правой кнопкой мыши на архиве и выберите из контекстного меню "Открыть в MaxView" (Browse with MaxView, англ.).

  2. В MaxView выберите меню Файл -> Открыть. Появится диалоговое окно, чтобы позволить вам найти и открыть файл архива.

  • MaxView поддерживает 128-битные и 256-битные ключи AES шифрования. Если архив зашифрован, будет запрашиваться правильный пароль, прежде чем вы сможете просмотреть изображения.

  • Если архивный файл открыть в MaxView, его структура папок и список файлов появится на левой стороне окна. Вы можете просматривать изображения, используя масштабирование, прокрутку и даже полноэкранное слайд-шоу с вашей любимой музыкой. Закончив, просто закройте MaxView и он не оставит после себя ничего для других.


Благодарности

FastStone MaxView распаковывает архивные файлы с помощью библиотек декомпрессии unrar.dll и 7z.dll.
  • Библиотека unrar.dll предоставлена Александром Рошалем, правообладателем WinRAR. Исходный код можно получить на www.rarlab.com
  • Библиотека 7z.dll предоставлена Игорем Павловым. Эта библиотека является частью 7-Zip программы и распространяется под GNU Lesser General Public License (LGPL). Исходный код можно получить на www.7-zip.org
FastStone MaxView частично основана на прекрасных работах с открытым исходным кодом:
  • The Independent JPEG Group for JPEG library
  • Little CMS for color management
  • DCRAW from Dave Coffin (http://www.cybercom.net/~dcoffin/dcraw/) for raw image library


Лицензионное соглашение

Пожалуйста, прочтите нижеперечисленные условия и положения, прежде чем использовать эту программу. Устанавливая и используя это программное обеспечение, вы тем самым подтверждаете свое согласие с положениями настоящего соглашения и гарантиями.

  • Отказ от гарантийных обязательств и ограничения ответственности

    FastStone MaxView (это программное обеспечение) предоставляется "as-is" и без каких-либо явно выраженных или подразумеваемых гарантий, в том числе гарантий пригодности для продажи или применимости для конкретной цели.

    Автор этого программного обеспечения не несёт никакой ответственности за потерю данных, причиненный ущерб, убытки в связи с упущенной выгодой или любые другие убытки, используя или неправильно используя программу.
  • Лицензия

    FastStone MaxView - условно-бесплатная (shareware) программа. Вы можете бесплатно пользоваться программой на протяжении 45 дней. По истечении испытательного срока вы должны либо удалить программу, либо оплатить лицензию.

    Посетите http://www.faststone.org/order.htm, чтобы узнать, как приобрести лицензию(и) для этой программы.
  • Ограничения на использование

    Это программное обеспечение не должно быть декомпилировано, дизассемблировано, подвергнуто реверс-инжинирингу или иным образом изменено.

Авторские права (C) 2017 FastStone Soft. Все права защищены.


Контакты

FastStone Soft специализируется в графике и занимается обработкой изображений. Мы разрабатываем программы, чтобы как можно больше людей могли разделить наши идеи.

Наши программы не содержат рекламных и шпионских модулей!

Новые версии этой программы вы можете найти на сайте www.FastStone.org .

Как конечный пользователь наших программ, вы наиболее компетентны, чтобы судить, насколько хорошо и качественно выполнено предлагаемое программное обеспечение. Без ваших отзывов очень трудно оценить то, что мы должны, во всяком случае, улучшить, чтобы быть более полезными вам в будущем. Мы готовы воспринять все замечания к нашим программам и, конечно же, ценим время, которое вы затрачиваете, чтобы сообщить нам об этом. Предложения по усовершенствованию и добавлению новых функций всегда приветствуются.

Пожалуйста, не стесняйтесь обращаться к нам support@faststone.org.

Спасибо!