Victoria | Виктория | HDD Repair & Diagnostic - [10] :: Программы :: Компьютерный форум Ru.Board

Перейти из форума на сайт. Реклама на Ru.Board

Приходите на семинары, посвященные бесплатной САПР nanoCAD с прямой поддержной *.dwg . Будет интересно!

Система видеонаблюдения "Линия". Платы видеозахвата. Программа для IP камер.

Компьютерный форум Ru.Board » Компьютеры » Программы » Victoria | Виктория | HDD Repair & Diagnostic

Модерирует : Nep, Widok

Новая версия Traffic Inspector 2.0.1
комплексная безопасность и контроль Интернета в новом интерфейсе, с наборами правил, драйвером NDIS6, антирекламным модулем Adguard, плагином защиты от фишинга, мастером публикаций, возможностью резервирования внешних каналов.
Обеспечьте безопасность вашей сети от атак, вирусов, рекламы и спама. Контролируйте расход трафика, смотрите, куда ходят ваши пользователи. Блокируйте назойливую рекламу, соц. сети, сайты анекдотов и игр. Управляйте своей экономией из любой точки земного шара.
Подробнее>>> | Скачать Traffic Inspector>>>
Widok (23-11-2010 10:57): лимит страниц. продолжаем здесь Версия для печати • Подписаться • Добавить в закладки
На первую страницу • к этому сообщению • к последнему сообщению

Открыть новую тему

PSaVage

Silver Member 		Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Пишем FAQ - взято от сюда (c) www.hdd-911.com Сергей Казанский
Q: Поясните пожалуйста, что означает каждая из колонок "Val", "Worst", "Tresh", "Raw" в таблице с параметрами S.M.A.R.T. и что означают в колонке "Graphic" красные, желтые, зеленые деления.

A:
Val = Value - относительное значение атрибута. Обычно от 0 до 100. Показывает, насколько параметр упал относительно максимума (чем число больше чем лучше)

Worst - наихудшее значение за всю жизнь винчестера. Например, были проблемы с питанием, и ухудшился параметр "spin up time". Впоследствии он восстановился, но "пометка" осталась.

Raw - "сырой" (англ) - абсолютные значения атрибутов. Например, время раскрутки вала в миллисекундах, температура в градусах, отработанное время в часах (у некоторых HDD - в секундах, у Samsung - в 30сек. интервалах). И.т.п. Виктория показывает их в десятичной системе, в отличии от других программ это удобно.

Tresh = TreshHold. Эталонное значение, ниже которого значение "Val" у исправного винчестера опускаться не должно. В противном случае это говорит о неисправности HDD.

Graphics - шкала состояния атрибута. Чем больше квадратов, тем лучше.
Зеленая зона - атрибут в норме.
Желтая зона - этот параметр ухудшился и возможно, скоро винчестер откажет.
Красная зона - проблемы с атрибутом. Винчестер может быть уже испорчен.

Исключение - значение температуры и некоторые другие (например, завал количества отработанного времени не всегда приводит к порче винчестера, особенно у старых моделей - эти устройства очень надежны).
Q: Как часто выходят новые версии программы?

A: Обычно около 1 раза в месяц, если не найдено серьезных ошибок.
Q: Почему некоторые PCI контроллеры определяются не именем, а числом? (При этом винт на нем нормально виден и все работает)

A: Это означает, что данная модель PCI контроллера не добавлена во внутренний список программы. Пришлите название устройства и его ID-код (или поместите его в тему на форуме сайта http://hdd-911.com) и данная модель будет добавлена в следующей версии.
Q: Можно ли протестировать программой единственный в ПК жесткий диск, с которого стартует система (например в ноутбуке)?

A: Только при загрузке программы с другого носителя (дискеты/USB/CD). (рекомендуется использовать специально сделанную для таких случаев загрузочную версию - http://hdd-911.com). В _исключительных_ случаях можно протестировать тот самый HDD с которого загружена MS DOS+Виктория, ибо в стандартном режиме программа не ведет логов (и теоретически, не может ни с чем конфликтовать). Но только на свой риск.
Q: Работает ли программа под NT/XP?

A: Начиная с версии 3.0 - да, при наличии драйвера UserPort
Q: Что такое драйвер UserPort и зачем он нужен?

A: Это программа, предназначенная для получения доступа к портам из-под систем класса Windows NT, т.к. сама система не разрешает прямой доступ приложений к портам в целях безопасности.
Q: У меня программа не видит накопитель, который надо протестировать!?

A: Возможны следующие варианты:
- Неправильно выбран канал тестируемого HDD. Нажмите "P" и выберите;
- Вы запускаете программу под Windows, и при этом не отключили проверяемый диск в "Панели управления";
- Вы запускаете программу из-под Windows NT/2000/XP без драйвера UserPort, или этот драйвер неправильно настроен (не прописаны порты в окошко);
- Программа запущена с дискеты, созданной Windows XP;
- У Вас материнская плата от брэндового ПК, например Packard Bell или Intel. BIOS's этих плат могут блокировать доступ к портам HDD.
- Испытуемый винчестер приказал долго жить;
- Внимательно прочитайте документацию. Обычно это самый надежный гарант того, что программа "увидит" накопитель
Q: Программа не находит один из внешних PCI контроллеров. Почему?

A:
- Некоторые контроллеры программа не видит, со списком скоро можно будет ознакомиться на официальном сайте.
- Убедитесь, что Вы запускаете программу не из под NT/2000/XP;
Q: Есть старый винчестер Western Digital, он точно исправен, но Виктория не видит его. Как быть?

A: Откройте файл vcr.ini и измените базовый порт на альтернативный. Порт задается по смещению 0004 (5-й байт). Альтернативный порт - большая латинская буква "A", базовый - большая латинская "B". Должно получиться "DSM1A... ". После этих манипуляций винчестер WD должен нормально определиться.
Q: Почему на HDD 1987 года выпуска (40 Мб) не работает проверка поверхности?

A: Потому что очень старые винчестеры не поддерживали режим LBA. Виктория не работает в CHS адресации, этот стандарт не актуален уже более 15 лет.
Q: У меня всегда показывает температуру 0 градусов, хотя дома тепло, это глюк?

A: Это глюк фирмвари HDD Maxtor серии D541 (тонкие).
Q: После общения с программой мой винт оказался запаролен неизвестным паролем!

A: Не нужно было баловаться с паролями Посмотрите в текущей папке - есть ли файл pwd.vcr? Если есть - откройте его, например в просмотрщике Виктории (F3) Внутри будет последний пароль, который был подан программой в винт.
Q: Что дает Master Password revision code? Можно ли с его помощью разблокировать винчестер с забытым паролем?

A: Нет, этот код никак не может разблокировать винчестер и практически бесполезен. Его просмотр сделан на всякий случай, т.к. он имеется в паспорте HDD.
Q: Почему на ноутбуке COMPAQ Armada при получении паспорта программа говорит о статусе Frozen, хотя я не подавал команду "Lock"?

A: BIOS'ы некоторых ноутбуков блокируют систему безопасности HDD, вероятно во избежании несанкционированной установки пароля.
Q: Почему при установке пароля на HDD через BIOS ноутбука его невозможно снять другими программами?

A: Потому что ноутбуки шифруют пароли, каждая модель по своему алгоритму. Вероятно, для исключения несанкционированного снятия пароля на другом ПК. Мастер-пароль тоже обычно меняется и шифруется автоматически.
Q: Во время теста позиционирования винчестер периодически замирает на секунду, затем тест продолжается. Является ли это неисправностью механики HDD?

A: Нет, эти паузы предусмотрены специально для обновления показаний термодатчика в SMART.
Q1: При работе скана поверхности под Windows NT/2000/XP на полном экране возникает глюк - замедление скорости через несколько секунд после старта. Что это и как устранить?
Q2: При работе скана поверхности под Windows NT/2000/XP происходит кратковременное замирание программы...

A: Это особенность ядра Windows NT при распределении процессорного времени между ДОС задачами. Можно нажать клавишу или подвигать мышью - скорость восстановится. Можно вставить спичку в клавишу <CTRL> во время сканирования, можно попробовать настроить свойства ярлыка в системе. Приму предложения от программистов на тему устранения этого "глюка".
Q: Почему время линейного чтения самого первого сектора выше, чем у последующих?

A: Потому что к времени чтения прибавляется ожидание поиска этого сектора (время поворота диска на нужный угол).
Q: Программа показывает SMART статус "Good" в то время, как видны бэд-блоки, задержки при чтении, и другие 738 признаков подыхания винта. Почему???

A: Статус "Good" или "BAD" возвращает не программа, а сам накопитель в ответ на команду получения статуса. Программа лишь выводит его на экран. Вероятно, SMART-система HDD еще не успела отследить аварийное состояние винта, или считает имеющиеся дефекты не фатальными. Чтобы помочь найти истину, можно протестировать поверхность или механику, попытаться скрыть дефекты, и проверить SMART еще раз. Однако, следует помнить, что такой винчестер может в любой момент отбросить копыта, поэтому категорически не рекомендую это делать, если на винчестере находится ценная информация!
Q: Возникла необходимость стереть всю информацию с HDD на максимально возможной скорости. Слышал, что современные диски сами предоставляют такую возможность. Как?

A: Это называется Security Erase (стирание через подсистему безопасности). Его можно выполнить программами для работы с диском на низком уровне. Рассмотрим подробно на примере программы Victoria:

- Запускаем программу и выбираем нужный нам жесткий диск.

- Нажимаем клавишу F8 (установить пароль на диск);
- Выбираем в менюшке тип пароля: Master pwd
- на приглашение вводим пароль: 1
(1 - для примера, можно что угодно другое); Нажимаем ENTER;

- Снова нажимаем F8;
- Выбираем: User PWD MAX;
- вводим пароль: 1
(можно любой другой, главное его не забудьте);
- Нажимаем клавишу F10 (удалить пароль с диска).
- Выбираем в меню: Master PWD. Программа скажет: "Выбран уровень Максимум, данные будут уничтожены". Согласитесь (Yes);
- Введите Мастер-пароль (у нас он был "1") в приглашение к вводу;

- Наслаждайтесь результатом!
При нормальном старте стирания загорится лампочка BUSY. После завершения она должна погаснуть. Прервать стирание можно клавишей F3 или выключив питание HDD (при прерывании винт останется запароленным и пароль надо будет снять вручную - см. ниже)

Процесс занимает от 5 минут до часа и зависит от объема HDD. Точное время часто можно увидеть в паспорте диска, нажав F2 и поискав там поле "Security erase time". Из-за того, что данные не передаются по интерфейсу, винчестер делает стирание с максимально возможной скоростью. По окончании работы юзер пароль будет автоматически снят. Если этого не случилось - снимите его вручную, для чего:

- Нажмите F10 (удалить пароль);
- Выберите User PWD (без разницы - High или Max);
- Введите запомненный юзер-пароль (у нас было ("1");
Всего записей: 2553 | Зарегистр. 10-03-2003 | Отправлено: 18:51 03-01-2006 | Исправлено: PSaVage, 18:56 03-01-2006
Открыть новую тему

На первую страницу • к этому сообщению • к последнему сообщению

Универсальный Интернет-шлюз ИКС. Все под контролем!
Вышел новый релиз Интернет-шлюза ИКС 2.3.4. с инструментами для защиты корпоративной сети, учета трафика, управления доступом и развертывания почтового, прокси, файлового и web-сервера.
Поддержка и обновления бесплатно. Подробнее... Скачать демо-версию

Компьютерный форум Ru.Board » Компьютеры » Программы » Victoria | Виктория | HDD Repair & Diagnostic
Widok (23-11-2010 10:57): лимит страниц. продолжаем здесь

Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2011