Взлом и защита учетной записи Windows XP

Данная статья предназначена для тех, кому в силу каких-либо обстоятельств необходимо восстановить свои пароли и защитить личную информацию.

В данной статье речь пойдет о взломе и защите учетной записи, а также защите вашей информации.

Как и раньше в мире были люди ищущие способы легкой наживы. И если в то время их целью были какие-то материальные ценности, то сейчас стала центром внимания – информация, способная принести легкие деньги. А в частности это счета, пароли к доступу секретных архивов, компрометирующая информация и т.д.

Итак, рассмотрим пошагово самые распространенные способы взлома и варианты защиты.

Загрузка с другого носителя. Существует возможность загрузки компьютера со съемного носителя, например: компакт диск, на котором будет установлена облегченная версия Windows. Войдя таким способом на компьютер, имеется возможность удаления, перемещения, копирования файлов. Первым, что необходимо сделать в защите компьютера от нежелательных гостей – это установить в настройках BIOS(а) загрузку только с жесткого диска, отключив возможность загрузки с других носителей. Далее необходимо установить пароль на BIOS. Ограничить доступ к системному блоку, т.к. если вскрыв крышку и вытащив на 5-10 минут батарейку, все настройки BIOS(а) будут сброшены, а также будет сброшен и пароль. Для защиты системного блока можно использовать специальные замки, которые на сегодняшний день достаточно распространены. Но и пароль, установленный на BIOS, может не помочь. А все дело в том, что производители материнских плат оставляют так называемые черные ходы, устанавливая пароли, которые используются в сервисных центрах при ремонте оборудования. Такие универсальные пароли можно найти в интернете на сайтах производителей.

Но если все-таки первая защита помогла, и компьютер загрузился с вашего жесткого диска. Появляется экран приветствия со списком пользователей и требование ввести пароль на какую-либо учетную запись. Вот здесь может сработать очень простой способ. При установке ОС, создается встроенная учетная запись администратора. Двойное нажатие в окне приветствия сочетаний клавиш ALT+CTRL+DELETE приводит к появлению окна с запросом выбора пользователя. Если ввести имя «Администратор» или «Administrator» (в зависимости от сборки Windows), то таким образом можно попасть на компьютер с неограниченными правами. Для предотвращения такого варианта проникновения, необходимо выполнить следующие действия: войдите в раздел управления компьютером. Выберите «локальные пользователи и группы», «пользователи». Переименуйте встроенную учетную запись администратора и установите на нее пароль.

Если на вашем компьютере есть другие пользователи, но с ограниченными возможностями, то они могут войти в систему с правами администратора, используя, ниже описанный вариант.

Загрузив компьютер, в окне приветствия ждем 10-15 минут. Примерно через это время система запустит хранителя экрана (Screensaver). Т.к. screensaver запускается системой, следовательно, он имеет полные права администратора. Достаточно заменить Screensaver на любую другую программу, как откроется вход в систему. Такой программой может стать, например Total Commander. Для этого нужно скопировать все установленные файлы Total(а) в C:\WINOWS\system32. Потом запускаем редактора реестра (команда regedit в командной строке или «пуск» - «выполнить»…), находим ветвь HKEY/USERS/ DEFAULT/ Control Panel/ Desktop. В строковом параметре «SCRNSAVE.EXE» изменяем значение scrnsave.scr на Totalcmd.exe.

Там же находится еще один строковый параметр «ScreenSaveTimeOut». Этот параметр отвечает за время, через которое должен запуститься хранитель экрана. В нем изменяем значение 600 на 100, и ждать придется примерно 2 минуты. Иногда этого не достаточно. Чтобы сработало все на 100% , запускаем в редакторе реестра поиск, прописываем туда SCRNSAVE.EXE и ищем все параметры с таким названием, изменяя значения на выше указанные. Так же не забываем изменять и значение параметра ScreenSaveTimeOut.

Когда же запустится Total Commander, у пользователя появляется доступ ко всем документам других учетных записей. Есть возможность изменить тип своей учетной записи, установить любые программы, изменить параметры компьютера. Самое простое – это войдя в управление компьютером («локальные пользователи и группы», «пользователи»), можно сбросить пароль администратора или заменить его своим и после, входить в систему с правами администратора.

Защитится, от этого можно, запретив запуск хранителя экрана. В ветви HKEY/USERS/ DEFAULT/ Control Panel/ Desktop, установите значения параметрам «ScreenSaveTimeOut» и «ScreenSaveActive» равное нулю. Но это не сильно поможет, т.к. значение можно поменять, установив нужное для запуска Screensaver(а). Чтобы этого не произошло, запретите изменение разделов реестра HKLM и DEFAULT для пользователей с ограниченными возможностями, разрешив проводить операции с реестром только системе и администратору. Проделать это можно запустив редактора реестра, выделить нужный раздел, войти в закладку правка и выбрать «разрешения». В появившемся окне выберите группу пользователей и установите флажки, запрещающие для выбранной группы редактирование реестра.

Далее рассмотрим метод проникновения на компьютер с правами администратора с помощью некоторых программ. Пароли учетных записей хранятся в файлах SAM и System, которые находятся в C:\WINDOWS\system32\config\ и защищены системой от копирования или изменения. Скопировать эти файлы поможет Multi Password Recovery. В возможности этой программы входит восстановление разных паролей: почтовые клиенты, ICQ, браузеры и т.д. На панели есть кнопка SAM. Нажав ее, копируем файл SAM, а вместе с ним скопируется и System в указанное вами место. Затем, устанавливаем и запускаем программу Proactive Password Auditor. Первое, что необходимо сделать – это произвести чтение из памяти компьютера, отметив функцию «память локального компьютера» и нажав кнопку «получить». Это действие покажет пароли любой сложности всех пользователей, входивших в свои учетные записи. Но подействует это, если не производилась перезагрузка, а делался выход из системы, предоставляя компьютер в ваше пользование. Если же нужный пароль не найден, отмечаем функцию «Файл реестра (SAM и System)», жмем «получить» и в появившемся окне указываем расположение ранее скопированных файлов SAM и System. Если пароли не сложные, то они будут показаны. Если же нет, то открываем закладку «Атака полным перебором» и выбираем набор символов, по которым будет происходить подбор. Если примерно известно, из каких символов состоит пароль, то можно создать пользовательский набор. Время, затраченное на подбор пароля, будет зависеть от его сложности.

Программа Proactive System Password Recovery имеет более обширные возможности, чем Proactive Password Auditor. С ее помощью можно изменить имя и пароль любой учетной записи, а также сбросить пароль администратора. Программа сразу же показывает пароль той учетной записи, из-под которой она была запущена. Поэтому, оставляя рабочее место даже на 1-2 минуты, делайте выход из системы. Также можно просмотреть все, что спрятано за звездочками, узнать логин и пароль на подключение к сети и многое другое.

Proactive System Password Recovery и Proactive Password Auditor были созданы фирмой ElcomSoft (http://www.elcomsoft.com). Изначальное предназначение их заключалось в тестировании паролей на устойчивость, но, ни как не для взлома. Однако никто не сможет запретить использовать их в злонамеренных целях.

На данный момент существует множество программ для подбора паролей, но перечислять их не имеет смысла. Любой заинтересовавшийся человек, с помощью интернета, сможет найти описания их возможностей и загрузить себе на компьютер. Защита же от такого способа атаки существует. А заключается она в сложности пароля. Чтобы пароль получился сложным, желательно использовать кириллический и латинский алфавиты вместе, добавляя различные символы, а длинна его, должна быть не менее 15! знаков. Такие пароли считаются надежными, а программы не могут их обработать за разумное время и требуют месяцы, а то и годы на их обработку. И чем чаще вы меняете пароль, тем меньше шансов на успех у злоумышленника.

Еще один из способов, как можно узнать пароль администратора – это клавиатурные шпионы (keylogger). Таких программ предостаточно. Однако не все из них эффективные. Одна из лучших - Invisible Keylogger Stealth. Преимущество ее заключается в том, что она записывает пароль, вводимый в экране приветствия при регистрации пользователя. Недостаток – при установке требуются права администратора. Защититься от таких программ поможет любой антивирус. Все клавиатурные шпионы определяются как «Потенциально опасное ПО». Также эти программы можно использовать и в целях защиты, установив на компьютер, администратор может следить за действиями пользователей.

Ну и еще кое-что для защиты. Существует программы для защиты жесткого диска. Одна из таких - Disk Password Protection (http://www.exlade.ru/). В ее возможности входит:

1. Установка пароля на загрузку системы. До тех пор пока не будет введен правильный пароль, системный загрузчик не может быть считан с диска, а следовательно система не сможет загрузиться.

2. Защита разделов. При включении защиты любого из разделов диска, вводится пароль, и этот раздел становится невидимым для системы. Увидеть и проникнуть на него не поможет ни загрузка со съемного носителя, ни подключение к другому компьютеру с другой операционной системой. Не стоит рассчитывать на удаление программы, т.к. и после этого раздел остается невидимым. Увидеть его можно только в управлении жесткими дисками или с помощью программ для работы с HDD. И это не поможет. Раздел распознается как неразрешенная область и просмотр имеющейся информации недоступен. Снять защиту можно только с помощью Disk Password Protection, зная правильный пароль.

3. Установка пароля на запуск программы. Это ограничит использование программы другими пользователями.
Есть один способ заполучить информацию с таких разделов. Для этого нужно отформатировать раздел, создав логический диск. Как известно, вся удаленная информация с помощью специальных программ может быть восстановлена даже после форматирования. Но использование такого варианта целесообразно только в крайних случаях либо при вынужденных обстоятельствах. И не факт, что все восстановится без потерь.

Что же делать, если ничего не помогло? Как заранее предотвратить утечку информации?

Все пароли и документы, представляющие ценность, хранить желательно на съемных носителях, таких, как флеш-накопители или USB–HDD (внешний жесткий диск), доступ к которым имеет только их владелец. Не копируйте важные документы на встроенный жесткий диск, т.к. после удаления они могут быть восстановлены. В противном случае используйте программы для безопасного удаления. Принцип работы таких программ заключается в том, что они затирают файлы, делая их непригодными к восстановлению.

Подведем итоги. Описанные выше действия широко известны и чаще всего используются простыми обывателями. А зная, откуда может произойти нападение, легче защищаться. Конечно же, есть такие специалисты, которые смогут обойти любую защиту, но их примерно: один из тысячи. Будьте внимательны, следите за изменениями системы. Лишняя предосторожность вам не навредит.

P.S.: Данная статья предназначена только для тех, кому в силу каких-либо обстоятельств необходимо восстановить свои пароли и защитить личную информацию. Автор не несет ответственности за использование выше описанного материала в противозаконных целях.


Bypass Windows Password

Bypass Windows Password (от Nikzzzz & Dialmak)

Bypass Windows Password
Password remove
Start Console

Набор утилит обхода пароля Window, утилиты позволяет войти в систему без ввода пароля, сбросить или перустановить пароли, создать или удалить пользователя и многое другое.

Работа с утилитой

Windows Gui - запустите Bwp.exe
Windows - запустите Bwp.cmd
Efi - в консоле выполните runtbs bwp
Dos - запуск автоматический
Linux - ссылка

После запуска Вам будет предложено выбрать диск с установленной Windows системой, поддерживаются так-же VHD контейнеры, дифф. диски не поддерживаются.
Далее в меню будет предложено выбрать программу, которая будет однократно запускаться перед входом пользователя в систему.
• Bypass Windows Password - вход в систему без пароля, аналог KonBoot, позволяет войти в любую учетную запись, даже в неактивную, включая встроенного админа от microsoft.
• Password remove - будет запущена lusrmgr.msc (управление учетными записями), она позволит сбросить, установить новый пароль, создать нового пользователя и т.п.
• Start Console - для любителей консоли.
• Reset & Exit - восстанавливает систему в исходное состояние, нужна если возникли какие-либо проблемы.

После этого нужно перезагрузиться в установленную систему и выполнить нужные вам действия.

Важно - по окончании работы с консолью используйте комманду Exit, не закрывайте консоль мышью !

Важно - при использовании Password remove некоторые защищенные данные, например пароли в браузере, почтовые пароли и т.п. могут быть потеряны, используйте Bypass Windows Password для входа в нужную Вам учетную запись и уже в ней меняйте или сбрасывайте пароль.

Важно! Если вы хотите скрыть свои следы сделайте предварительно бэкап реестра через скрипт savereg.tbs и восстановите реестр через скрипт restoreg.tbs после работы с целевой системой.

Сайт: http://usbtor.ru/viewtopic.php?t=1395


Change Password

*** Change Password *** (от Ander_73)

Назначение проекта:
Предоставление доступа к локальной системе Windows путём смены пароля и статуса локальных учётных записей, и/или подмены системных утилит, вызываемых нажатием "горячих клавиш" на экране входа в систему.

 Представляет собой:
Командный бат-файл.

 Область применения:

  • Операционная система: MS Windows XP/7/8.1/10

  • Разрядность: x86/x64

  • Язык: ~любой (тестировалось на европейских языках)

Способ применения

Загружаемся из любой WinPE. Запускаем бат-ник, который просканирует диски в поисках Windows (если дисков с Windows не один, то предложит ввести нужный). Далее будет предложено:

1. Установить обработчик учётных записей

Сделает твик реестра (куст System) целевой Windows и добавит бат-ник в корень найденного/выбранного системного диска. После чего можно перезагрузиться в целевую систему. На этапе загрузки (до появления экрана входа в систему) откроется консольное окно со списком пользователей. Ввести номер нужного пользователя и:

  • Сменить ему пароль/Конвертировать «Учётную запись Microsoft» в локальную;
  • Активировать/Деактивировать;
  • Сделать локальным Администратором.
По завершении работы бат-ник удалит из реестра свой запуск и самого себя с системного диска.

Существует возможность автоматического создания локального Администратора, если номером пользователя ввести 544.
Создаётся пользователь: aaddmm66 (если не введено другое имя) с паролем: AdminPass666

Если в строке ввода номера пользователя ввести cmd, то откроется доп.консоль, куда можно вводить команды ОС (или, например, запустить с флешки любимое приложение).

Если обработчик учётных записей уже был установлен, то появится пункт меню, позволяющий удалить установленный обработчик (бат-ник из корня системного диска целевой Windows так же будет удалён).

2. Выполнить подмену системных утилит (два способа)

1. Создание соответствующих веток в реестре целевой Windows в разделе
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

2. Подмена файлов целевой Windows %SystemRoot%\System32\Utilman.exe, magnify.exe и sethc.exe на cmd.exe (а исходные файлы будут переименованы в *.bak).

Дополнительно сам бат-ник будет скопирован в %SystemRoot%\System32\112.cmd. На этапе входа в систему (окно со списком аккаунтов и ввода пароля) нажать одно из сочетание клавиш: Win_U, или Win_+, или нажать клавишу Shift пять раз.

Если подмена сделана первым способом (через реестр), то запустится обработчик учётных записей. Если подмена сделана вторым способом (через замену файлов на cmd.exe), то откроется консольное окно, где можно вводить команды ОС или запустить с флешки любимое приложение. Если в окне консоли ввести 112, то запустится обработчик учётных записей (см п.1). Для применения сделанных обработчиком учётных записей изменений потребуется перезагрузка.

По завершении работы бат-ник не удаляется и может быть запускаем до тех пор, пока существует подмена системных утилит.

Внимание! В WindowsXP работает только комбинация "нажать Shift пять раз"

Если подмена уже выполнена, то появится пункт меню, позволяющий отменить сделанную подмену (соответствующие *.bak-файлы будут переименованы в исходные/ветки реестра удалены, а 112.cmd удалён).

3. Сохранить/Восстановить/Удалить копию ветки реестра SAM

Позволяет создать копию ветки реестра SAM целевой Windows и, в случае неудачи при операциях смены паролей/статусов учётных записей, откатить сделанные изменения, путём восстановления сохранённой копии. Если же всё прошло удачно, то сохранённую копию можно просто удалить. При восстановлении ветки реестра SAM копия также удаляется.

Как реализовано: в %SystemRoot%\System32\config целевой Windows создаётся папка ~SAM куда копируется ветка реестра.

*** Важно! ***

Важно! Если компьютер вошёл в "круговую перезагрузку", выполнить следующее: загрузиться в WinPE, выполнить бат-ник и выбрать пункт "Удалить установленный обработчик".

Важно! Во избежание "эффекта FastBoot" (ошибка "Реестр заблокирован!", диск целевой Windows монтируется не как С:, а другим диском) применять следующий порядок загрузки: загрузиться в целевую Windows, затем выполнить перезагрузку и загрузить WinPE (не грузить сразу WinPE из состояния выключенного ПК).

Важно! Убедитесь, что целевая Windows не находится в процессе установки обновлений (при перезагрузке не должно быть сообщений об установке). В противном случае, произведите необходимое количество перезагрузок целевой Windows до полного завершения установки обновлений.

Дополнительная информация

  • Проверена работоспособность на русской, английской, французской, польской Windows.
  • Интерфейс программы переведён на два языка: русский и английский. Русский язык выбирается при работе в русской Windows. Во всех остальных случаях интерфейс будет по-английски.
    Желающие добавить переводы на другие языки - милости просим!
  • Примечание к интерфейсу: простое (без ввода цифр) нажатие клавиши "Enter" равнозначно выбору пункта "0".
  • Примечание к имени файла: переименовывать бат-ник нежелательно; придерживаться правила: только латинские буквы, без пробелов и спец.символов; имя 112.cmd является зарезервированным.

ЧаВо

  • В: Как "сбросить пароль", чтобы входить в систему без ввода пароля?

  • О: При вводе пароля просто нажать Enter (и затем ещё раз, при подтверждении).

  • В: Почему нет опции "сброса пароля"? Почему такой сложный пароль у создаваемого локального Администратора?

  • О: На целевой Windows может быть настроена Политика паролей, которая может требовать, чтобы пароль состоял, как минимум, из больших и маленьких букв, и цифр (более подробно см. по ссылке пункт требований к сложности пароля).

  • В: Как сменить пароль учётной записи пользователя домена?

  • О: Никак. Сменить пароль можно только у локальной учётной записи (см. ниже рекомендации для «Учётной записи Microsoft», второй способ).

  • Если целевая Windows настроена на использование «Учётной записи Microsoft», то существует два способа решения. Первый - конвертировать «Учётную запись Microsoft» в локальную учётную запись (пароль при этом остаётся и может быть, в дальнейшем, сброшен/изменён по общим правилам). Это будет предложено в обработчике учётных записей вместо пункта "Смена пароля". Второй:

    • Активировать локального Администратора или создать его автоматически;

    • Сменить/сбросить, если необходимо, пароль активированного/созданного локального Администратора;

    • Деактивировать, если необходимо, учётную запись Microsoft;

    • Войти в систему под активированным/созданным локальным Администратором.

  • В: Будет ли работать бат-ник в установленной системе, а не WinPE? Как работать с Windows, установленной в VHD?

  • О: В установленной системе бат-ник работать будет, но необходимо запускать его от имени Администратора. Для работы с Windows, установленной в VHD, необходимо смонтировать VHD как локальный диск в оснастке «Управление дисками» (diskmgmt.msc) с разрешением записи и затем запустить бат-ник от имени Администратора.

  • В: После запуска нет ни одного пункта меню, кроме выхода из программы.

  • О: См. "Способ применения", *** Важно! ***, "эффект FastBoot".

Сайт: http://usbtor.ru/viewtopic.php?t=1394


Password-FAQ

Help and FAQ
 Содержание
  • Взлом и защита учетной записи Windows XP
  • Обнуляем забытый парoль администратора в Windоws 2000/XP
  • Сброс пароля учеток Windows
  • Password Reset
  • Change Password
  • Bypass Windows Password
  • Windows Login Unlocker


Password Reset

Password Reset 5.1 (c) simplix

Программа для сброса паролей пользователей Windows из WinPE. Возможности и фичи:
• В списке отображаются все системы и их пользователи, доступные на компьютере.
• Содержит два языка - русский и английский, есть сборки под x86 и x64 платформы.
• Поддерживает удаление паролей для онлайн учётных записей под все системы.
• Резервные копии создаются автоматически, при первом и последующих запусках.
• Скорость работы - мгновенная, минимальный размер и высокое удобство работы.

Обязательное требование - работа в WinPE от имени SYSTEM (подходит для 99.999% WinPE).

Во второй версии добавлено резервное копирование:
Добавлено резервное копирование SAM-файлов, причём SAM_bak1 создаётся только один раз, а SAM_bak2 - при каждом запуске утилиты, таким образом будет и первая, и самые свежие резервные копии, если пароли сбрасываются или устанавливаются пользователями в произвольном порядке.

В версии 3.0 программа переведена на юникод, чтобы текст корректно отображался в любой системе.
В версии 4.0 добавлена функция активации учётной записи одновременно со сбросом пароля.
В версии 5.0 добавлен перевод на английский язык и поддержка x86 и x64 платформ.
В версии 5.1 добавлена возможность работы от имени администратора.

Сайт: https://forum.simplix.ks.ua/viewtopic.php?id=498


Сброс пароля учеток Windows

Хочу представить вашему вниманию, способ сброса паролей учетных записей Windows, в том числе и LiveID (Microsoft Account)
С помощью любого загрузочного WinPE, WinRE или установочного диска и редактора реестра.

Предупреждение:
Если компьютер находился в режиме «сна», или «быстрого запуска», то изменения, произведенные в реестре, не применяться!
Перед сбросом пароля, компьютер нужно правильно выключить (нажать Перезагрузку, вместо выключения).
Ещё один способ: удалить hiberfil.sys, swapfile.sys и pagefile.sys из корня диска, при этом сбросится быстрый запуск, даже если он активен (из PE).

Перед редактированием файла реестра: SAM, обязательно сделайте резервную копию.
Все что вы делаете, на ваш страх и риск, автор статьи ответственности не несет.
Нам понадобится только установочный диск Windows и больше ничего. (Можно использовать WinPE сборку или WinRE).

Загружаемся с установочного диска и нажимаем Shift+F10 для вызова командной строки, где вбиваем regedit и жмём Enter для запуска редактора реестра.
Выделяем раздел HKEY_LOCAL_MACHINE, а в меню выбираем «Файл» → «Загрузить куст…» (File → Load hive…).
Нам надо открыть файл SAM, который находится в папке \Windows\System32\config на том разделе, где установлена Windows.

При открытии будет предложено ввести имя загружаемого куста — вбивайте любое.
Назовём его PASS и нажимаем ОК

Переходим в HKEY_LOCAL_MACHINE\PASS\SAM\Domains\Account\Users\Names
Ищем имя пользователя, у которого нужно сбросить пароль, клацаем по его имени и справа,
Показывается текст По умолчанию и Rid пользователя, запоминаем его.

Переходим в раздел HKEY_LOCAL_MACHINE\PASS\SAM\Domains\Account\Users
И ищем такой же Rid (на нули спереди и то что Rid написан заглавными, не обращаем внимание).

Выбираем параметр "V" и переходим к строке 00A0 и меняем первое значение на: 00, переходим к строке 00A8 и меняем пятое значение на: 00

Чтобы изменить двоичный параметр, нужно поставить указатель (ЛКМ мышки) дальше числа и нажать Delete или Backspace, вписать новое двухзначное число.
После редактирования, нажать кнопку: ОК

Если сбрасываем пароль учетной записи Microsoft Account LiveID, то дополнительно нужно удалить следующие пять параметров: (ПКМ мыши, выбрать пункт Удалить)
CachedLogonInfo
InternetProviderGUID
InternetSID
InternetUID
InternetUserName

В данном случае, учетная запись станет локальной и без пароля.

Теперь система не будет требовать ввод пароля (пароль сброшен).

Можно активировать учетную запись, если она отключена или заблокирована, для этого:
Выбираем параметр F (флаги) и надо перейти к первому числу в строке 038 и заменить значение на 10
Перейти ко второму числу и заменить значение на 02 (если там иное значение).

Нажимаем в списке слева, по при монтированному кусту PASS и в меню «Файл» выбираем «Выгрузить куст».
Перезагружаемся, радуемся, пароль успешно сброшен.

Итог: Для сброса пароля пользователей Windows, в том числе учеток LiveID, не требуется никаких дорогостоящих программ, лишь прямые руки и светлый ум...

Дополнительная информация
Если вы хотите, дать права Администратора, Обычному пользователю, то это тоже можно сделать через реестр, но намного сложнее....
Легче активировать учетную запись Администратора, сбросить на ней пароль, если он имеется.
Загрузится под учетной записью Администратора, дать права нужному Пользователю и отключить учетную запись Администратора.
Для поиска забытого пароля, нужно скопировать с компьютера файлы реестра: SYSTEM и SAM и подсунуть их программе SAM Inside, Proactive Password Auditor, L0phtCrack Password Auditor, ophcrack...
Они умеют выдергивать хеши паролей и после этого, с помощью разных атак, получить исходный пароль.
В зависимости от сложности пароля, это может занять минуты, дни месяцы, годы.
Всё зависит от мощностей компьютеров, видов атак и конкретной программы.
Можно получить хеши паролей с помощью: PwDump, fgdump, samdump2 и отправить их для онлайн расшифровки на один из представленных сайтов, или на все сразу...
Заодно решите, кто из них справится быстрее.

Сайт: https://usbtor.ru/viewtopic.php?t=1413


Обнуляем забытый парoль администратора в Windоws 2000/XP

Вот выдалась свободная минутка и я решил вам рассказать о том, как можно очень просто получить полный доступ к компьютеру с установленной Windows XP или Windows 2000 (в Service Pack 4 эта уязвимость уже исправлена), даже если вы забыли (не знаете) пароль главного администратора. Первое, что нужно сделать, так это загрузится с обычной загрузочной дискеты или зайти в систему, как самый обычный пользователь, если это возможно. Затем нужно в каталоге WIDOWS (каталог, где установлен windows может быть и другой ) зайти в папку SYSTEM32 и найти файл LOGON.SCR и СMD.EXE. Теперь делаем резервную копию файла LOGON.SCR (на всякий случай), а файл СMD.EXE переименовываем в LOGON.SCR. Всё. Теперь перезагружаемся и ждём, пока не появится окно для ввода логина и пароля. Сейчас начинается самое главное, ничего не трогаем и ожидаем минут 15. По замыслу Microsoft должен запустится хранитель экрана, но мы то его заменили на файл СMD.EXE. Если всё сделали правильно, то откроется окно командной строки. В открывшемся окне набираем EXPLORER. И о чудо мы входим в систему на уровне самой виндовс с полными правами администратора. Ну, а дальше всё как по маслу, делаем всё что только хотим и меняем пароль администратору, выходим из системы и входим уже с новым паролем. Всё. Кто там говорил про безопасность? Естественно, если не хотите быть замеченными, то все файлы возвращаем в их первоначальное состояние.

Сайт: http://hardtek.ru/sistem/winxp_password.shtml


Windows Login Unlocker

Windows Login Unlocker 1.5 (от Joker-2013, Nikzzzz)
for Windows XP-10

Небольшая и современная утилиты для сброса паролей учетных записей Windows, редактирования их свойств, создания новых и удаления существующих пользователей.

Из плюсов:
- Имеется версия х86, х64.
- Все действия производятся в главном окне программы.
- Можно управлять программой только мышкой или только клавиатурой или тем и другим.
- Множество разной информации о учетной записи пользователя.
- Сброс пароля локального пользователя и учетных записей Microsoft LiveID.
- Снятие ограничений и блокировки с учетной записи.
- Очистка истории входа в систему и ввода неверных паролей.
- Программа работает с любой операционной системой Windows (кроме активной).
- Монтирование и обработка VHD контейнера.
- Предупреждение, если система находится в FastBoot режиме.
- Установка BypassWP от nikzzzz, для входа в учетную запись, без знания и ввода пароля.
- При первом запуске программы, создается резервная копия пользовательской базы данных, далее это можно сделать вручную.
- Можно убрать изменения, восстановив пользовательскую базу данных из резервной копии.
- Корректное создание нового Пользователя системы (с правами Администратора).
- Поддержка юникода (крякозябр не будет).
- Имена пользователей, описание и название групп, будут отображаться на национальном языке, без искажений.
- Запуск не только в WinPE, но и в ОС семейства Windows.

Минусы:
- Не работает с активной системой.
- Нужно загрузится из другой операционной системы или WinPE.
- Не расшифровывает и не отображает реальный пароль пользователя.
- Не извлекает хеши паролей для последующей расшифровки.
- При изменении пароля на свой, создаётся задание, которое выполняется при запуске системы.
- Английский язык локализации (нет мультиязычности).

Мини справка:
- Загружаетесь с какой либо системы, не той которую хотите редактировать.
- Запускаете программу, выбираете раздел с системой и пользователя.
- Нажимаете кнопку Reset\Unlock
- Загружаете систему и проверяете результат.

Внимание!!! Данное программное обеспечение используется вами на свой страх и риск, с пониманием того, что оно может при неверном использовании нанести вред операционной системе..

Сайт: http://usbtor.ru/viewtopic.php?t=1415