Avira AntiVir Personal

Hiren's bootCD 13.1
 Top Next
Avira AntiVir Personal - БЕСПЛАТНЫЙ антивирус – это надежная бесплатная антивирусная программа, постоянно и быстро защищающая компьютер от такого вредоносного ПО, как вирусы, трояны, Backdoor-программы, мистификаторы, черви, диалеры и т.п. Она контролирует все действия пользователя и операционной системы и реагирует сразу же после обнаружения вируса.
Avira AntiVir Personal - это удобная в применении антивирусная программа с многочисленными функциями поиска. Продукт бесплатно предоставляется частным пользователям, но не предназначен для коммерческого или корпоративного использования. Для Windows или Unix.


ComboFix
 Previous Top Next
Combofix – это бесплатная антиспайварная программа, которую написал sUBs. Она удаляет SurfSideKick, QooLogic, Look2Me, различные варианты трояна Vundo, а кроме этого и множество других шпионских программ, троянов и поддельных антиспайварных программ.
Combofix может удалять файлы, записи реестра, которые были созданы вредоносными программами. Такими как трояны, черви, спайваре. Эта программа имеет два режима: автоматический и ручной. В первом режиме вам нужно просто ее запустить, программа просканирует ваш компьютер и удалит найденное спайваре. Во втором режиме программе нужно передать специальным образом составленный файл, в котором задаются специфические действия, такие как, удаление файлов, удаление каталогов, удаление сервисов и драйверов и многое другое. По результатам выполнения программы в первом и втором случае будет сгенерирован лог файл по которому в дальнейшем можно провести анализ, заражён компьютер или нет.


CWShredder
CoolWebSearch,также известная как CoolWWWSearch или сокращённо CWS — хорошо известная spyware программа, которая обладает способностью самостоятельно инсталлироваться на компьютеры, работающие под Windows.

CWS проявляется во множестве эффектов. Стартовая страница браузера инфицированного компьютера может поменяться на coolwebsearch.com и, несмотря на то, что первоначально CWS была разработана для Internet Explorer, недавние варианты поражают Mozilla Firefox и другие браузеры. Могут появляться рекламные всплывающие окна с переадресацией на другие, в основном порносайты.

CWS собирает информацию личного характера о пользователях и снижает скорость компьютера.

CWS использует инновационные технологии избегания обнаружения и удаления, так что большинство известных антиspyware программ не способны надлежащим образом удалить CWS. Некоторые версии CWS могут инсталлироваться автоматически и незаметно в процессе листания страниц браузера. CWS пытается остаться незамеченной многими способами: она не проставляет маркировку на своих всплывающих окнах, не предлагает окно с EULA, не делает доступной какую-либо информацию о себе и даже не обладает официальным веб-сайтом.

Некоторые варианты CWS вставляют в какой-либо текст ссылки, ведущие на веб-сайт рекламодателя. В других случаях попытки зайти на нужный веб-сайт перенаправляются поисковыми двигателями на веб-сайты, оплата за рекламу на которых производится рекламодателем владельцу веб-сайта за каждое посещение. На подобных веб-сайтах могут установиться ещё больше вредоносных программ. Некоторые виды добавляют на Рабочий Стол, Фавориты (Закладки) браузеров и Историю Посещений ссылки на порносайты и на веб-сайты виртуальных казино. Другие версии пытаются модифицировать ссылки на веб-сайты, которым пользователь доверяет. Также CWS не обнаруживается в перечне инсталлированных программ. В Реестре автозапуска и в Диспетчере Задач приложения CWS могут иметь вид msconfig, Msoffice, Mupdate, Msinfo или Svchost32.


Dr.Web CureIt!
Бесплатный антивирус, основанный на антивирусном сканере Dr.Web для Windows. Программа позволяет проверить компьютер на наличие в нем инфицированных файлов и вылечить их без установки антивируса Dr.Web. Данный сканер содержит самые последние антивирусные базы, которые регулярно обновляются разработчиком (для обновления антивирусных баз нужно скачивать программу целиком). Следует отметить, что при установке Dr.Web CureIT автоматически выбирает язык интерфейса согласно языковой версии операционной системы. Этот антивирусный сканер обладает удобным интерфейсом, он прост в работе и рекомендуется для проверки файлов на наличие вирусов как продвинутым пользователям, так и новичкам.


GMER
Программа для отображения и мониторинга скрытых процессов в системе. GMER позволяет увидеть практически всю невидимую деятельность операционной системы. Он показывает программы, библиотеки, модули, сервисы, маскирующиеся процессы (руткиты), невидимые ключи реестра, а также все автоматически запускаемые компоненты ОС. Данная утилита может вести мониторинг запускаемых приложений, загружаемых драйверов, библиотек, обращений к реестру и работы TCP/IP соединений. Вся получаемая информация может быть сохранена в лог-файлы для последующего анализа.


Malwarebytes Anti-Malware
Программа для обнаружения и удаления угроз типа malware. Malwarebytes' Anti-Malware разработана с использованием технологий, ускоряющих процесс сканирования и удаления вирусных угроз. Программа отслеживает каждый процесс в оперативной памяти и завершает подозрительные процессы, практически не давая им запуститься. Модуль защиты в реальном времени, встроенный в Malwarebytes' Anti-Malware, использует продвинутую технологию эвристического сканирования, которая позволяет сохранять вашу систему в чистоте и безопасности.

Ключевые функции Malwarebytes' Anti-Malware:
- быстрое сканирование;
- модуль защиты в реальном времени (требует регистрации);
- база описаний обновляется ежедневно;
- поддержка многих языков;
- совместная работа с другими программами защиты;
- поддержка командной строки;
- интеграция в контекстное меню Проводника.


Remove Fake Antivirus
Remove Fake Antivirus - утилита для обнаружения и удаления из системы поддельных антивирусов, таких как Cyber Security, Braviax, Alpha Antivirus, Green AV, Windows Protection Suite, Total Security 2009, Windows System Suite, Personal Antivirus, Anti-Virus-1, Antivirus 2010 и других (всего в базе данных Remove Fake Antivirus содержатся данные об около 70 фальшивках).


RootkitRevealer
Программа просматривает реестр и файловую систему на несоответствие значений API. Может обнаружить наиболее часто встречающиеся средства, которые пытаются скрыть свои файлы и ключи системного реестра. "Побеждает" HackerDefender и другие программы-шпионы. Опытный пользователь должен проверить все найденные несоответствия и определить вероятность того, что они указывают на присутствие нежелательного ПО.


Spybot: Search & Destroy
Утилита для поиска программ-шпионов (spyware), рекламных вставок (adware), программ - похитителей данных (hijackers) и прочего вредоносного ПО. Spybot - Search & Destroy сканирует жёсткий диск и реестр операционной системы, выявляя тем самым шпионские модули и вредоносные ключи. База данных программы постоянно обновляется разработчиками, её обновление происходит из соответствующего раздела, аналогично обновлению антивируса. Интерфейс прост и понятен: кнопок и управляющих меню - минимум, работать с программой не составляет труда. Перед проверкой системы на наличие в ней шпионских модулей рекомендуется сделать копию реестра. В программе Spybot - Search & Destroy также предусмотрен откат, т.е. вы всегда можете вернуть ключи и файлы, которые были удалены (если, конечно, вы их не удалили безвозвратно). Несмотря на свою бесплатность, эта программа является одним из признанных лидеров в своём классе.


SpywareBlaster
Программа для блокирования шпионских модулей и вредоносных программ. SpywareBlaster не может проверить систему на наличие шпионов, а только предотвращает установку новых spyware-модулей и блокирует запуск установленных. Программа препятствует установке spyware и adware компонентов через ActiveX и блокирует нежелательные шпионские cookies. Отдельно можно отметить возможность SpywareBlaster работать с браузероми Internet Explorer и Mozilla Firefox, предотвращая установку в них шпионских и вредоносных плагинов и баров.


SuperAntispyware
Утилита для обнаружения и удаления вредоносных программ на вашем компьютере. SUPERAntiSpyware сканирует оперативную память, реестр и файлы на предмет заражения шпионскими модулями, позволяет удалить или поместить в карантин найденных вредителей. Есть три способа сканирования: при быстром сканировании проверяются только самые распространенные места заражения, при полном - все файлы, а в третьем режиме можно самостоятельно выбрать область проверки. Встроенный планировщик поможет организовать проверку компьютера в заданное время. SUPERAntiSpyware также умеет защитить от изменений стартовую страницу браузера, восстановить настройки Интернет-соединений, Рабочего стола, уровня безопасности Internet Explorer и многих других параметров. Программа автоматически обновляет свою базу данных через Интернет.


COPYR.DMA
Программа для создания копий HDD в режиме UDMA. Утилита поможет при восстановлении информации, когда приходиться копировать данные с неисправного жесткого диска на исправный. COPYR.DMA создает копию диска на промежуточный носитель, на котором потом производится разбор логической структуры данных с помощью других программ.
Работа с диском организована через порты контроллера, поэтому программе не требуется определение винчестеров в BIOS'е. Программа не использует BIOS и прерывания. Для программы не важна целостность файловой системы и число логических разделов - она работает с диском так, как это задумали разработчики (в соответствии со спецификацией ATA), независимо от компьютера, BIOS'а и операционной системы.
Программа использует режим прямого доступа к памяти (Direct Memory Access), который обеспечивает возможность обмена данными между периферийными устройствами и оперативной памятью компьютера без непосредственного участия процессора. Режим DMA обеспечивает более высокую скорость передачи данных, чем режим PIO.
Особенности программы:
- Высокая скорость копирования (достигает 2,5 гигабайта в минуту, на материнской плате EPOX 8RDA3+);
- Программа не наносит ущерб данным, находящимся на исходном (неисправном) винчестере;
- Использование блочного и посекторного (в аварийной ситуации) чтения;
- Возможность остановки и запуска шпиндельного двигателя диска;
- Возможность задания начального и конечного сектора копирования.


CopyWipe
CopyWipe - утилита для копирования и надежной перезаписи (стирания) всего жесткого диска. CopyWipe может облегчить и ускорить переход на новый жесткий диск путем копирования всего содержимого одного диска на другой. CopyWipe также позволяет гарантированно очищать содержимое диска. Набор опций, предназначенных для очистки позволяет пользователю выбрать оптимальный баланс между безопасностью и продолжительность операции стирания.


DiskImage
программа для создания резервных копий информации, находящейся на жестком диске ПК, в виде образа диска, а также для клонирования жестких дисков.


Double Driver
Программа позволяет просмотреть информацию о всех драйверах устройств, установленных в системе. Помимо этого, Double Driver может делать резервные копии выбранных драйверов, восстанавливать драйвера из созданных ранее резервных копий.


Drive SnapShot
Утилита для резервного копирования данных, путём создания точной копии жёсткого диска. Программа выполнит резервное копирование структуры и содержимого файлов и папок, а также системной информации и реестра. Все данные будут сохранены в одном файле образа, который при необходимости можно будет открыть на виртуальном приводе и восстановить нужную информацию. Восстанавливать можно как отдельные файлы и папки, так и весь диск полностью. Drive SnapShot особенно полезен на компьютерах, которые должны работать 24 часа в сутки, например на серверах, поскольку операция резервного копирования не мешает работе, и для ее завершения компьютер не нужно перезагружать. Программа совместима с FAT16, FAT32, NTFS, а также поддерживает Linux EXT2/3/Reiser.


DriveImage XML
Программа для создания образов разделов жесткого диска. Эта утилита позволяет создать образ диска (для последующего восстановления информации) и просмотреть его, а также умеет копировать информацию с винчестера на винчестер в пакетном режиме. Программа работает исключительно на операционных системах, основанных на ядре NT. DriveImage XML позволяет создавать образы разделов с файловыми системами FAT 12/16/32 и NTFS. Разработчики предлагают автоматизировать работу программы, используя опцию "Назначенные задания", входящую в стандартную поставку ОС Windows, указав в качестве запуска необходимые ключи командной строки. Этот вариант наиболее удобен для администраторов, в чьи задачи входит ежедневное создание резервных копий важных данных. В настройках можно активировать функцию ведения log-файлов, куда будет добавляться информация о проделанной работе утилиты.


FastCopy
Утилита для быстрого копирования и удаления файлов. FastCopy позволяет очень быстро скопировать или удалить файлы, имеющие в своем названии знаки юникода или очень большое количество знаков в имени, превышающее максимально допустимое значение. Часто такие файлы невозможно удалить обычным способом, и FastCopy поможет удалить или скопировать такие файлы.


G4L Ghost for Linux

4L Ghost 4 Linux
Ghost for Linux представляет собой инструментальное средство для создания образов дисков и разделов и их клонирования, схожее с Norton Ghost компании Symantec. Создаваемые образы можно подвергнуть сжатию, их можно хранить на локальном жестком диске либо передавать на анонимный FTP-сервер. Клонировать диск можно с помощью функции Click'n'Clone. На файловых системах, не допускающих создание файлов размером свыше 2Гб, Ghost for Linux может разбивать образ на несколько файлов. Ядро программы поддерживает диски ATA, serial-ATA и SCSI. Поддерживаются распространенные сетевые адаптеры. Распространяется в виде образа загрузочного CD с простым для использования графическим интерфейсом ncurses.


GImageX
GImageX — графический интерфейс (GUI) для ImageX. Реализует все те же функции, что и ImageX, но в более дружественном пользователю оконном виде.

ImageX — это утилита с интерфейсом командной строки для создания, редактирования и развертывания файл-образов Windows в формате WIM. Она распространяется как часть свободной Windows Automated Installation Kit (WAIK). Начиная с Windows Vista, установщик Windows использует WAIK API для установки новой или клонированной копии Windows.


ImgBurn
Утилита для записи образов дисков. Эта небольшая программа обладает всеми необходимыми функциями для прожига практически любых образов CD/DVD дисков. В ImgBurn имеются еще ряд других функций, которые позволяют открывать/закрывать лоток привода, осуществлять поиск в Интернет новых версий прошивки для данного устройства записи, изменять метку ISO-образа, блокировать/разблокировать открытие лотка привода. Кроме того, программа умеет очищать диски двумя способами - быстрым и полным. Главной ее особенностью является поддержка большого количества приводов различных производителей. Программа имеет ряд настроек, где можно задать ассоциацию с поддерживаемыми расширениями файлов-образов (BIN, GCM, LST, UDI, CDI, FI, MDS, CDR, IMG, NRG, DVD, ISO, PDI), выбрать интерфейс записи (ASPI, ASAPI, SPTI) и звуковые схемы


InfraRecorder
Программа для записи данных на CD/DVD диски. InfraRecorder предоставляет пользователю возможность создания CD/DVD дисков с данными, музыкальных Audio CD и DVD видео дисков. Программа способна не только записывать данные непосредственно на диск, но и создавать ISO и BIN образы, а также использовать их в качестве промежуточной стадии при полном копировании диска на другой диск (в случае, наличия в системе только одного пишущего привода). Тут присутствует возможность автоматического кодирование музыкальных форматов WAV, WMA и OGG в треки музыкального Audio CD и обратное извлечение треков в WAV файлы. Перед записью диска можно провести симуляцию записи, установить поддержку файловой системы UDF, указать максимальную длину имен файлов, выбрать скорость записи и многое другое.


Macrium Reflect
Быстродействующая и бесплатная Macrium Reflect FREE Edition – это программа по работе с образами жестких дисков и резервированию данных. Ее отличительной особенностью от аналогичных бесплатных программ по созданию образов является возможность создания образа Windows прямо во время ее работы, причем без перезапуска компьютера, или загрузки другой ОС завершения создавания образа.

Macrium Reflect очень быстро создает образы дисков. Например образ в 12 Gb монтируется лишь за 16 минут. И размер сжатой резервной копии будет раза в два меньше - 8 Gb. Полные и включающие избыточную информацию образы дисков восстанавливаются и монтируются как виртуальные диски с помощью проводника Windows.


Partition Image
Partition Image — это утилита, которая сохраняет разделы жесткого диска многих форматов в файл. Этот файл может быть сжат с помощью GZIP/BZIP2 архиваторов, и разбит на много небольших файлов для копирования на переносных устройствах (flash, zip...). Начиная с версии 0.6.0 разделы можно сохранять по сети.
Стоит отметить, что программа не отображет пустые блоки в выходной файл, сохраняется только полезная информация.


Partition Saving
Partition Saving - небольшая бесплатная DOS-утилита, используемая для сохранения, восстановления и копирования жестких дисков, дискет или их целых разделов. Сохраняются данные в отдельный файл, из которого вы при необходимости сможете с легкостью восстановить все нужные сведения и информацию. То есть при каком-либо сбое вам нужно будет только восстановить содержимое из сделанной вами копии.


RawCopy
Raw-Copy (сырая копия) - один из способов копирования CD. Проект Raw-Copy разработан для максимальных возможностей точного копирования оригинала, и копирует также содержание так называемых P-W субканалов. Поддерживается не всеми приводами CD-RW. При таком копировании создается наиболее точная копия оригинала.
В некоторых программах под термином RAW-данные понимается копирование цельного блока данных 2352 бит вместе с ECC-кодом без коррекции последнего. Это тоже "сырые данные", но без копирования субкодов этот метод менее применим.


RegBak
Приложение RegBak было разработано в качестве легкой и простой утилиты, которая поможет вам зарезервировать реестр Windows 7 в папку по вашему выбору и потом восстановить эти файлы.

Вы можете также использовать резервные копии, созданные RegBak, во время запуска «Консоли восстановления Windows», что делает RegBak идеальным решением по восстановлению реестра.


Seagate DiscWizard
Программа решает проблему резервного копирования данных, гарантируя полную сохранность всей информации, хранящейся на жестких дисках компьютера. С помощью Seagate DiscWizard можно производить резервное копирование как отдельных файлов и папок, так и целых дисков или их разделов. В случае какого-либо сбоя, нарушившего доступ к информации или работу системы, а также в случае нечаянного удаления нужных файлов, вы легко сможете восстановить работу системы и утраченную информацию. Разработанная компанией Seagate и используемая в программе Seagate DiscWizard технология дает возможность создавать точный образ жесткого диска, включающий операционные системы и установленные приложения вместе с их обновлениями, файлы конфигурации, пользовательские данные, настройки и т.д. Для хранения образа можно использовать почти любое из устройств хранения, подключаемых к компьютеру: IDE, SCSI, FireWire, USB, PC Card (PCMCIA), а также CD-R/RW, DVD-RW, DVD+R/RW, магнитооптические диски и FTP-сервер. При установке в компьютер нового жесткого диска, Seagate DiscWizard поможет вам за считанные минуты перенести на него всю информацию со старого диска, в том числе операционные системы, программы, документы, персональные настройки. Технология мастеров и красивый интерфейс в стиле Windows XP делают работу с программой легкой и приятной.


SelfImage
SelfImage - бесплатная программа для создания образов и восстановления информации целых дисков или отдельных его разделов. SelfImage способна создавать образы даже тех разделов, которые в данный момент используются, может запускаться по расписанию или в момент загрузки операционной системы. Среди других возможностей стоит отметить возможность осуществления компрессии "на лету" с использованием всех возможностей мультипроцессорных конфигураций, пропуск обработки пустых объемов данных, возможность работы с удаленными машинами и т.д.


ShadowCopy
Теневое копирование тома (Shadow Copy) — служба операционной системы Windows, позволяющая копировать файлы, с которыми в данный момент времени ведется работа и даже с системными и заблокированными файлами. Служба необходима для работы следующих программ: восстановление системы, программ архивации (Acronis True Image и другие). Обычно служба запускается вручную.


Smart Driver Backup
Небольшая бесплатная утилита для создания резервных копий для установленных в системе драйверов. Поддерживается работа под BartPE/Windows PE и в виде командной строки.


TeraCopy
Компактная программа, предназначенная для копирования и перемещения файлов между различными носителями (жесткие диски, флэш-драйвы, CD/DVD) с максимально возможной скоростью. TeraCopy имеет несколько дополнительных возможностей:
- Быстрое копирование. Программа использует динамически настраиваемый буфер, чтобы уменьшать время поиска. Асинхронное копирование увеличивает скорость передачи между двумя жесткими дисками.
- Приостановка и возобновление перемещения файлов. Можно в любой момент остановить процесс копирования, чтобы освободить системные ресурсы, а затем возобновить его.
- Восстановление ошибок. Если случаются ошибки, TeraCopy пытается несколько раз скопировать файл, но если это не удается, пропускает некопируемый файл, не останавливая общее копирование.
- Интерактивный список файлов. Программа показывает файлы, потерпевшие неудачу при копировании, и позволяет исправить проблему и повторно скопировать только неудачные файлы.
- Интеграция. TeraCopy может полностью заменить функцию копирования и перемещения Проводника, позволяя работать с файлами как обычно.


WhitSoft File Splitter
Небольшая программка для разделения и соединения файлов.


XXClone
Программа для создания полных копий системных разделов жесткого диска. XXCLONE позволяет сохранять дубликат системного раздела с операционной системой и в случае возникновения проблем с загрузкой ОС быстро восстанавливать работоспособность системы из резервной копии. Поддерживается работа с жесткими дисками, имеющими интерфейс IDE, SATA и SCSI, а также с внешними накопителями, подключенными через USB или FIREWIRE. Тут присутствуют дополнительные инструменты, благодаря которым можно из любого раздела жесткого диска сделать полностью рабочий системный раздел, скопировав на него все системные файлы и директории, включая загрузочный сектор, создать загрузочную дискету и изменить идентификатор выбранного раздела жесткого диска


!BIOS
Утилита !BIOS позволяет расшифровать пароль на большинстве современных BIOS, создать/восстановить резервную копию CMOS.

Разработчики предупреждают, что работа программы (особенно в режиме очистки CMOS) может привести к нежелательным и даже необратимым последствиям.


Award DMI Configuration Utility
Для работы с конфигурацией DMI, модифицирования и изменения содержимого MIDF содержимого.


BIOS Cracker
удаление пароля BIOS (cmospwd)


BIOS Utility
информация о BIOS, в том числе, паролях, кодах и др.


CMOS
программа для сохранение и восстановления CMOS


DISKMAN4
A powerful all in one utility


Kill CMOS
Небольшая программка для стирания cmos


UniFlash
Программное обеспечение для прошивки и перешивки FlashROM микросхем. Изначально проект разрабатывался зарубежными специалистами, но после того, как они прекратили работу над проектом, разработку поддержали русские программисты. Вот уже несколько версий Uniflash исходит именно от них.


7-Zip
Бесплатный архиватор, поддерживающий работу со многими архивными форматами. 7-Zip обладает простым и понятным интерфейсом: можно работать в режиме одного диска, а можно работать с архивами/файлами, используя сразу 2 панели для дисков (аналогично файловому менеджеру). Отдельно в этой программе стоит отметить собственный формат создания архивов 7z. Степень сжатия в нём получается лучше, чем у популярных архивных форматов ZIP и RAR, однако, сам процесс архивирования файлов в этом формате более длительный. 7-Zip поддерживает работу со следующими форматами архивов: 7z, ZIP, CAB, RAR, ARJ, GZIP, BZIP2, TAR, CPIO, RPM и DEB. Предусмотрена возможность создания самораспаковывающихся архивов. После инсталляции 7-Zip интегрируется в оболочку Windows, и все действия по архивированию/разархивированию файлов становятся доступны из контекстного меню Проводника.


Bulk Rename Utility
Программа для переименования файлов. Bulk Rename Utility содержит много разных опций изменения имен файлов, которые выведены в главное окно программы и применяются вместе. Присутствует возможность замены одних символов другими, удаления букв, слов, всех знаков до или после определенного символа, добавления префиксов и суффиксов, текущей даты с различными установками, переименования по установленной маске и изменения всех букв на заглавные или маленькие. Кроме того, имеются опции изменения расширений и добавления в имена файлов названий каталогов, в которых они лежат. Доступно загружать имена файлов из текстового файла, а также извлекать информацию из метаданных и ID3 тегов.


Dos Command Center
Классический файловый менеджер для dos


Dos Navigator
Многофункциональный файл-менеджер для MS-DOS. В программе имеется тонко настраиваемая система меню, работа с архивами, собственный набор утилит: от работы с дисками до проигрывания CD и даже игры в тетрис.


EasyUHA
GUI инструмент для создания и извлечения UHA Архив


Everything
Быстрый поиск по файлам компьютера. При первом запуске создает небольшую базу всех файлов компьютера (создает довольно быстро), после чего можно начинать работать.


Explore2fs
Позволяет отображать файловые системы Linux (ext2 и ext3) в Windows. Поддерживает работу с большими дисками, метод Drag and drop при перемещении и копировании файлов и директорий (запись на ext3 не поддерживается), может работать не только с жесткими дисками, но и с Zip, Jaz и другими накопителями.


Ext2Explore
Имеет экспериментальную поддержку файловой системы ext4. Программа имеет достаточно приятный интерфейс и поддерживает ext4 только в режиме для чтения. С помощью ext2explore можно, хоть и не совсем удобно, скопировать файл или директорию с linux-раздела.


FastLynx
Программа Fastlynx фирмы Rupp Technologies была самой быстрой из программ передачи файлов, пока новая версия Laplink Pro не вырвалась слегка вперед.
Положительной стороной программы Fastlynx является то, что она позволяет легко отбирать файлы по дате их создания или отбирать только те файлы, которые были изменены со времени последнего сеанса работы. В дополнение к этому с помощью макрокоманд можно автоматизировать такие сложные задачи, как отбор ряда каталогов и замещение старых файлов в тех же каталогах на втором компьютере.


File Maven
File Maven Pro – это файловый менеджер двойной директории, который позволит вам копировать и перемещать файлы более простым способом, чем имеется в проводнике Windows.
Вы можете перейти к любой нижележащей директории, сделав несколько щелков мышью или найти файлы с помощью функции быстрого поиска.
File Maven Pro также включает универсальную программу просмотра файлов, текстовый редактор, файловый сплиттер, программу работы с zip файлами и многое другое.


File Wizard
New file wizard - это специальный инструмент для Windows Explorer и менеджеров файлов. Данная программа создает новый файл по образцу, который выбирает сам пользователь. New File Wizard так же сохраняет историю списка имен файлов, работает прямо с оболочки.


HashMyFiles
HashMyFiles - утилита, которая предоставляет возможность расчета контрольных сумм MD5 и SHA1 для одного или нескольких файлов. Полученные значения контрольных сумм можно скопировать в буфер обмена или сохранить в файл формата txt, html или xml.
HashMyFiles может вызываться из контекстного меню Проводника - в этом случае будет показана контрольная сумма выбранного файла или папки.


Opera Web Browser
Один из самых популярных браузеров. Отличительные черты этой программы: функциональность и быстрая скорость загрузки веб-страниц. Интерфейс Опера легко настраивается для нужд пользователя. Лишние кнопки и панели можно скрыть или перенести на другое, более удобное место. Поддерживаются скины. Программа умеет отображать новости в формате RSS. В браузере реализовано удобное создание разделов закладок, быстрая их сортировка и наглядное управление. Отдельно стоит отметить, встроенную возможность управления функциями браузера жестами мыши и голосом, через микрофон, подсоединённый к компьютеру.

В браузере применена технология Opera Unite, которая позволяет воспользоваться новыми сервисами, предоставляемыми непосредственно через браузер. File Sharing - доступ к файлам пользователя с удаленных компьютеров, Web Server - позволяет запускать полноценный веб-сайт, расположенный на локальном компьютере, Media-Player - осуществление доступа с удаленных компьютеров к музыкальным файлам, расположенным на локальном компьютере пользователя, The Lounge - организация собственного интернет-чата. Скачать бесплатную Оперу и разумеется, русскую версию - можно по ссылке ниже.


SearchMyFiles
SearchMyFiles представляет собой альтернативу встроенному в Windows модулю поиска файлов и папок. Утилита позволяет легко находить файлы по маске, по дате изменения/создания/последнего обращения, атрибутам, содержимому (поддерживаются текстовый и бинарный поиск), а также по размеру.

После выполнения поиска вы можете выбрать один или несколько файлов и сохранить список в файл формата text/html/csv/xml, либо скопировать список в буфер обмена.


Total Commander
Один из лучших файловых менеджеров, обладающий огромным количеством функций. О всех возможностях Total Commander вряд ли стоит говорить, перечислим только основные: встроенная поддержка архиваторов ZIP, ARJ, LZH, GZ, TAR, RAR и ACE, встроенный FTP-клиент, расширенные средства для работы с файлами и директориями (копирование, перемещение, удаление и т.д.), работа с сетевыми дисками, поддержка метода Drag&Drop (это, когда мышкой можно перетаскивать иконки с файлами, тем самым манипулируя ими), запуск программ из командной строки с установленными параметрами и ещё много чего.


Volkov Commander
Файловый менеджер Volkov Commander, как и его старший брат Norton Commander, может открывать для работы одновременно два окна, так что Вы всегда будете видеть исходную и конечную директории. Проводник не поддерживает работу с длинными именами файлов.


WinMerge
Программа для визуального сравнения текстовых документов в ОС Windows на предмет изменений в них. WinMerge умеет работать с DOS, UNIX и MAC форматами файлов, поддерживает Unicode и имеет подсветку синтаксиса. Может оказаться очень полезной, например, для определения того, что изменилось в одной версии проекта по сравнению с другой, а также для слияния изменений, выполненных в различных версиях. Интегрируется в оболочку Windows. Поддерживается расширение функций программы с помощью подключения плагинов.


ATF Cleaner
Постая и маленькая утилита для очистки временных файлов, кэша браузеров IE, Firefox и Opera, папок TEMP для всех пользователей или для текущего пользователя, корзины, а также папки Prefetch. Главное окно программы ATF Cleaner позволяет сделать выбор между очисткой всех временных файлов или же выбрать только отдельные категории для очистки. Показывает общее количество высвободившихся после очистки байтов. ATF Cleaner не требует инсталляции и работает из любой папки.


CCleaner
Утилита для чистки мусора в операционной системе. В ходе своей работы CCleaner ищет и удаляет временные и неиспользуемые файлы. Сюда относятся: cookies, история посещения сайтов в IE, временные файлы Интернета, строки поиска, файлы Корзины и т.д. Также поддерживается поиск временных файлов сторонних приложений: eMule, Kazaa, Google Toolbar, Office XP, Nero, Adobe Acrobat, WinRAR. Можно подвергнуть очистке и реестр Windows, избавив его он ненужных расширений, старых библиотек dll и неверных путей. Проделав все эти операции над своей системой, вы не только освободите пространство на диске, но и увеличите производительность системы в целом. Скачать эту утилиту можно по ссылке ниже.


CleanUp!
Программа для очистки операционной системы от временных файлов. CleanUp может найти и удалить временные файлы Интернет-браузера, очистить Корзину, удалить файлы из временных директорий и многое другое. Использовать утилиту предельно просто. Для начала её работы нужно при помощи ползунка выбрать необходимую степень очистки системы. При выборе своих настроек, пользователь сам отмечает, какие временные файлы и директории должны быть очищены. Также программу можно настроить для очистки определенных директорий, ветвей реестра и специфических типов файлов.


CloneSpy
Программа для нахождения и удаления дубликатов файлов. CloneSpy позволяет вести поиск одинаковых файлов ведется по контрольной сумме, имени файла или по этим двум параметрам сразу. Наличие нескольких рабочих окон позволяет пользователю сравнивать уже проверенные диски и каталоги с любыми другими, не теряя времени на подсчет контрольных чисел. Полезной функцией утилиты CloneSpy является возможность индексирования файлов на CD/DVD дисках и других сменных носителях с сохранением полученных данных. В дальнейшем эту информацию можно использовать для сравнения содержимого диска с другими дисками и каталогами компьютера. Также в опциях можно назначить разнообразные ограничения на файлы, которые программа будет сравнивать


Data Shredder
Программа для полного удаления важных данных, после удаления информация не подлежит восстановлению даже для специалистов.


Delete Doctor
Утилита для удаления файлов, которые невозможно удалить стандартными средствами операционной системы. Delete Doctor позволяет удалять любые файлы с неправильными именами, а также файлы, которые использует операционная система. Например, это может быть полезным, если вам нужно удалить запущенный вирус или какую-либо вредоносную программу, находящуюся в оперативной памяти. При уничтожении таких файлов средствами ОС, выводится предупреждение о том, что файл невозможно удалить, что он используется в данный момент операционной системой. Кроме того, программа позволяет удалять файлы, подобные index.dat (в этом файле содержатся сведения о посещённых веб-страницах), также её средствами можно удалить файл с последующей перезагрузкой операционной системы. Утилита может работать в пакетном режиме и стирать с жёсткого диска как отдельные файлы, так и все файлы, находящиеся в какой-либо директории.


Duplicate File Finder
Удобный и мощный инструмент, который позволяет находить и удалять файлы-дубликаты на вашем компьютере.
Особенности программы:
- Поиск точных копий (файлов с тем же содержанием).
- Мощная поисковая система с быстрой проверкой файлов.
- Гибкие настройки сканирования.
- Добавление нескольких папок/дисков для сканирования.
- Защита системных файлов и папок.
- Удобный пользовательский интерфейс.
- Продвинутый менеджер файлов - позволяет удалять только ненужные дубликаты.


MyUninstaller
Альтернатива стандартному апплету "Установка и удаление программ". Несмотря на малый размер, в отличие от встроенного в систему модуля, MyUninstaller обладает расширенными опциями, среди которых в первую очередь стоит отметить показ подробной информации об установленных программах, удаление сразу нескольких программ, поиск, возможность работы из командной строки, а также выдачу HTML-отчета.


Revo Uninstaller
Утилита для удаления установленных в системе приложений. Revo Uninstaller Freeware кроме основного своего предназначения – деинсталляции программ, позволяет очистить операционную систему от ненужных файлов и улучшить работу компьютера.


SpaceMonger
Программа составляет для пользователя очень наглядную картину распределения информации по поверхности винчестера, аккуратно анализируя, сколько и чем в какой папке занято. Картинка интерактивна: кликнув курсором в интересующую в данный момент папку, можно установить, сколько та или иная папка "весит" и когда была создана. Опция "зуммирования" позволяет просмотреть более детально содержимое любой выбранной папки и при необходимости последовательно добраться до содержащихся в ней отдельных файлов. Из самой программы можно открывать необходимые папки и удалять файлы.


SpaceSniffer
SpaceSniffer – программа для обнаружения причины заполнения жесткого диска неизвестной информацией. Программа покажет вам детальную структуру диска по которой вы сможете вычислить виновника впустую растраченного дискового пространства.


WinDirStat
WinDirStat - программа, показывающая содержимое жесткого диска в "визуальном" виде, позволяющем сразу, на одном экране, увидеть все папки и файлы и оценить их размеры.
В зависимости от настроек файлы разных типов помечаются различным цветом, прои этом каталоги обьединяются в блоки, выделяемые при наведении мыши цветной обводкой.
Кроме этого, имеется отображение дерева каталогов, разворачивая которое, можно увидеть индикаторы занимаемого папками и файлами места.
В WinDirStat имеется также модуль выборочной очистки диска, а также опция отсылки отчетов по электронной почте.


Atlantis Word Processor
Удобный текстовый редактор с расширенными опциями Буфера обмена. Кроме стандартных функций форматирования имеет возможность изменения межстрочного и межбуквенного расстояния, а также смещение символов по вертикали. В редакторе есть возможность смены панелей нажатием одной кнопки и широкие возможности работы с независимым Буфером обмена. Программа поддерживает форматы RTF и TXT. В Atlantis Word Processor также есть удобная функция конвертирования единиц измерения, например, футов в метры и наоборот. Для работы с кириллическими кодировками необходимо установить дополнительный модуль, который нужно скачать с сайта программы.


HxD
HxD – надежный, тщательно проработанный шестнадцатеричный редактор, который помимо редактирования обычных файлов, способен изменять данные, находящиеся в оперативной памяти.


IrfanView
Маленький и быстрый просмотрщик/конвертировщик графики со множеством дополнительных функций. Поддерживает большинство графических форматов и многие видео-аудио форматы. Полнооконное слайд-шоу с возможностью одновременного показа EXIF/IPTC/комментариев, поддержка фильтров Adobe Photoshop, быстрый просмотр директорий, пакетная конвертация, поиск файлов, отправка их по электронной почте, встроенный мультимедиа-плеер, сканирование, редактирование файлов с применением эффектов, создание скриншотов, возможность извлечения иконок из файлов EXE/DLL/ICL, множество плагинов - и все это в одном исполняемом файле без дополнительных библиотек.


Picture Viewer
Программа для просмотра, создания, редактирования и конвертации графических файлов. Из основных возможностей Picture Viewer можно отметить: захват картинок из Буфера обмена с целью их обработки; регулировку цветового баланса, яркости, контрастности картинки; конвертацию графических файлов из одного формата в другой; удобный интерфейс для быстрого доступа к файлам; наличие разных фильтров. Поддерживается работа со следующими форматами: Windows Bitmap, JPEG, GIF, PNG, Targa, ICO.


QuickView Pro
Проигрыватель мультимедийных под DOS, крайне нетребовательный к ресурсам - к примеру, позволяет проигрывать MP3 на 386-х машинах, а видео MPEG4 - на Pentium-133 (причем возможен полноэкранный режим просмотра). Вообще же программа поддерживает AVI (включая DivX), MPG, MOV, DL, CEL, FLI, FLC, анимированне GIF, VideoCD и CD-i, а также MP1, MP2, MP3, VOC, WAV, из графики - BMP, GIF, JPG, PCX, TGA и некоторые другие форматы.


Spread32
Компактный редактор таблиц. Позволяет применять более 300 математических, статистических, финансовых и т.п. функций. Формат не совместим с MS Excel.


SumatraPDF
Очень быстрая, легкая, а главное бесплатная программа Sumatra создана для чтения документов pdf. Отличная альтернатива Adobe Acrobat Reader, который с каждой новой версией занимает все больше места на жестком диске и становится все более требовательным к ресурсам системы. В отличие от "фаворита" утилита Open Source и использует вдвое меньший объем оперативной памяти и в три раза меньше системных ресурсов, а горячие клавиши позволяют работать с програмой еще быстрее и удобнее.


AlternateStreamView
AlternateStreamView - небольшая утилита, которая сканирует выбранные NTFS диски и находит все скрытые альтернативные потоки всех процессов, проходящих в операционной системе. После сканирования и поиска альтернативных потоков пользователь может извлекать информацию о них в указанную папку, удалять ненужные потоки или сохранить список потоков в текстовый, HTML, CSV или XML файл.


EditBINI
To Edit boot.ini on NTFS Partition


FileDisk Mount Tool
Программа для монтирования/демонтирования ISO образов из контекстного меню


Filemon
Утилита следит за всеми процессами, происходящими с файлами в системе. Программа показывает, какие приложения запущены, какие библиотеки используются, какие изменения происходят в различных файлах и т.д. Все эти изменения можно наблюдать в режиме реального времени. На домашней странице утилиты есть версия для Win9x/Me.


NewSID
NewSID — программа, разработанная для изменения SID компьютера. Сначала генерируется случайный SID для компьютера, а затем выполняется обновление экземпляров существующего SID компьютера, которые находятся в реестре и дескрипторах безопасности файлов — старый SID заменяется на новый. Для работы программы NewSID необходимы права администратора. Она обладает двумя функциями: изменение SID и изменение имени компьютера.


NTFS Access
Программа для получения доступа к информации хранящейся на дисках с файловой системой NTFS из-под OC Windows более ранних версий, которые используют файловую систему FAT32. С помощью пошагового мастера, информация легко будет прочитана и сохранена в более ранних версиях Windows без потери качества.


NTFS Dos
NTFSDOS (read-only) - эта утилита может оказаться просто незаменимой в ситуации, когда "замертво падает" Windows, установленная в NTFS-раздел. В большинстве случаев информацию с диска спасти не удается. Да и как вытащишь файлы из NTFS-раздела из-под DOS? При помощи NTFSDOS до данных из NTFS-разделов жесткого диска, работая в DOS, все-таки можно добраться. Перед использованием утилиты настоятельно рекомендуем ознакомиться с инструкцией.


NTFS4Dos
NTFS4DOS Personal это свободно распространяемая программа, она будет полезна когда ваш NTFS накопитель даст сбой.

Эта программа восстановит доступ к информации в вашей системе через DOS. Программа так мала, что она может быть записана на USB стикер или загрузочную дискету.


Virtual Floppy Drive
Утилита для создания виртуальных Floppy-дисководов на ноутбуках и компьютерах, не имеющих таких устройств. С помощью Virtual Floppy Drive пользователь может подключить дискету в виде файла-образа в виртуальный дисковод и получить прямой доступ к её содержимому - просматривать, редактировать, переименовывать, удалять и создавать файлы на виртуальной дискете, форматировать виртуальные дискеты.


Active Kill Disk
Программа для уничтожения данных с различных носителей. Поддерживает устройства, подключаемые по интерфейсам IDE, ATA, SATA и SCSI. На диске может использоваться файловая система FAT или NTFS. Чтобы исключить ошибку, программа дважды запрашивает подтверждение на стирание диска. В результате обработки накопитель (а это может быть не только винчестер, но и дискета) заполняется ничего не значащими комбинациями единиц и нулей, надежно замещающими любые находившиеся на нем файлы.


Darik’s Boot and Nuke
Darik's Boot and Nuke - утилита, создающая загрузочную дискету, с помощью которой можно полостью удалить всю имеющуюся информацию и любые сведения с жестких дисков ПК и перезаписываемых устройств хранения данных. Все сведения удаляются без возможности их восстановления, то есть раз и навсегда.


DiskView
Графический анализатор жесткого диска. DiskView показывает, какие группы кластеров заняты конкретным файлом или по каким кластерам распределён тот или иной файл.


DiskWipe
Программный продукт DiskWipe предлагает несколько способов форматирования носителей информации. И помимо этого предоставляет некоторую информацию о жестких диска и флеш накопителях.


ExcelStor’s ESTest
Диагностические утилиты жесткого диска.


Fujitsu HDD Diagnostic Tool
Предназначена для проверки накопителей на предмет корректного функционирования. FJDT может проанализировать параметры S.M.A.R.T. и проверить данные, записанные непосредственно на диске. Кроме того, позволяет исследовать поверхность диска посекторно. Работает в среде MSDOS, например, с загрузочной дискеты. Функционирует в режиме «только для чтения», то есть физические данные, записанные на носитель, останутся в первоначальном виде после проведенной диагностики.


Fujitsu IDE Low Level Format
Утилита для низкоуровневого форматирования дисков. При таком методе форматирования на жёстком диске уничтожаются все данные без возможности последующего восстановления специализированными инструментами. HDD Low Level Format Tool удаляет таблицу разделов, MBR и всю информацию на жёстком диске. Утилита поддерживает работу с жёсткими дисками следующих производителей: Maxtor, Hitachi, Seagate, Samsung, Toshiba, Fujitsu, IBM, Quantum и Western Digital. Утилита осуществляет форматирование жёстких дисков через интерфейсы: S-ATA (SATA), IDE (E-IDE), SCSI, USB, Firewire. Поддерживается форматирование карт памяти, если к компьютеру подключён картридер. HDD Low Level Format Tool рекомендуется использовать только опытным пользователям.


Gateway GwScan
Диагностика жесткого диска.


Hard Disk Sentinel
Hard Disk Sentinel - программа для мониторинга и контроля состояния жестких дисков. Позволяет определить потенциальные проблемы, снижение производительности и возможные сбои. В случае обнаружение каких-либо неполадок или превышения температуры Hard Disk Sentinel тут же известит об этом пользователя. Программа отслеживает статус жестких дисков, включая показатели температур и параметры S.M.A.R.T. Кроме этого, измеряет скорость передачи данных в реальном режиме. Данную возможность можно использовать, например, для тестирования или определения случаев заниженной производительности.
Hard Disk Sentinel определяет модели накопителей и выводит о них подробнейшую информацию. Может отображать максимально возможный и текущий режим передачи данных.


HDAT
Главная задача программы - это проверка и исправление (восстановление) плохих (бэд) секторов на обнаруженных устройствах.


HDD Capacity Restore
HDD Capacity Restore Tool — это бесплатная программа для восстановления заводской ёмкости жёстких дисков. Восстанавливает любые установки HPA (Host Protected Area) и DCO (Device Configuration Overlay). Работает полностью автоматически. В некоторых редких случаях позволяет увеличить ёмкость жёсткого диска (особенно если у вас компьютер от брендов вроде Dell и Hewlett-Packard).
Перед использованием программы убедитесь, что у вас не установлен джампер, ограничивающий ёмкость диска.


HDD Erase
Утилита предназначенна для быстрого уничтожения всей информации на жестком диске формата SATA/ATA. Утилита HDDerase разработана при поддержке Агентства национальной безопасности США (National Security Agency). Для удаления данных используется специальный алгоритм перезаписи данных нулевыми битами Secure Erase (SE), заложенный в спецификацию ATA-дисков, для накопителей выпущенных после 2001 года. Очистка жесткого диска емкостью 100Гб занимает от 1 до 2 часов, при этом с диска будет удалена вся информация, доступная для операций пользователя, в том числе и перераспределенные сектора. Использование встроенных механизмов удаления данных позволяет использовать Secure Erase на ноутбуках, так как высокая скорость работы программы позволяет удалить все данные на ноутбуке, работающем только от аккумулятора. Также, эта программа подойдет для санитарной обработки накопителя перед его продажей или утилизацией.


HDD Low Level Format Tool
Утилита для низкоуровневого форматирования дисков. При таком методе форматирования на жёстком диске уничтожаются все данные без возможности последующего восстановления специализированными инструментами. HDD Low Level Format Tool удаляет таблицу разделов, MBR и всю информацию на жёстком диске. Утилита поддерживает работу с жёсткими дисками следующих производителей: Maxtor, Hitachi, Seagate, Samsung, Toshiba, Fujitsu, IBM, Quantum и Western Digital. Утилита осуществляет форматирование жёстких дисков через интерфейсы: S-ATA (SATA), IDE (E-IDE), SCSI, USB, Firewire. Поддерживается форматирование карт памяти, если к компьютеру подключён картридер. HDD Low Level Format Tool рекомендуется использовать только опытным пользователям.


IBM Hitachi Feature Tool
Утилита для контроля и настройки некоторых параметров жестких дисков производства IBM, включая переключение Ultra DMA mode, "помощь" в определении винчестера BIOS'ом, изменение параметров расширенных функций питания и показ текущей температуры жесткого диска. Работает только с новыми (недавно выпущенными) жесткими дисками.
Следует заметить, что IBM HDD Feature Tool работает не в Windows, а в DOS (точнее, в PС-DOS): ссылка "скачать" - образ загрузочного диска со всеми необходимыми файлами, включая PC-DOS, с помощью которой и выполняются операции по контролю параметров жестких дисков и их изменению.


Maxtor amset utility
С помощью у тилиты можно изменить скорость вращения HDD.


Maxtor Low Level Formatter
C помощью этой утилиты можно обнулить жесткий диск.


Maxtor PowerMax
Powermax создан для диагностики IDE жестких дисков Maxtor / Quantum. Программа выполняет серию тестов чтения/записи. Тест "Write Disk Pack (низкоуровневое форматирование)" уничтожает все данные на диске!


MHDD
Программный комплекс для точной диагностики и мелкого ремонта жёстких дисков. Данная программа позволяет работать с накопителями (жёсткими дисками) на низком уровне, напрямую через порты IDE контроллера. Выполняет быструю и точную диагностику всей поверхности.
Основные функции программы:
- Максимально быстрая и точная диагностика состояния механической части накопителя (поверхности и головки).
- Скрытие дефектных секторов, а также оптимальный алгоритм исправления "soft"-bad секторов (секторов с неправильным CRC).
- Постоянный мониторинг состояния регистров IDE контроллера.
- Возможность уменьшить объём накопителя (функция HPA).
- Возможность отрегулировать шум, издаваемый накопителем (независимо от производителя накопителя) - AAM.
- Работа со SMART. Журналы ошибок, запуск тестов, атрибуты.
- Уничтожение всей информации на накопителе без возможности восстановления.
- Работа с парольной системой накопителя. Установка, снятие пароля.
- Моментальное разбиение нового винчестера на один логический диск на весь объем винчестера.
- "Разогрев" жёсткого диска и тестирование его в экстремальных условиях.
- Просмотр заводских дефект-листов на некоторых накопителях.
- Пакетное тестирование нескольких накопителей.


Samsung Disk Diagnose
Эта программа используется для диагностики диска, когда жесткий диск Samsung подвержен сбоям.


Samsung ESTOOL
ES Tool (Drive Diagnostic Utility) производится с целью тестирования жестких дисков Samsung. Настоятельно рекомендуется проверить диск, не является ли он дефектным.


SMART etc
Программа для мониторинга состояния жёсткого диска при помощи SMART


Samsung HDD Utility
Samsung Drive Diagnostic Utility (Hutil) - утилита для тестирования работы и состояния жестких дисков Samsung. Проверяются самые разнообразные параметры жесткого диска и по окончании тестирования выдается детальный отчет о состоянии жесткого диска.


SeaTools for Dos
SeaTools for DOS - функциональная и простая в использовании утилита для диагностики, помогающая быстро определить состояние жесткого диска. Включает несколько тестов для проверки физического состояния. Работает со всеми жесткими дисками Seagate, Maxtor и от других производителей.


SmartUDM
Утилита чтения S.M.A.R.T. информации винчестеров. Данная программа позволяет предсказать примерную дату выхода винчестера из строя и тем самым предотвратить потерю важных данных. Отличием от многих подобных утилит является поддержка дисков на внешних UDMA контроллерах (HPT/Promise/FastTrack). Так же SMARTUDM определяет текущую температуру винчестера и количество переназначенных (reallocated) секторов. В документации к программе есть полное описание атрибутов S.M.A.R.T. на русском языке." Работает из DOS.


Toshiba Hard Disk Diagnostic
Диагностический инструмент.


Victoria
Программа для тестирования, диагностики и сервисного обслуживания винчестеров с интерфейсами IDE и SATA. Поддерживается около 60 популярных моделей контроллеров.

Основные особенности Victoria:
- вывод полной технической информации о жестком диске;
- тестирование поверхности диска и механизма накопителя;
- создание и запись образа диска;
- проверка памяти и интерфейса.

Кроме того, Victoria позволяет оценить быстродействие накопителя, выполнить низкоуровневое форматирование, обнаружить и скрыть дефекты методом переназначения секторов из резерва (remap). С помощью Victoria можно выполнить посекторное копирование произвольной области накопителя в файл с пропуском дефектных участков (может быть полезно для сохранения информации с поврежденного диска). Дополнительные возможности включают управление уровнем акустического шума, изменение объема накопителя, просмотр информации о логических разделах через порты.


ViVard
VIVARD - это мощная и простая в использовании программа для диагностики HDD. Поддерживается работа с интерфейсами: S-ATA
(SATA), IDE (E-IDE), SCSI. Поддерживаются диски объемом более 137 Гбайт (LBA-48).

Возможности ViVARD:
Тестирование поверхности диска.
Верификация с лечением записью.
Посекторное стирание в режиме UDMA. Полное или частичное стирание данных на диске. Программа удаляет данные с жесткого диска полностью. Следовательно, жесткий диск может быть продан или передан, с уверенностью в том, что следующий
владелец диска не будет в состоянии восстановить никакие хранимые ранее на этом диске данные.
Возможность просмотра атрибутов SMART.
Формирование отчета о текущем состоянии жесткого диска.


WDClear
Обнуление жесткого диска.


WDIDLE3
Изменяет циклы парковки головки жесткого диска.


Western Digital Data Lifeguard Tools
Утилита компании Western Digital, предназначенная для работы с жёсткими дисками собственного производства. Western Digital Data LifeGuard Diagnostics (DLGDIAG) может выполнять идентификацию, диагностику и восстановление винчестеров. Утилита показывает состояние S.M.A.R.T., а также сведения о серийном номере и номере модели жесткого диска. В программу входят несколько тестов проверки работоспособности жёсткого диска и выявления битых (bad) секторов, а также опция для надёжного удаления информации. Тестирование винчестера можно осуществить быстрым и расширенным способом. По времени весь процесс тестирования занимает от нескольких минут до часа (в зависимости от выбранных функций). Программа рекомендуется к использованию только опытным пользователям.


Western Digital Data Lifeguard Tools 11.2

Western Digital Diagnostics
Утилита для диагностики жестких дисков производства Western Digital. Программа сертифицирована для использования на любых выпускаемых сегодня жестких дисках компании WD.
Возможности утилиты:
- Подробная диагностика жёсткого диска.
- Удобный пользовательский интерфейс и простота применения.
- Графический интерфейс программы установки жесткого диска.
- Готовый к распечатке учебник, помогающий пользователю оптимизировать конфигурацию.
- Усовершенствованная функция копирования данных с диска на диск.
На сайте разработчика есть также версия для DOS.


Western Digital Data Lifeguard Tools 1.22
Фирменная утилита компании Western Digital, предназначенная для работы с жёсткими дисками собственного производства. Data Lifeguard Diagnostics может выполнять идентификацию, диагностику и восстановление винчестеров FireWire, EIDE или USB. Утилита может выдавать сведения о серийном номере и номере модели жесткого диска. Кроме того, в Data Lifeguard Diagnostics входят несколько тестов (QUICK TEST и EXTENDED TEST), а также опция для быстрого стирания информации (WRITE ZEROS) и просмотрщик тестовых результатов (VIEW TEST RESULTS).


BellaVista
Возможности утилиты:
Настройка и отладка конфигурации загрузки
Настройка дампа
Отключение UAC, файлов и реестра виртуализации, а также регистрации событий завершения работы
Настройка переменных окружения
Настройка фильтров DbgPrint


Boot partition
Bootpart 2.60 – это программа совместимая с Windows NT, Windows 2000 и Windows XP.
BOOTPART позволяет вам добавлять разделы в Windows NT/2K/XP Multiboot меню. Обычно, у вас есть только MSDOS или Windows 95 записи и одна (или несколько) записей в Windows NT multiboot.

С BOOTPART вы можете добавить любые разделы в меню. Вы можете добавить OS/2 Multiboot, или Linux раздел (с Lilo) в меню.

Вы можете также восстановить Dos, Windows 95/98/Me или NT Bootloader загрузочный сектор в Fat разделе. BOOTPART создает 512 битные файлы, которые содержат образ загрузочного сектора, который загружает загрузочный сектор раздела. После этого, данный файл установлен в C:\BOOT.INI (текстовый файл используемый загрузочным меню Windows NT)


BootFix Utility
Программа для исправления ошибки ‘Invalid system disk’


BootICE
Утилита для изменения или бэкапа/восстановления MBR (Master Boot Record) или PBR (Partition Boot Record).
С BOOTICE, вы можете легко изменять тип MBR/PBR. Поддерживается загрузочные записи: Grub4DOS, SysLinux, PLoP Boot Manager, MS NT52/60, ... Например, с помощью этой утилиты, вы можете установить Grub4DOS вашим MBR или PBR, установить NTLDR или BOOTMGR к вашему PBR, установить SYSLINUX на PBR, установить рекорд MS-DOS загрузочного вашего PBR, и так далее.
Также позволяет переименовывать загрузчик ОС, например, вы можете переименовать файл загрузки Grub4DOS с "grldr" на "ggldr", загрузчик NTLDR с "NTLDR" в "SMLDR" или как угодно.
Можно заново разметить и отформатировать флэш-диск. Даже можете разделить флэшку на разделы (в Windows доступен будет только первый). И еще одна полезная функция для резервного копирования или восстановления MBR/PBR диска.


BootSect
Инструмент манипуляцииз агрузочного сектора, этот инструмент заменяет FixFAT.exe и FixNTFS.exe


DiskMan
Программа для cmos, bios, загрузочных записей и прочего.


FbInst
Форматирование и восстановление прошивки флешки.


grub4dos
RUB4DOS Это универсальный загрузчик на основе GNU GRUB. Он может управляться в режиме командной строки или с помощью конфигурационного файла, в его возможности входят:

Загрузка МБР (MBR)
Загрузка из раздела
Загрузка DOS 6.22/7.x/8.0 (Windows 9x/Me) Загрузчиком (io.sys)
Загрузка FREEDOS, Загрузчиком (kernel.sys)
Загрузка Windows NT/2000/XP, Загрузчиком (ntldr)
Загрузка Windows Vista, Загрузчиком (bootmgr)
Загрузка Linux, Загрузкой ядра (kernel)
Поддержка нескольких файловых систем Загрузка с любого устройства доступного в BIOSе, Включая:
Жёсткий диск (HDD)
CD/DVD диск
Флешка (USB Flash drive)
Флоппи дискета (Floppy Disk)
Загрузка образов дисков (HDD,Floppy,ISO)
Изменение очерёдности загрузки (используя маппинг)
Загрузка образов по сети

Поддержка режима LBA В отличии от GNU GRUB, который функционирует за счёт нескольких файлов, Grub4dos использует всего один файл grldr (или grub.exe если загрузка происходит из DOS или Linux). grldr может быть загружен с помощью уже существующей операционной системы, например, через NT загрузчик NTLDR , В ходе загрузки Windows NT/W2K/XP. Основной способ загрузки grub4dos, это загрузка из MBR. Файл grldr.mbr входит пакет в Grub4dos и и может быть записан в загрузочную область (HDD, floppy, USB Flash drive) Файл в корне устройства grldr загружается из MBR файлом grldr.mbr.

Когда Grub4dos загружается из MBR, он сканирует все поддерживаемые устройства со всеми поддерживаемыми файловыми системами (смотрите список этих систем ниже) на наличие файла grldr – если он найден, он загружается. Когда grldr загружен, производится сканирование на предмет нахождения конфигурационного файла menu.lst – если такой файл не найден, то активируется командный режим. Файлы grldr и menu.lst могут находиться не только в корне активного раздела вместе с MBR, но и на любых локальных дисках с поддерживаемыми файловыми системами.

Поддерживаемые файловые системы: FAT12\FAT16\FAT32 NTFS EXT2\EXT3


Grub4Dos installer
Унивирсальный загрузчик.


HDHacker
HDHacker - Небольшая утилита, предназначенная для сохранения, просмотра и восстановления MBR записи для физического диска и BootSector для логического диска, а также любого другого сектора диска. Эта утилита может быть использована для создания резервной копии загрузочной области диска, для последующего восстановления в случае сбоя.


isolinux
Загрузчик операционной системы для Linux/i386


MBR SAVE / RESTORE
Инструменты для восстановления MBR.


MBR Utility
Утилита для восстановления MBR и функции загрузки со скрытого раздела.


MbrFix
Копия и восстановление MBR.


MBRTool
MBRtool — мощная DOS программа, с помощью которой можно свободно сохранять, восстанавливать и манипулировать разделом MBR на жестком диске.


MBRWizard
MBRWizard – это утилита управления Master Boot Record для прямого обновления и изменения MBR.

Для того, чтобы убедиться, вы можете выполнять операции MBR, независимо от операционной системы, которую вы выбрали, есть версии, доступные для Windows XP/2K/2003/PE/x64, DOS, а также Linux

Вот некоторые ключевые особенности "MBRWizard":
Изменение разделов
- Удаление разделов
- Скрыть / Показать разделы
- Установить загрузочный / активный раздел
- Изменение типа раздела

MBR операции
- Резервное копирование / Сохранить MBR, начальник или отдельных секторов
- Восстановление MBR, главных или иных секторов из файла
- Удалить MBR или вытеснить все секторы на первую головку
- Исправить MBR вследствие повреждения
- Копирование секторов
- Очистить или записать новую подпись диска
- Сортировать содержимое таблиц разделов. Разработано в соответствии с Windows Boot.ini записями

Дополнительная функциональность
- Устанавливать тома в Windows
- Перемещать тома
- Изменить метку тома
- Надежно переместить весь диск
- Меню быстрой загрузки, позволяющее пользователю выбрать загружаемый раздел
- Завершить работу / Перезагрузить компьютер
- Создание INI-файла, содержащего структурированное содержимое MBR
- Чтение / запись Статус байта в MBR


MBRWork
Восстановление и загрузки и еще несколько дополнительных функций.


MemDisk
MEMDISK предполагает возможность загрузки устаревших операционных систем. MEMDISK можете загрузить образы дискет, образы жесткого диска и некоторые образы.


PLoP Boot Manager
Plop Boot Manager представляет собой небольшую программу для загрузки различных операционных систем. Менеджер загрузки имеет встроенный IDE CD-ROM и USB-драйвер для доступа к этим оборудовании без помощи / нуждается в BIOS. Вы можете загрузить ОС с жесткого диска, дискеты, CD / DVD или USB. Вы можете начать менеджер загрузки с дискеты, CD, сети и Есть еще много способов, чтобы начать менеджер загрузки. Вы можете установить менеджер загрузки на вашем жестком диске. Существует никаких дополнительных разделов, необходимых для менеджера загрузки.


RMPrepUSB
Позволяет разделить, отформатировать, а так же сделать загрузочной кару памяти.


Smart Boot Manager
Отличный загрузчик операционных систем. Основные функции:

- Поддержка многих операционных систем.
- Автоматическое определение всех систем на жестких дисках.
- Возможность загрузки с дисковода либо с дискеты.
- Графические меню загрузки.
- Поддержка много-языкового меню.
- Отсутствие любых изменений в разделах диска.


XOSL
Мощный менеджер загрузки с GUI. Может загружать множество операционных систем, таких как BeOS, MS-DOS, FreeDOS, Linux, Solaris, VxWorks 5.x, Windows.


Ms Dos Tools
1394 Firewire Support: 1394 Firewire Drivers for Dos (Dos Freeware).

ASUSTeK USB Driver 3: ASUS USB CD-ROM Device Driver Version 1.00 (Dos Freeware).

Dos tools: Collection of dos utilities extract.exe pkzip.exe pkunzip.exe lha.exe gzip.exe uharcd.exe imgExtrc.exe xcopy.exe diskcopy.com mouse.com undelete.com edit.com fdisk.exe fdisk2.exe fdisk3.exe lf.exe delpart.exe wipe.com zap.com format.com deltree.exe more.com find.exe hex.exe debug.exe split.exe mem.exe attrib.com sys.com smartdrv.exe xmsdsk.exe killer.exe share.exe scandisk.exe guest.exe doskey.exe duse.exe move.exe setver.exe intersvr.exe interlnk.exe loadlin.exe lfndos.exe doslfn.com and more (Dos Commercial).

Interlnk support at COM1/LPT1: To access another computer from COM/LPT port (Dos Freeware).

SATA Support: SATA Driver (gcdrom.sys) and JMicron JMB361 (xcdrom.sys) for Dos (Dos Freeware).

SCSI Support: SCSI Drivers for Dos (Dos Freeware).

Universal USB Driver 2: Panasonic v2.20 ASPI Manager for USB mass storage (Dos Freeware).

USB CD-Rom Driver 1: Standard usb_cd.sys driver for cd drive (Dos Freeware).


Angry IP Scanner
Сканер портов для MS Windows платформ, обладающий большой скоростью сканирования. Из дополнительных возможностей сканера можно выделить следующие: возможность задавать любые интервалы IP-адресов сканирования; получение NetBIOS(имя компьютера, рабочая группа, имя текущего пользователя и MAC адрес) информации по IP-адресу; сохранение результата сканирования в файле формата: CSV, TXT, HTML или XML; возможность задания параметров сканирования из командной строки; поддержка плагинов, увеличивающих функциональность сканера; и многое другое.


Complete Internet Repair
Complete Internet Repair – это бесплатный инструмент,
сочетающий в себе функциональность двух популярных продуктов Internet Recovery KIT и Winsock Repair.

Программное обеспечение Complete Internet Repair может оказаться полезным при столкновении с любой из перечисленных ниже проблем:

Проблемы с подключением к Интернету или локальной сети после удаления шпионских программ, вирусов, червей, «троянов» и другого вредоносного ПО.
Потеря сетевого соединение после установки/удаления средств защиты от вирусов, спама и вредоносных приложений, VPN, межсетевых экранов или другого сетевого программного обеспечения.
Недоступность всех или отдельных веб-страниц.
Вывод на дисплей всплывающего окна с сообщением об обнаруженных проблемах в работе сети.
Отсутствие сетевого соединения из-за обнаруженных ошибок в системном реестре.
Проблема с разрешением имен (DNS lookup).
Ошибка при обновлении IP-адреса сетевого адаптера.
Некорректная работа службы автоматической загрузки обновлений Windows Update.
Проблемы при подключении к защищенным веб-сайтам (банковские операции в онлайне и др.).
Неполадки в работе браузера Internet Explorer.
Другие распространенные проблемы.


CurrPorts
Программа показывает, какое приложение и по какому порту стремится выйти в Сеть. При помощи CurrPorts можно узнать, какие системные порты открыты и какими приложениями или системными сервисами они используются. Для удобства список открытых портов можно сохранить в формате HTML. Утилита не требует установки.


Network Password Recovery
Программа для восстановления сетевых паролей в системе Windows. Может восстанавливать следующие пароли:
- Пароли для подключения к сети, включая пароли для подключений по Dial-up (RAS), VPN, Direct PC.
- Пароли к локальной сети и Интернету. Эта возможность позволяет восстанавливать забытые пароли для доступа к другим компьютерам в пределах вашей локальной сети и другие пароли, сохраняемые при помощи Windows Credential Manager.
- Пароли и ключи для доступа к беспроводным сетям.
- Пароли для доступа к удаленному Рабочему столу.


PuTTY
Программа PuTTY обеспечит пользователя надежным и безопасным подключением к удаленному веб-серверу и позволит работать с установленными на нем сайтами. Программа снабжена возможностью работать на компьютере без инсталляции, достаточно иметь ее запись на компакт диске, винчестере или на USB-флешке. PuTTY позволяет настраивать разрешения консоли и цвета, настраивать шрифты и сохранять в своей памяти ключи авторизации. Обеспечивает устойчивую работу через прокси сервер, позволяет копировать и склеивать тексты, обеспечивает прокрутку экрана, вход в системное меню компьютера и запуск дополнительного меню со специальными командами.


SmartSniff
Утилита для перехвата и анализа TCP/IP-трафика в локальной сети. SmartSniff позволяет перехватить TCP/IP-пакеты, которые проходят через сетевой адаптер, а также просмотреть перехваченные данные в виде последовательности обмена между клиентами и серверами. SmartSniff поддерживает просмотр TCP/IP-трафика в режиме ASCII (для текстовых основе протоколов, например HTTP, SMTP, POP3 и FTP) либо как шестнадцатиричный дамп (для протоколов типа DNS).


TCPView
Утилита показывает детальный листинг программ и портов, вызывающих TCP и UDP соединения, включая удаленный адрес и статус соединений. При запуске TCPView перечисляет все соединения TCP и UDP, конвертирует все IP адреса в названия доменов, привязанных к ним. По умолчанию программа обновляет листинг каждую секунду, но в настройках можно изменить время обновления. Соединения, которые были обновлены с предыдущего состояния, выделаются желтым цветом, удаленные выделяются красным, а новые - зеленым цветом.


TFtpd32
Tftpd32 – небольшой серверный пакет, включающий DHCP, TFTP, SNTP и Syslog сервер. TFTP сервер и клиент включает полную поддержку tsize, blocksize и timeout и различные параметры безопасности TFTP. DHCP сервер обеспечивает поддержку неограниченного набора статических или автоматически назначенных IP адресов.


WinSCP
Программа для защищенного копирования файлов между компьютером и сервером. WinSCP поддерживает следующие протоколы: SFTP, SCP, SSH-1и SSH-2. Основные возможности утилиты WinSCP: интеграция в операционную систему, поддержка технологии Drag&Drop, использование всех файловых операций (копирование, перемещение, переименование, удаление и т.д.), встроенный текстовый редактор. Кроме того, возможна автоматизация рутинных действий при помощи скриптов и командной строки.


XP TCP/IP Repair
Это небольшая программка восстанавливающая первоначальные TCP/IP параметры в системном реестре и Winsock - XP TCP/IP Repair.


Defraggler
Программа для дефрагментирования жестких дисков компьютера. В отличие от других программ-дефрагментаторов, Defraggler позволяет быстро и просто дефрагментировать только выбранный вами файл, а не весь диск целиком. Нужно только запустить программу, выбрать нужный файл, и за несколько секунд он будет дефрагментирован.


MyDefrag
MyDefrag (ранее JkDefrag) - это компактный, бесплатный (лицензия GPL) дефрагментатор для Windows. Программа проста в использовании, быстро работает, минимально использует системные ресурсы и может применяться не только к жестким дискам, а и к дискетам, USB дискам и картам памяти.


NT Registry Optimizer
Бесплатная программа оптимизации реестра Windows.


PageDfrg
PageDefrag служит для дефрагментации файлов системного реестра, файла подкачки и файла образа RAM для спящего режима, который создаётся при переходе системы в спящий режим, а также файла журнала событий.


Calcute
Компактный калькулятор с богатыми возможностями, который может считать сложные арифметические действия. С помощью Calcute можно считать арифметические выражения с использованием логарифмов. При этом в программе предусмотрена возможность редактирования предыдущих действий, пересчета с учетом внесенных изменений. Calcute также позволяет сохранять работу в текстовый файл (автоматически или вручную) и восстанавливать ее позднее. Имеется режим компактного интерфейса.


HBCD Customizer
Инструмент для обзора образа HBCD.


HBCD Program Launcher
Может использоваться, для запуска программ с USB/CD.


Mouse Emulator
Утилита поможет использовать Вашу клавиатуру в качестве мыши, если у вас сломалась мышь или если у Вас не работает USB порт.


On-Screen Keyboard
Утилита, которая показывает действительную клавиатуру на мониторе.


Universal TCP/IP Network
Программа обеспечивает потдержку TCP / IP сетей. Она разработана для использования в средах Microsoft сетей, либо на равный-сверстников или домен основан локальных сетей. В настоящее время 98 различных драйверов сетевой карты все включено, все на одном диске


WinNTSetup
Позволяет выбирать и применять "твики" для новой установки.


eXtended Fdisk
Разбиение жесткого диска на разделе.


Fat32 Formatter
Для форматирования, но не может форматировать более 32 гб.


GParted Partition Editor
GParted - средство редактирования таблицы разделов жесткого диска разработанное для графической среды Gnome.
GParted это мощный пакет для создания, уничтожения, изменения размеров, перемещения, проверки и копирования разделов и файловых систем на них. Это может быть полезно, когда нужно создать место для установки новых операционных систем, изменяя логическую структуру диска, копируя данные размещенные на разделах и зеркалирование одного раздела в другой (создание образов).


Mount Drives
Auto Mount Drives can be used to mount unmounted/hidden drives


Partition Table Editor
Редактор разделов
Является своего рода утилитой предназначенной для просмотра, создания, изменения и удаления разделов на диске, на запоминающем устройстве компьютера, но чаще всего-это жесткий диск, а так же и флэш -носители.


Partition Wizard Home Edition
Менеджер разделов жёсткого диска, который поддерживает 32-х и 64-х битные операционные системы семейства Windows. Partition Wizard Home Edition позволяет работать не только с отдельными жёсткими дисками, но и дисками, объединёнными в RAID-массивы.

Основные функции Partition Wizard Home Edition:
- Создание нового раздела на жёстком диске.
- Создание первичных и логических разделов жёсткого диска.
- Удаление и форматирование уже существующих разделов.
- Конвертирование раздела с файловой системой FAT в раздел с файловой системой NTFS.
- Создание точных копий разделов на жёстком диске.
- Поддержка работы с дисками и разделами более 2-х ТВ.
- Клонирование всего жёсткого диска (создание точной копии на другом физическом диске).
- Функция Disk Map позволяет визуально отображать структуру разделов и жёстких дисков.
- Позволяет восстановить загрузочную область MBR.
- Тестирование работоспособности жёсткого диска.
- Программа позволяет скрывать и отображать разделы.
- Установка активного раздела жёсткого диска.
- Присвоение разделу соответствующей буквы. Выборочное присвоение нужной буквы разделу по требованию пользователя.
- Изменение параметров серийного номера раздела жёсткого диска.


Ranish Partition Manager
Утилита для форматирования и восстановления файловых систем FAT-16 и FAT-32.


Smart Fdisk
fdisk — общее название системных утилит для управления разделами жёсткого диска. Широко распространены и имеются практически в любой операционной системе, но работают по-разному. Используют текстовый интерфейс пользователя.


SPecial Fdisk
Менеджер разделов.


Super Fdisk
Утилита для работы с разделами жесткого диска в файловой системе DOS. С помощью Super Fdisk можно создавать и удалять логические диски на жестких дисках IDE/ATA/SATA/SCSI без разрушения на них информации. Вы также можете создать спасительную дискету или загрузочный CD, с которого можно будет запуститься при крахе системы и восстановить информацию. Всю основную работу программа проводит в DOS, до загрузки Windows. Имеет понятный графический интерфейс.


The Partition Resizer
Популярная бесплатная программа для разметки возвращается! Первая бесплатная программа для изменения размеров и перемещение разделов без потери данных, в настоящее время более полные, с поддержкой дисков до 2 ТБ размера.

Новые функции включают в себя:

INT13 поддержки расширений позволяет действия диски объемом до 2 ТБ (2048GB) размера.
Новые изменения размера / перемещение двигатель с inerface проще. Перемещать и изменять размеры разделов в один шаг.
Прозрачный расширенный раздел изменения размера (не более путаницы с расширенных разделов).
Параметры командной строки для доступа к дополнительным вариантов (только для чтения операции и т.д.).


USB Format Tool
USB Disk Storage Format Tool рассматривает флешку USB как нормальный дисковод и затем форматирует флешку USB с нужной файловой системой (FAT, FAT32, NTFS). С NTFS Вы можете также увеличить объем, если Вы включаете сжатие данных.


Volume Serial Number Changer
Disk Serial Number Changer поможет Вам изменить Серийный Номер раздела диска. Формат Серийного Номера (Volume Serial Number, Volume ID): XXXX-XXXX (X - 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, A, B, C, D, E, F).


ATAPWD
Для установки и изменения пароля жесткого диска.


Autologon
Программа Autologon весьма проста в использовании. Надо лишь запустить ее, заполнить поля диалогового окна и нажать кнопку Enable (включить). Чтобы отключить автоматический вход в систему, нажмите Disable (отключить). Если параметр DefaultPassword не задан, автоматический вход в систему будет произведен только один раз, а затем будет отключен. Кроме того, если перед выполнением системой автоматического входа удерживается клавиша SHIFT, автоматический вход для этого сеанса не будет использован. Можно передать имя пользователя, домен и пароль в виде параметров командной строки: autologon пользователь домен пароль


BIOS Master Password Generator
BIOS Master Password Generator - Программный инструмент для установки/сброса пароля на биос из под Windows. Можно использовать на ноутбуках Dell, Fujitsu Siemens, Compaq, Hewlett Packard, Phoenix и Samsung.


BulletsPassView
BulletsPassView (BulletsPassView) – очень интересное приложение, отображающее пароли для всех диалоговых окон и программ, которые открыты в данный момент, и в которых есть поле с паролем, сокрытым звездочками; главное, в меню Options установите флажок Auto Refresh, после этого просто откройте нужную программу или диалог, и пароль, сокрытый в нем, отобразится в программе BulletsPassView;


Content Advisor Password Remover
Content Advisor Password Remover (conadvpass.exe) – удаляет пароль, установленный в механизме Ограничение доступа браузера Internet Explorer (достаточно просто запустить программу)


IE PassView
Маленькая утилита, которая показывает пароли, сохраненные браузером Internet Explorer. IE PassView может восстанавливать 3 типа паролей: пароли автозаполнения (которые браузер сохраняет, когда пользователь заполняет форму на сайте), пароли HTTP-аутентификации (нужные для захода на некоторые сайты) и FTP-пароли.


Kon-Boot
Kon-Boot дает возможность пользователю войти в систему с административными правами. На данный момент поддерживаются практически все релизы Windows и ряд Linux-дистрибутивов.


LicenseCrawler
При помощи программы LicenseCrawler можно получить информацию о лицензионных ключах установленных на компьютере приложений. Несмотря на бесплатный статус, программа довольно хорошо определяет серийные номера, справляясь с некоторыми приложениями, которые «не по зубам» даже коммерческим утилитам. При запуске LicenseCrawler позволяет указать, какая область реестра будет исследоваться на предмет наличия информации о лицензии. LicenseCrawler может также анализировать реестр удаленного компьютера. В программе есть специальный модуль для шифрования отчета.


Mail PassView
Небольшая утилита, которая восстанавливает пароли (и другую информацию) к аккаунтам у большинства почтовых клиентов. Для каждого аккаута показываются следующие данные: имя аккаунта, приложение, электронный адрес, адрес сервера, тип сервера (POP3/IMAP/SMTP), имя пользователя и пароль. Поддерживаются следующие программы: Outlook Express, Microsoft Outlook, IncrediMail, Eudora, Netscape 6.x/7.x, Mozilla Thunderbird, Group Mail Free, Yahoo! Mail (если пароль сохранен в Yahoo! Messenger), Hotmail/MSN mail (если пароль сохранен в MSN Messenger), Gmail (если пароль сохранен с помощью Gmail Notifier, Google Desktop или Google Talk).


MessenPass
Утилита для восстановления паролей к интернет-пейджерам. Поддерживается восстановление паролей у следующих программ: MSN Messenger, Windows Messenger, Yahoo Messenger, Google Talk, ICQ, AOL Instant Messenger (только старые версии), AOL Instant Messenger/Netscape, Trillian, Miranda, GAIM. Как только вы запускаете MessenPass, утилита автоматически определяет, какие у вас установлены интернет-пейджеры, расшифровывает пароли и показывает все пары логин-пароль в своем основном окне. Вы можете выбрать один или несколько паролей и скопировать их в буфер обмена в табличном формате (можно вставить в Excel) или сохранить в текстовый или в HTML-файл.


NTPWD
Для очистки пароля администратора и пользователя компьютера под windows NT/2K/XP.


NTPWEdit
NTPWEdit это программа для редактирования паролей в системах семейства Windows NT (таких как Windows 2000, XP и Vista), она позволяет изменить или удалить пароль любого локального пользователя. Программа НЕ умеет расшифровывать пароли или менять пароли пользователей домена и Active Directory.

NTPWEdit редактирует пароли напрямую изменяя файл C:\WINDOWS\SYSTEM32\CONFIG\SAM. При загруженной ОС этот файл заблокирован и не может быть изменён, поэтому для редактирования паролей необходимо загружать другую копию Windows.

Некоторые из возможных вариантов:
Загрузить с CD-ROM среду Windows PE или BartPE и под ней запускать NTPWEdit.
Если системный раздел жёсткого диска отформатирован в системе FAT - загрузить с дискеты DOS, скопировать файл SAM на дискету, отредактировать на другом компьютере и скопировать изменённую версию на место.
Если раздел отформатирован в системе NTFS - скопировать файл при помощи консоли восстановления Windows.
Подключить жёсткий диск к другому компьютеру, и на нём выполнить редактирование.
Загрузить операционную систему с другого раздела (если на компьютере установлено несколько ОС)


Offline NT Password Changer
Для удаления пароля администратора и пользователя на windows NT/2K/XP


Password Renew
Сброс пароля в Windows NT/2000/XP/Vista/7 (32bit only)


PasswordFox
Небольшая программа, отображающая логины и пароли, хранящиеся в профиле Firefox.По умолчанию программа извлекает данные из текущего профиля, однако вы сами моежете выбрать нужный профиль в меню программы. Так же поддерживается работа из командной строки.


Produkey
Небольшая программа, которая показывает идентификаторы продукта (ProductID) и CD-ключи (CD-Key) для установленных на вашем компьютере программ MS Office, Windows, Exchange Server и SQL Server. ProduKey позволяет посмотреть эту информацию для текущей операционной системы или для другой операционной системы/компьютера при использовании командной строки. Может быть полезной, если вы потеряли ключи к Windows/Office и желаете заново установить эти программы.


PST (Outlook) Password Recovery
Программа создана для восстановления забытых пользователем паролей к файлам Microsoft Outlook. Такие файлы имеют расширение PST. Утилита Advanced Outlook Password Recovery быстро и легко восстанавливает утерянные пароли к E-Mail аккаунтам, созданным в Microsoft Outlook. Все утерянные пользователем пароли восстанавливаются мгновенно, прямым декодированием.


Router IP/Passwords
RouterPassView - гибкий и умный инструмент, который функционирует, чтобы помочь Вам возвратить свой потерянный пароль от Вашего файла маршрутизатора


SniffPass
Небольшая утилита, которая прослушивает сеть, захватывает пароли, передающиеся через сетевой адаптер, и немедленно выводит их на экран. SniffPass может захватывать пароли следующих протоколов: POP3, IMAP4, SMTP, FTP и HTTP (основные пароли аутентификации). Эту утилиту можно использовать для восстановления забытых паролей к Интернету, FTP или почте.


WindowsGate
утилита позволяет:
отключить проверку паролей совсем, затем зайти любым локальным пользователем (может быть и доменным - не проверял) в любую Windows (win2k - win2008) систему сделать свои дела, опять загрузится с Windows PE, запусить WindowsGate опять и включить проверку паролей обратно.


WinKeyFinder
Эта небольшая утилита позволяет восстанавливать ключи к операционным системам Windows Xp, Windows 2000, Windows Me, Windows 98, Windows 2003, а также к продуктам .NET, которые были сохранены в реестре. Обычно ключи кодируются при сохранении в реестре, и Winkey Finder позволяет расшифровывать их. Программа также позволяет изменять ключи к этим продуктам, всего лишь нажав одну кнопку.
Возможности программы:
- Просмотр/изменение ключей Windows XP.
- Просмотр/изменение ключей MS Office.
- Просмотр ключей Windows 98, 2000, 2003, .Net.
- Создание резервной копии активации Windows XP.
- Сохранение резервных копий ключей в зашифрованном виде.
- Генерирование уникальных паролей на основе лицензионных ключей.


WirelessKeyView
Программа восстанавливает все ключи беспроводных сетей (WEP/WPA), которые сохраняются на компьютере службой Wireless Zero Configuration. WirelessKeyView позволяет с легкостью сохранять все ключи в текстовые, HTML или XML файлы или же копировать отдельные ключи в буфер обмена. После запуска программы в главном окне будут показаны все ключи WEP/WPA, сохраненные Wireless Zero Configuration. Для ключей WEP информация также показывается в формате ASCII. WirelessKeyView восстанавливает только ключи, сохраненные данной службой, но не может восстанавливать ключи, сохраненные сторонними программами. Утилита не требует никаких дополнительных библиотек, работает без инсталляции.


XP Key Reader
Can decode the XP-key on Local or Remote systems


Dependency Walker
Dependency Walker - это искатель неисправностей и даже более того. Dependency Walker позволяет проследить, какие файлы загружаются и откуда, почему приложение не загружается и многое другое, т.е. проследить то, что происходит при загрузке. Dependency Walker просматривает все зависимые модули, нужные при загрузке приложения. При этом Dependency Walker выявляет недостающие файлы, поврежденные файлы, проверяет соотвествие между экпортируемыми функциями и теми, которые вызываются приложением. Dependency Walker определяет возможные ошибки инициализации модулей.

Кроме того Dependency Walker даёт детальную информацию о каждом модуле приложения, взаимодействии между модулями, дает перечень экспортируемых модулем функций, сообщить, какие из этих функций фактически вызываются, каие файлы нужны для загрузки данного модуля.


IB Process Manager
Утилита EF Process Manager позволяет управлять различными аспектами работы вашего компьютера. Программа предоставляет возможность наблюдать за тем, что происходит за пределами рабочего стола и видеть, какие процессы в данный момент запущены, просматривать все запущенные модули, а также завершать их по своему желанию. Кроме того, EF Process Manager позволяет регистрировать модули, получать детальную информацию о них, просматривать коды ошибок Windows, изменять переменные окружения, экспортировать информацию в Excel. Имеется русский интерфейс.


OpenedFilesView
Утилита для отображения информации обо всех открытых файловых объектах в операционных системах семейства Windows. Еще в активе OpenedFilesView - генерация отчетов в формате HTML, автоматическое сканирование открытых объектов через заданный интервал времени, функция Kill Processes для уничтожения удерживающего файл процесса и ряд других опций.


Pocket KillBox
Pocket KillBox - Утилита для удаления файлов и закрытия системных процессов с расширенными возможностями. Работает без инсталляции.


Process Explorer
Программа для мониторинга процессов, запущенных в операционной системе. Утилита является альтернативой Диспетчеру задач Windows. С помощью Process Explorer можно контролировать все запущенные процессы в режиме реального времени. Программа показывает подробную информацию обо всех запущенных процессах, включая владельца, использование памяти, задействованные библиотеки, процент загрузки процессора и т.д. Используя эту программу, несколькими кликами мыши можно остановить любой процесс. Программа будет хорошим помощником в отлове и устранении вирусов и вредоносных программ.


Process Monitor
Программа для мониторинга файловой системы, реестра и процессов в оперативной памяти. Эта утилита объединяет в себе возможности программ Filemon (мониторинг файловой системы) и Regmon (мониторинг реестра), но при этом Process Monitor обладает более широкими возможностями. В утилите доступен просмотр всех загруженных библиотек и внутренних kernel-драйверов различных устройств, вывод детальной информации о каждом процессе (полный путь к файлу, ID сессии, имя пользователя). Каждая колонка с данными, отображаемыми в программе, может перемещаться и удаляться, присутствует возможность устанавливать на каждый тип данных фильтр. Мощная система ведения логов позволяет обрабатывать десятки миллионов различных параметров процессов, происходящих в системе, и сохранять в лог-файл до одного гигабайта данных.


ProcessActivityView
Небольшая утилита, показывающая файловую активность процессов в операционной системе. ProcessActivityView создает и выводит полную статистику по всем файлам и папкам, к которым обращается процесс. Для каждого файла, к которому обращается процесс во время своей работы, программа выведет следующую статистику — продолжительность времени, в течение которого файл был открыт и закрыт, общее количество считанных и записанных байтов, количество обращений на чтение и запись, имена DLL—файлов, к которым процесс обращается, и другие параметры. ProcessActivityView — это системная утилита, которая будет полезна для выявления неполадок, а также для понимания работы той или иной программы.


RKill
rkill -view «hyperlink \\\\servera »

позволяет отслеживать процессы на удаленном сервере servera. Для ликвидации процесса нужно указать его PID. Например,
rkill -kill \\servera <PID>

уничтожает процесс, PID которого задан.


RunAsDate
Программа позволяет запускать приложения, устанавливая для них требуемую дату/время. При этом системные параметры даты/времени не изменяются. Допускается одновременный запуск нескольких приложений с разными настройками даты/времени.
Поддерживаются только 32-разрядные приложения.


Unlocker
Программа для разблокировки файлов, запущенных в ОС Windows. Эта утилита позволяет закрывать открытые дескрипторы файлов (файлы, работающие в операционной системе), тем самым давая возможность осуществлять над ними дальнейшие действия. Кроме простой разблокировки различных запущенных процессов и открытых папок, Unlocker позволяет осуществить наиболее часто выполняемые операции над объектами, а именно: переименование, удаление, перемещение. Представленная программа является дополнением к Проводнику Windows, её вызов осуществляется через контекстное меню.


DataRescue DD
DD DataRescue (коротко DrDD) - это графический изображений диск предназначен для восстановления данных и резервного копирования частично поврежденных устройств хранения данных.


DiskDigger
Программа для восстановления файлов с различных носителей, которые не могут быть прочитаны штатными средствами, удалены или недоступны после форматирования носителя. Работает с USB Flash, картами памяти (SD, CompactFlash, Memory Stick и пр.), и, безусловно, с жестким диском. Восстанавливает файлы таких типов как изображения, видео, музыка, документы и др.


DiskGenius
Мощный инструмент для управления разделами на жестком диске, может создавать, удалять, скрывать, форматировать, изменять размеры разделов и восстановить утраченные таблицы разделов и создавать/восстанавливать бэкапы. Позволяет вам настраивать каждый параметр в таблице разделов. Кроме того, DiskGenius предоставляет ряд других полезных функций, таких как резервного копирования таблицы разделов, восстановить MBR (Master Boot Record), и многое, многое другое.


IsoBuster
Программа предназначена для восстановления испорченных данных с CD/DVD дисков. С помощью IsoBuster можно получить доступ к файловой системе CD/DVD-диска, минуя Windows. Программа работает напрямую с секторами, дорожками и сессиями дисков. Поддерживаемые форматы: CD-ROM, CD-ROM XA, CD-Text, D-i, VCD, SVCD, DVD и DVCD. IsoBuster может работать с образами дисков, конвертировать файлы и предоставлять информацию о приводе, даже если он виртуальный.


Partition Find and Mount
Partition Find and Mount – это программа для восстановления разделов. Позволяет восстановить разделы при удалении или повреждениях MBR. Все найденные разделы монтируются в систему как обычные, но в режиме "только для чтения". Файлы с таких разделов можно скопировать любым файловым менеджером или Проводником Windows. Поддерживаются файловые системы FAT12 (дискеты), FAT16, FAT32 и NTFS всех модификаций. Кроме физических устройств может создавать образы дисков и работать с ними.


PartitionRecovery
Восстановление удаленных данных


PhotoRec
PhotoRec — свободная программа для восстановления данных, предназначенная для восстановления потерянных файлов в памяти цифровой камеры (CompactFlash, Memory Stick, SecureDigital, SmartMedia, Microdrive, MMC, USB Memory Drives и т. д.), на жестких дисках и компакт-дисках. Она восстанавливает большинство основных форматов изображений, включая JPEG, а также аудиофайлы, включая MP3, документы таких форматов как Microsoft Office, PDF, и HTML, и форматы архивов, включая ZIP.

PhotoRec не пытается записать поврежденные данные туда, откуда вы их пытаетесь восстановить. Восстановленные файлы записываются в директорию, откуда запущен PhotoRec или любую другую на выбор пользователя. PhotoRec идет в комплекте с TestDisk.


Recuva
Программа для восстановления файлов, случайно удаленных с жестких дисков вашего компьютера. Recuva позволяет восстанавливать как файлы, удаленные из Корзины, так и любые другие файлы (фото, музыка), которые были удалены пользователем с MP3-плееров и других мобильных устройств. Recuva может также восстановить файлы, удаленные из-за ошибок, поломок или вирусов.


Restoration
Restoration - Программа для восстановления ошибочно удаленных файлов. Поддерживается работа с FAT12 / FAT16/FAT32 / NTFS / NTFS compressed, причем не только с жесткими дисками, но и любыми другими носителями информации - ZIP-драйвами, флэш-картами и т.д. Допускается поиск удаленных данных по имени или маске. Работает Restoration без инсталляции.
Программа эта не новая, но работает ничуть не хуже выпущенных только что...


ShadowExplorer
ShadowExplorer – это простая в эксплуатации и функциональная утилита для просмотра теневых копий, создаваемых любой из версий операционной системы Vista OS.


Smart Partition Recovery
Когда Проводник не находит жесткий диск, это не означает что данные утеряны. Данные в порядке в большинстве случаев, но поврежден сектор загрузки диска. Smart Partition Recovery восстанавливает удаленные логические диски. В автоматическом режиме, Smart Partition Recovery позволит вам с легкостью получить доступ к потерянному разделу.


SoftPerfect File Recovery
Утилита для восстановления удаленных файлов. Данная программа работает с такими устройствами хранения информации, как: жесткий диск, дискета, USB Flash drive, CF и SD карты памяти, а также с некоторыми другими подобными источниками. SoftPerfect File Recovery восстанавливает файлы, хранящиеся на дисках с файловой системой FAT12, FAT16, FAT32, NTFS и NTFS5. При этом утилита способна получать данные со сжатых и зашифрованных томов винчестера. Файлы с отформатированного носителя или файлы частично перезаписанные другими данными восстановлению не подлежат. Чтобы найти утраченный файл, необходимо выбрать диск и ввести имя нужного файла, далее произойдёт проверка выбранной области и восстановление (если это возможно) удалённой информации.


TestDisk
Мощная утилита для восстановления данных. Программа TestDisk создана для восстановления утерянных разделов диска или восстановления загрузочных записей на дисках, вызванных неправильными действиями программ, человека или вирусов (к примеру, удаление таблицы разделов).
Программа может:
- исправлять и восстанавливать разделы;
- восстанавливать загрузочный сектор FAT32 из бэкапа;
- заново создавать загрузочный сектор в FAT12/FAT16/FAT32;
- исправлять таблицу FAT;
- заново создавать загрузочный сектор NTFS или восстанавливать из бэкапа;
- исправлять таблицу MFT, используя зеркальную копию.


Unstoppable Copier
Утилита для копирования файлов с испорченных носителей информации. Unstoppable Copier работает с CD и флоппи дисками, а также с повреждёнными винчестерами. Отличительная черта этой программы в том, что она копирует любой файл с носителя, и ей не важно, на сколько этот файл испорчен. Процесс похож на безостановочное копирование данных. Такой подход, конечно, не поможет восстановить полностью испорченный файл, но поможет спасти хотя бы его часть. Это же касается и групп файлов, расположенных в одной директории. После завершения процесса копирования программа предоставляет подробную информацию о файлах, с которыми была проведена работа: какие испорчены, какие удалось скопировать со 100% результатом. Если у вас есть не читаемые операционной системой Windows данные на различных носителях, попробуйте их восстановить с помощью этой утилиты.


ERUNT
Программа для резервного архивирования реестра и последующего его восстановления в случае сбоя системы. Утилита проста в работе, позволяет оптимизировать реестр операционной системы путем его дефрагментации. Erunt поддерживает работу из командной строки, так что вы вполне можете запрограммировать программу на выполнение задачи резервного копирования реестра в автоматическом режиме.


Fix HDC
Альтернатива диспетчеру устройств.


Glary Registry Repair
Программа позволяет исправлять ошибки в Вашем реестре и оптимизировать работу Вашего PC. Всего несколькими простыми шагами, Вы в состоянии найти проблемы вызванные недопустимыми включениями, неправильными ссылками в реестре Windows. Программа обеспечивает список найденных ошибок, Вы можете выборочно восстанавливать каждый элемент или автоматически восстановить их всех. Registry Repair использует высокоэффективный алгоритм обнаружения, чтобы быстро идентифицировать пропавшие и недопустимые ссылки в реестре Windows. Эти проблемы могут произойти по многим причинам, включая оставляемый после деинсталляционного или неправильного удаления программного обеспечения, отсутствия или порчи драйверов аппаратных средств, и т.п.


RegFromApp
Эта небольшая утилита позволяет следить в реальном времени за изменениями в реестре, которое совершает выбранная Вами программа. Для этого при запуске утилиты следует выбрать исполняем процесс, утилита сама предложит список запущенных процессов. Если же следует отследить новый процесс, то этот список закрываем и запускаем из утилиты новый процесс (Файл — Новый процесс CTRL+N ). Все изменения будут появляется в окне мониторонга. Их можно сохранить в формате *.reg.


Registry Editor PE
Простой редактор реестра.


Registry Restore Wizard
Registry Repair Wizard - программа для очистки реестра, которая позволит вам сканировать, восстанавливать и очищать системный реестр Windows несколькими щелчками мыши. Проблемы с системным реестром это наиболее общая причина аварий Windows и сообщений об ошибках. Функция полного резервного копирования реестра позволит вам его восстановить в дальнейшем, в случае любой системной аварии. Кроме того, эта утилита может уничтожать троянов, использующих реестр для своего распространения, и которые могут повредит вашу систему. Функции дефрагментации реестра и очистки приватных данных повышают функциональность программы и помогают вашему компьютеру работать значительно быстрее и без каких-либо ошибок.


Registry Viewer
Cредство просмотра файлов реестра Win9x/Me/NT/2K/XP. Эта программа работает в DOS-режиме и обращается к файлам реестра напрямую, минуя функции Windows. Интерфейс (как он о себе думает) интуитивно понятен (но принимаются предложения). Есть возможность экспорта ветвей реестра (все версии) в текстовый файл в формате REGEDIT4, редактирования реестра (Win9x/Me) и редактирования значений параметров в файлах реестра WinNT/2K/XP, удаления параметров и ключей с подключами. Просмотр имени класса ключа и информации из блока защиты в файлах реестра NT


Regmon
Утилита для наблюдения за реестром Windows в реальном времени. Программа показывает, какие приложения обращаются к системному реестру, что они там прописывают, в каких ключах происходят изменения. На домашней странице программы есть версия утилиты для Win9x/Me.


RegScanner
Небольшая утилита для работы с ключами системного реестра. Программа позволяет быстро находить и фильтровать значения ключей в реестре Windows. Её особенность в том, что после поиска показываются сразу все найденные ключи и ветви реестра (в отличие от RegEdit, стандартного приложения Windows для работы с реестром, где пользователь должен нажимать F3, чтобы перейти к следующему поисковому значению). RegScanner позволяет сохранять найденные ключи и ветви реестра в единый REG-файл. Утилита поддерживает кодировку Юникод, при необходимости различает верхний и нижний регистры букв, работает с ключами реестра с изменённой датой и может производить поиск не только по стандартным ветвям реестра, но и по ключам REG_SZ и REG_DWORD.


RegShot
Утилита для снятия снимков реестра, сравнения и определения отличий (изменений реестра). Снимки можно сохранять в файл, чтобы впоследствии снятый снимок можно было загрузить снова. Так же RegShot может сравнивать два снимка с формированием отчёта по изменениям содержимого реестра. Отчёт формируется только в HTML формате для придания ему большей читабельности. Кроме отчёта в процессе сравнения формируются два файла (UNDO.reg и REDO.reg) в формате REGEDIT5 для приведения реестра в состояние соответствующее снимку 1 и снимку 2 соответственно. Руками ничего править не нужно, в файлах уже всё записано, какие новые параметры и разделы удалить и какие изменённые и удалённые параметры восстановить. Кроме этого, можно включить по желанию генерацию INF-файлов, содержащих информацию об изменениях реестра


Ammyy Admin
Система удалённого доступа и администрирования. Программа не требует установки, реальных IP адресов. С помощью Ammyy Admin можно контролировать клавиатуру и мышь, демонстрировать свои программы, передавать файлы. Программа не требует внешних IP адресов, работает через NAT и совместима со всеми существующими сетевыми экранами. Не требуется устанавливать дополнительное ПО на серверах или настраивать port forwarding. Все передаваемые данные шифруются с помощью алгоритма AES с различными ключами для каждой сессии. Ammyy Admin использует новую безопасную технологию аутентификации, основанную на "Hardware ID". Программа полностью совместима с Windows 2000/XP/2003/Vista/2008 32 и 64 бит, она также полностью совместима с существующими программами удалённого доступа: VNC, Terminal Server и прочими.


TeamViewer
Простая в использовании и удобная программа для удаленного доступа к компьютерам и передачи файлов в обход брандмауэров и NAT-прокси. С TeamViewer можно передавать файлы, демонстрировать свой рабочий стол другому пользователю или управлять его компьютером дистанционно. Помимо передачи файлов с помощью TeamViewer можно устраивать чаты. Программа не требует установки и обеспечивает быструю и безопасную работу по удаленному управлению и передаче файлов.


TightVNC
Бесплатная программа для удалённого управления компьютерами в сети. С помощью этой программы, пользоватею будет доступен рабочий стол удалённого компьютера, которым можно управлять как обычно, используя клавиатуру и мышь. Программа имеет довольно простой интерфейс и легко настраивается.


DiskCryptor
DiskCryptor — это свободное решение, позволяющее шифровать все дисковые разделы, включая системный. Этот факт свободности резко контрастирует с тем, что большая часть софта с аналогичным функционалом является полностью проприетарной, что делает недопустимым его использование для защиты конфиденциальных данных.

DiskCryptor изначально делался в качестве замены DriveCrypt Plus Pack и PGP WDE, сейчас же целью развития проекта является создание лучшей программы в своей категории, причём в будущем будет уделено особое внимание созданию подробной документации по внутреннему устройству программы, что будет являться лучшим доказательством её безопасности.

DiskCryptor 0.1–0.4 полностью совместим с TrueCrypt, так как использует аналогичный формат раздела и шифрует данные алгоритмом AES-256 в режиме LRW. Начиная с версии 0.5 DiskCryptor использует собственный формат раздела, разработанный специально для шифрования разделов с сохранением данных, а не создания пустых томов, для которых разрабатывался формат TC. Это позволило повысить стабильность программы, исключить множество проблем с файловыми системами и создать оптимальный для дальнейшего развития программы формат.


TrueCrypt
Программа для создания защищенных виртуальных дисков. Виртуальные диски, созданные этой утилитой, внешне ничем не отличаются от имеющихся в системе (такому диску даже можно назначить букву). В результате работы программы создаётся виртуальный диск, защищённый одним из следующих алгоритмов шифрования: AES (256-bit key), Blowfish (448-bit key), CAST5 (128-bit key), Serpent (256-bit key), Triple DES, Twofish (256-bit key). В качестве зашифрованного диска можно использовать часть места на винчестере, flash-карте, дискете и других носителях информации. Главной отличительной особенностью данной утилиты от программ подобного рода является отсутствие какой-либо информации в заголовках шифруемых файлов, т.е. в операционной системе такие зашифрованные файлы ничем не отличаются от обычных


Autoruns
Утилита для просмотра и управления автоматически стартующими программами и компонентами ОС. Autoruns всесторонне исследует реестр, предоставляя информацию об автоматически стартующих программах, драйверах, сервисах, сетевых приложениях и т.д. Для удобства разные категории процессов имеют свои вкладки. Среди них есть вкладки Рабочего стола, браузера Internet Explorer, Планировщика задач, Сервисных служб, начальных загрузочных процессов и многие другие. Для отключения автоматически стартующих приложений достаточно убрать соответствующую галочку или, пройдя в указанную ветку реестра, подправить её самостоятельно. Кроме настройки системы, с помощью данной утилиты можно отслеживать вредоносные программы, которые почти всегда прописывают свои ключи в раздел Автозагрузки реестра операционной системы.


HijackThis
Программа для обнаружения и удаления шпионских Hijack-модулей. Hijack – это вредоносные дополнения, заменяющие в браузере домашнюю страницу, открывающие дополнительные окна, прописывающие вредоносные приложения в автозагрузку и т.п. Утилита проверяет ключи реестра и содержимое жесткого диска, после чего отображает списки подозрительных объектов и удаляет их.


ServiWin
Утилита показывает список установленных в вашей системе драйверов и сервисов. Для некоторых из них может быть показана дополнительная информация: описание файла, версия, имя продукта, компания, создавшая драйвер, и некоторые другие данные. Кроме того ServiWin позволит вам быстро остановить, запустить, перезапустить, на время остановить и возобновить работу сервисов или драйверов, изменить тип запуска (автоматический, ручной, загрузочный, системный), сохранить список сервисов и драйверов в файл или посмотреть отчет в формате HTML.


Silent Runners Revision
Утилита помогает обнаружить программу-шпиона, malware и adware в процессе запуска.


Startup Control Panel
Программа осуществляет контроль над процессом Автозагрузки при старте Windows. С помощью этой утилиты, каждый элемент Автозагрузки можно отредактировать, временно отключить, переместить (например, в другую группу реестра) или удалить


Startup Monitor
Startup Monitor - Программа для одной единственной функции, следить за ключами автозапуска системы и предупреждать о изменениях. Пользователь должен либо подтвердить либо удалить ключ.


Astra
ASTRA - Advanced Sysinfo Tool and Reporting Assistant. Программа определения конфигурации и диагностики компьютера. Позволяет получить подробную информацию (в том числе недокументированную) об аппаратном обеспечении компьютера и режимах его работы.
Содержит уникальную функцию быстрой проверки надежности винчестеров. Позволяет получить сведения о процессоре, материнской плате, жестких дисках, S.M.A.R.T., CD/DVD, SCSI устройствах,
модулях памяти, чипсете, BIOS, PCI/AGP, ISA/PnP и PnP
устройствах, мониторе, видеокарте, звуковой и сетевой карте, принтере и многом другом. Создание файла-отчета в текстовом, INI, HTML, XML и CSV форматах, возможность экспорта данных в программы учета вычислительной техники. Возможность работы в режиме командной строки. DOS версия специально разработана для использования при восстановлении системы.


BlueScreenView
BlueScreenView – утилита для анализа «синих экранов смерти»

Многим пользователям Windows знакома проблема с появлением экрана BSOD (Blue Screen of Death или Синий экран смерти), который является защитным механизмом системы. Его появление означает, что в системе произошел критический сбой, и в лучшем случае поможет лишь перезагрузка компьютера. Если синий экран смерти возникает с определенным постоянством, то нужно разобраться с причиной его появления.

В этом нам и поможет бесплатная утилита BlueScreenView, которая сканирует все имеющиеся файлы аварийных дампов памяти и отображает сведения обо всех BSOD в сводной таблице. Для каждого BSOD отображаются: имя файла дампа, дата/время BSOD, базовые сведения, выводимые на экран во время сбоя (код ошибки и 4 параметра), также информация о драйвере/модуле, вызвавшем сбой.

С помощью BlueScreenView можно выяснить, какой именно драйвер или модуль системы повлек за собой серьезный сбой, уточнить имя файла, его версию и получить краткое описание. BlueScreenView может работать с несколькими операционными системами, установленными на разных логических разделах, в ее настройках можно указать путь к папке минидампом.

Программа будет полезна как для начинающих пользователей, впервые столкнувшихся с синим экраном смерти, так и для пользователей более опытных. BlueScreenView распространяется бесплатно и не требует инсталляции.


CPU Identification utility
CHKCPU.EXE
Детальная инфориация о CPU.


CPU-Z
Программа предназначена для отображения информации о процессоре, материнской плате и оперативной памяти.

С помощью утилиты CPU-Z можно узнать:
- Название процессора, модель и его производитель.
- Поддерживаемые CPU наборы инструкций и спецификации.
- Напряжение питания.
- Размер, скорость, технологию, местонахождение кэша L1, L2, L3.
- BIOS, чипсет, память, параметры AGP материнской платы.
- Размер, тип, временные характеристики и спецификацию установленной оперативной памяти.


CTIA CPU Information
Еще дополнительные инструменты для отображения информации о CPU.


Drive Temperature
Крохотная утилита для мониторинга температуры всех жестких дисков и показаний SMART. Идеально подходит тем, кому нужен маленький, бесплатный "градусник" для HDD великолепно выполняющий свои обязанности. Из достоинств за исключением основной функции можно выделить следующее:

- Занимает в оперативной памяти всего 1,3Mb;

- Показывает подробные данные о жестком диске (модель, серийный номер, объем буфера и т.п. техническую информацию);

- Оповещение о превышении заданного порога температуры.


GPU-Z
Утилита, позволяющая выводить информацию об установленном в компьютере графическом адаптере (видеокарте). TechPowerUp GPU-Z поддерживает карты NVIDIA и ATI. С помощью этой небольшой утилиты можно узнать какая у вас модель видеокарты, определить интерфейс подключения, какой используется графический процессор (версия BIOS, номер ревизии чипа, частота в 2D, 3D-режимах и при разгоне, сведения о поддержке DirectX). Кроме этого, TechPowerUp GPU-Z предоставляет информацию о видеопамяти - ее тип, объем, разрядность шины


HDTune
HD Tune - Утилита для тестирования IDE/SCSI жестких дисков - проверяется скорость передачи данных, время доступа, уровень загрузки процессора, выдается информация о версии firmware, серийном номере, объеме диска и его кэша, возможном и активном режимах передачи данных и т.п. Кроме проверки жесткого диска, HD Tune позволяет проводить аналогичные операции и с другими устройствами хранения информации - картами памяти, iPod и т. п.


HWiNFO
Мощная утилита для определения установленных на компьютере устройств. HWiNFO (Hardware Info) может идентифицировать большой объем системных компонентов, поддерживает самые последние промышленные технологии и стандарты и представляет всестороннюю информацию об установленных аппаратных средствах. С помощью этой утилиты можно из операционной системы DOS определить модели и марки устройств, имеющихся в компьютере, получить различные отчеты (поддерживается два вида отчетов - полный и короткий). HWiNFO всегда будет держать пользователя в курсе состояния "здоровья" системы.


Navratil Software System Information
Информация о системе.


PC Wizard
Программа для тестирования ПК и предоставления различной информации о компонентах компьютера. PC Wizard поддерживает большое число современных процессоров, материнских плат, жёстких дисков и других комплектующих.

PC Wizard позволяет анализировать такие компоненты компьютера, как производительность процессора, оперативной памяти, жесткого диска, оптических приводов, флэш-накопителей и т.д. Программа предоставляет подробную информацию о драйверах, Twain и WIA-устройствах, модемах, звуковых картах, сети и т.д., а также позволяет просканировать порты.


PCI 32 Sniffer
Утилита, позволяющая исследовать на самом низком уровне "железо" вашего компьютера, подключенное к шинам PCI/AGP/PCI Express/CardBus/CompactPCI/PCI-X/PCI HotPlug и т.д. Позволяет определять все "неизвестное оборудование" (производителя и модель), позволяя тем самым выбрать и установить нужный драйвер. В регулярно обновляемой базе есть более 19 тысяч когда-либо созданных PCI-устройств, даже те, что давно уже не выпускаются. Может исследовать конфигурацию вашего компьютера для поиска неисправностей. Все собранные данные могут быть сохранены на жесткий диск, распечатаны, отправлены по почте и т.д. Работает из командной строки.


PCI and AGP info Tool
The PCI System information and Exploration tool
Расширенная информация о системе.


SIW 2010
Программа, показывающая подробные данные об аппаратных средствах компьютера, установленном на нем программном обеспечении, а также сетевую информацию. По своим возможностям SIW (System Information for Windows) аналогичен популярной программе Everest, но, в отличие от нее, компактен, бесплатен (при некоммерческом использовании) и при этом содержит в себе несколько дополнительных утилит.


Speccy
Утилита для предоставления различной информации об аппаратных и программных возможностях компьютера. Speccy позволяет отображать суммарную информацию о системе и выводит расширенные сведения по каждому, интересующему пользователя параметру. Показывается детальная информация о процессоре, материнской плате, оперативной памяти, жёстких дисках, оптических приводах, видеокарте. Отдельное внимание уделяется отображению подробной информации об установленной операционной системе. Кроме того, Speccy снимает показатели с температурных датчиков и отображает эти значения. Можно посмотреть текущую температуру материнской платы, жёстких дисков, процессора, если система оснащена соответствующими датчиками.


SysChk
SysChk показывает передовую информацию о следующих компонентах и системах:

CPU и BIOS
Порты входа и выхода
Прибыли диска
Устройства и конфигурации IDE/SCSI
Информация о видео и аудио


System Analyser
Программа анализирует и выводит на экран информацию об имеющихся аппаратных средствах компьютера. Информация выводится по следующим параметрам: Bios, Video, CD-Rom, IEEE, ASPI/CAM, IRQ, Network, AGP, DVD, Modem, PCI, DMA, Dos, Monitor, Lpt, Fax, PCMCIA, Cmos, CPU/FPU, Drives, Rs232, ISDN, PnP, IDE, Mouse, Sound, APM, Memory, ATAPI, Keyboard, SCSI, DMI, ESCD. Кроме этого, утилита включает в себя несколько эталонных тестов.


System Explorer
Хорошая замена встроенному в Windows диспетчеру задач. System Explorer позволяет отслеживать множество системных процессов: работу процессора, загрузку системной памяти, использование файла подкачки, использование времени процессора. Имеется возможность просмотреть информацию о всех запущенных программах и о процессах, которые используют подключение к сети. Также с помощью System Explorer можно изменить различные параметры системы, браузера и реестра. Вся информация разделена на разделы, в каждом из которых имеются подразделы. Благодаря этому можно очень быстро получить доступ к нужной информации.


UnknownDevices
Unknown Device Identifier – небольшая утилита, предназначенная для идентификации неизвестных устройств в системе, отмеченных в диспетчере устройств знаком вопроса. Предоставляет детальный отчет об устройстве: производитель, OEM изготовитель, тип, модель и даже точное имя. При помощи собранных сведений можно произвести поиск на сайте изготовителя или в Интернет на предмет поиска необходимого драйвера по клику мыши. Известные устройства, уже установленные системой Windows, будут также идентифицированы. Программа работает во всех версиях Windows, начиная с 95 и заканчивая 2003. Может быть запущена с любого носителя.


Update Checker
Маленькая программа, которая отслеживает наличие на сайтах разработчика новых версий установленного на компьютере пользователя программного обеспечения. Программа имеет удобный интерфейс и поможет пользователю оперативно обновить используемое в работе программное обеспечение.


USBDeview
Небольшая утилита, показывающая список всех подключенных в данный момент USB-устройств, а также тех, что подключались ранее. Для каждого устройства показывается имя/описание, тип, серийный номер, дата и время, когда устройство было добавлено, и многое другое. С помощью USBDeview можно также деинсталлировать устройства, которые вы использовали ранее, или отключить те, что подключены к вашему компьютеру в данный момент. Вы также можете использовать USBDeview для работы с удаленным компьютером, если подключитесь к нему с правами администратора.


Bart’s Stuff Test
Проверка устройств, напряжения и т.п.


CPU/Video/Disk Performance Test
Инструмент, чтобы проверить центральный процессор, видео, и жесткий диск.


Disk Speed
Утилита выполняет дисковые тесты скорости и выдает детальную информацию о том, как быстро Ваши диски могут передавать данные.


GoldMemory
GoldMemory проверяет память на ошибки и на совместимость с уже установленными RAM. Просто перепустите машину с вставленным диском с утилитой. Программа запустится самостоятельно под DOS и по результатм теста предоставит Вам отчет.


H2testw
Утилита для определения реального размера флэшки. Хорошо подходит для выявления "китайских" подделок купленных на eBay с перепрошитым контроллером на больший объём памяти.
Например: флэшка определяется как 32 Gb, утилита записывает 32Gb данных и проводит верификацию и по размеру верно считанных данных можно определить реальный размер микросемы памяти на флэшке.


HDD Scan
HDDScan — программа предназначена для диагностики носителей информации, в том числе на наличие BAD-блоков, просмотра атрибутов SMART и изменения специальных настроек (управление питанием, старт/стоп шпинделя, регулировка акустического режима и т. п.). Также предусмотрен вывод показаний датчиков температуры жестких дисков в панель задач.


IsMyLcdOK
IsMyLcdOK является приложением, которое было создано для проверки жидкокристаллического монитора на битые пиксели. Программка эта маленькая, но очень удобная и, что немаловажно, весьма эффективная.


MemTest
Утилита, предназначенная для тестирования оперативной памяти. Разработчики рекомендуют использовать эту утилиту для тестирования оперативной памяти при разгоне системы с целью выявления отклонений и нестабильности работы компьютера. Программа также пригодится, если вы планируете добавить или поменять планки памяти. Кроме того, если на компьютере производятся какие-либо изменения, связанные с оперативной памятью в BIOS, то MemTest поможет протестировать стабильность системы после внесённых изменений. Для поверхностного тестирования оперативной памяти достаточно запустить эту утилиту минут на 20. Если за это время ошибок не обнаружится (в заголовке окна утилиты выводится надпись: 0 errors), то тест можно считать пройденным. Если же вы хотите убедиться в полной и безотказной работоспособности оперативной памяти вашего компьютера, нужно погонять утилиту на компьютере в течение суток (в стабильной и сбалансированной системе, ошибок быть не должно). Утилита не требует инсталляции и отличается простотой в работе.


Memtest86
Утилита предназначена для тестирования оперативной памяти компьютера. Причём, тестирование осуществляется из "чистой среды", а не из оперативной системы Windows. При инсталляции Memtest86 создаётся загрузочная дискета или загрузочный CD, загрузившись с которых можно начать тестирование оперативной памяти. Работа происходит циклически, все тесты повторяются неограниченное количество раз, пока пользователь не отменит их соответствующей командой. Такой подход способствует тому, что можно основательно протестировать оперативку. Обычный тест проходит за 20-30 минут. Для того, чтобы создать загрузочный CD, нужно скачать его образ (ISO-файл) и записать диск, например, в программе Nero Burning ROM


Prime95
Эта бесплатная утилита вычислит производительность Вашей системы.

Эта утилита должна быть интересна Интернет-собществу. Которое послтавило перед собой задачу найти новое простое число. Утилита запускает ряд "стрессовых" тестов и выдает результаты в виде текста. Эти тесты помогут Вам рассчитать производительность ЦПУ и памяти, расход электроэнергии и темпы роста температуры. В случае, если показатели критичны, Prime95 сообщит об ошибках уже во время тестирования. Также существует версия и для Linux.


S&M Stress Test
Программа S&M по сути является не только тестовой, то есть выявляющей наличие неисправности в системе, но и диагностической, определяющей источник ошибок. Поскольку, в отличие от других стресс-тестов, например, Prime95, SuperPI или BurnK7, она не только эффективно нагружает процессор, но и тестирует его в различных режимах, фиксируя ошибки, а также проверяет корректность работы подсистемы памяти. Фактически S&M состоит из двух модулей – тестирования процессора и памяти, а также простого модуля тестирования видеокарты, модулей мониторинга, настройки, ведения журнала работы.

Вы можете настроить:
-степень загрузки процессора (от 0 до 100%);
-тип выполняемых тестов процессора – доступ к кэшам L1 и L2, выполнение операций с фиксированной и плавающей запятой, "прогрев" стабилизатора напряжения процессора (VRM);
-тип теста памяти – стандартный, двухпроходной, тест RZ96 или RZ97; по умолчанию работают все четыре;
-выбрать режим остановки по первой ошибке или подсчета ошибок;
длительность и точность тестов (один из трех вариантов


System Speed Test
Программа предназначена для просмотра конфигурации компьютера, проверки качества, режимов работы и скоростных показателей основных его компонентов. SYSTEM SPEED TEST может быть использован для контроля эффективности оптимизации и разгона"", проверки CD-дисков, проверки BIOS на ошибку 2000 года и др. Результаты тестирования выдаются в графическом режиме (640*480*16). Построение графиков. Есть возможность сохранить результаты в PCX-файл.


Test Hard Disk Drive
Инструмент для теста Hard Disk Drive.


Video Memory Stress Test
Video Memory Stress Test - Этот тест позволяет очень досконально проверить всю доступную для DirectX видеопамять на предмет сбоев. Как сказано в Readme.txt - незаменимая вещь для оверклокеров.

Основная особенность Video Memory Stress Test состоит в том, что видеопамять тестируется побитово, а не попиксельно, т.е. по такому же принципу, что и при тестировании оперативной памяти.

Тестирование происходит в фоновом режиме и без показа как-либо трехмерных (да и двумерных тоже) сцен; результат теста выводится в виде сухих цифр.


Video Memory Stress Test CE
Программа тестирования видеопамяти. Проверяет память побитно, а не попиксельно, аналогично тестам оперативной памяти. Проверка может осуществляться без смены текущего видеорежима. Сложность теста настраивается (размер тестовых поверхностей), имеется режим экспресс-проверки, поддерживается журналирование результатов. Возможно создание загрузочного компакт-диска для проверки видеопамяти без загрузки Windows.


Windows Memory Diagnostic
Windows Memory Diagnostic Utility — это небольшая фирменная утилита от корпорации Microsoft, которая предназначена для проверки системной памяти компьютера с целью выявления возможного источника проблем и сбоев. После установки программы на
дискетку или компакт-диск необходимо перезапустить компьютер, затем автоматически начнется процесс тестирования RAM,
который состоит из нескольких отдельных тестов.


Dial a Fix
Утилита, предназначенная для исправления ошибок автоматического обновления, Windows Installer, SSL, HTTPS, службы криптографии, проблем с компонентами COM и ActiveX, отсутствующих записей системного реестра и др.
Dial-a-fix помогает устранить ошибки за счет возврата настроек и параметров в состояние по умолчанию.
Программа работает с 32-битными версиями систем Windows 98/ME/2000/XP и Server 2003. При использовании программы функции, которые неприменимы к используемой ОС будут неактивны


Disable Autorun
Программа Disable Autorun - абсолютно бесплатная программа для выборочного или полного отключения автозапуска и автозагрузки приводов (flash, USB-stick, CD-ROM) и прочих устройств в Windows 2000, XP, Vista, 7.


Disable Compress Old Files
Сжатие файлов на жестком диске, что увеличет его пространство.


EzPcFix
EZPCFix - помогает удалить разнообразные инфекции malware для Windows 2000/XP.


InstalledCodec
Крохотная по своим размерам утилита, которая показывает список кодеков и фильтров DirectShow, установленных в системе в данный момент. Для каждого компонента InstalledCodec показывает следующие данные: название, тип, статус (включен/отключен), время инсталляции/модификации, описание, название компании-производителя, имя файла и некоторые другие данные. Утилита InstalledCodec позволяет также с легкостью отключать/включать необходимые кодеки и фильтры или экспортировать их список в файлы TXT/XML/HTML.


KeyTweak
Утилита для изменения значений клавиш на клавиатуре. KeyTweak может пригодиться в ряде случаев, например, если западают какие-либо важные клавиши и нет возможности поменять клавиатуру, или можно назначить клавиши, которые будут уменьшать или увеличивать громкость звука. Можно также отключить клавиши, которые не используются вообще. Интерфейс программы выполнен таким образом, что можно быстро разобраться во всех тонкостях настройки клавиатуры и преобразовать её под свои потребности.


Protect a Drive from Autorun Virus
Protect your pen drive from being infected when you plug it in an infected PC


RemoveWGA
RemoveWGA - Отключает утилиту "Windows Genuine Advantage Notifications", предназначенную для напоминания о том, что операционная система не прошла проверку на валидность (т.е. она, по мнению Microsoft, установлена незаконно). Работает RemoveWGA без инсталляции.
Программа не тестировалась из-за отсутствия присутствия этой самой Windows Genuine Advantage Notifications.


RRT: Remove Restrictions Tool
Re-enable Ctrl+Alt+Del, Folder Options and Registry tools etc
Поможет вернуть поврежденное сочетание клавиш Ctrl+Alt+Del.


Shell Extensions Manager
Расширения Shell, обеспечивающие подробную информацию об изображениях и аудио файлах. Кроме того, это добавляет некоторые usefull новые пункты в контекстное меню. .


ShellMenuNew
ShellMenuNew - небольшая бесплатная утилита, которая отображает список всех пунктов меню в подменю "Создать" Проводника Windows. Программа позволяет легко отключить ненужные элементы меню таким образом, что подменю 'Создать' будет отображать только те элементы, которые Вам необходимы.


Show Hidden Devices
Диспетчер устройств скрывает несуществующие устройства, которые физически не присутствуют в системе, но все еще имеют информацию о конфигурации в Регистрации


TweakUI
Программа позволяет осуществить доступ к скрытым системным настройкам Windows XP, включая настройки мыши, Проводника, Панели задач.


Ultimate Windows Tweaker
Утилита для тонкой настройки и оптимизации операционных систем Windows Vista/Windows 7. Используя Ultimate Windows Tweaker, можно производить различные настройки для увеличения производительности, безопасности и стабильности операционной системы. Для удобства пользования программой все настройки операционной системы разгруппированы по отдельным вкладкам. Используя эту утилиту можно производить настройку и оптимизацию более 150-ти параметров ОС (некоторые параметры невозможно настроить обычными средствами операционной системы). Ultimate Windows Tweaker позволяет настраивать учётные записи пользователей, производить общие настройки системы, оптимизировать сетевые настройки и другие функции операционных систем Windows.


Write Protect USB Devices
Защищает Ваши устройства хранения данных USB от случайной модификации файла и удаления.


Xp-AntiSpy
Previous Top
Утилита представляет собой настройщик некоторых параметров операционной системы Windows. С помощью программы можно отрегулировать опции проигрывателя Media Player, браузера Internet Explorer, блокировать попытки связи операционной системы Windows с сервером корпорации Майкрософт (это может случиться, например, в том случае, если какая-либо программа вызвала ошибку и сообщение об ошибке отправляется на сервер Майкрософт). Можно также настроить некоторые параметры отдельных приложений, внести изменения в работу служб операционной системы.


.topic 120

Краткий справочник диска  «Hiren’s BootCD»

Официальный сайт

Источник справочника

Описание программ на диске

.topic 3140
Обзор   «Hiren’s BootCD»

Antivirus Tools

Avira AntiVir Personal (07-02-2011): Free anti-virus and anti-spyware on-demand scanner, detects and removes more than 50000 viruses (Windows Freeware).

ComboFix (07-02-2011): Designed to cleanup malware infections and restore settings modified by malware (Windows Freeware).

CWShredder 2.19: Popular CoolWebSearch Trojan Remover tool (Windows Freeware).

Dr.Web CureIt! Antivirus (07-02-2011): A free standalone anti-virus and anti-spyware on-demand scanner (Windows Freeware).

GMER 1.0.15: Hidden services, hidden registry, hidden file scanner, Rootkit Detector and Remover (Windows Freeware).

Malwarebytes Anti-Malware 1.50.1 (07-02-2011): Anti-malware application that can thoroughly remove even the most advanced malware (Windows Freeware).

Remove Fake Antivirus 1.72: A tool to remove virus/malwares which disguises itself to be an antivirus and produces fake alert/warnings and urge you to purchase a useless copy of the fake antivirus (Windows Freeware).

RootkitRevealer 1.7.1: Rootkit Revealer is an advanced patent-pending root kit detection utility (Windows Freeware).

Spybot: Search & Destroy 1.6.2 (07-02-2011): Application to scan for spyware, adware, hijackers and other malicious software (Windows Freeware).

SpywareBlaster 4.4 (07-02-2011): Prevent the installation of spyware and other potentially unwanted software (Windows Freeware).

SuperAntispyware 4.47.1000 (07-02-2011): Remove Malware, Rootkits, Spyware, Adware, Worms, Parasites (a must have tool) (Windows Freeware).

Backup Tools

COPYR.DMA Build013: A Tool for making copies of hard disks with bad sectors (Dos Freeware).

CopyWipe 1.14: Copy old hard drive to a new hard drive by copying the entire contents of one drive to another, CopyWipe can also help prevent confidential or private data from being recovered, by securely wiping the contents of a drive (Windows/Dos Freeware).

DiskImage 1.6: Creates and writes disk images files to hard and floppy disks (Windows Freeware).
Double Driver 4.1: Driver Backup and Restore tool (Windows Freeware).

Drive SnapShot 1.40: Creates an exact Disk Image of your system into a file while windows is running (Windows Shareware).

DriveImage XML 2.20: Backup any drive/partition to an image file, even if the drive is currently in use, a very good freeware alternative to Ghost / Acronis (Windows Freeware).

FastCopy 2.06: The Fastest Copy/Delete Software on Windows (Windows Freeware).

G4L Ghost 4 Linux 0.34a: A hard disk and partition imaging and cloning tool similar to Norton Ghost (Linux Freeware).

GImageX 2.0.17: ImageX is used to backup/restore WIM images for Windows XP/Vista and Windows 7 (Windows Freeware).

ImgBurn 2.5.2.0: Lightweight CD/DVD/HD DVD/Blu-ray burning application, supports BIN, CUE, DI, DVD, GI, IMG, ISO, MDS, NRG and PDI, Ability to build DVD/HD/BD Video discs from a VIDEO_TS/HVDVD_TS/BDAV/BDMV folder, Unicode folder/file names (formerly DVD Decrypter) (Windows Freeware).

InfraRecorder 0.51: An Open source CD/DVD burning software, also create/burn .iso images (Windows Freeware).

Macrium Reflect 4.2.2952: Create complete backups of your disk partitions, including operating system, installed programs and all your settings (Windows Freeware).

Partition Image: PartImage 0.6.9: Supported filesystem includes Ext2, Ext3, Reiserfs, HFS, HPFS, JFS, Xfs, UFS, Fat16, Fat32 and NTFS (Linux Freeware).

Partition Saving 3.90: A tool to backup/restore partitions (SavePart.exe) (Windows/Dos Freeware).

Raw Copy 1.2: Useful tool to transfer the data directly from a faulty drive to another drive, built in data recovery function which will also attempt to recover data from bad sectors (Windows Freeware).

RegBak 1.0: A light-weight and simple utility to create backups of Windows registry files (Windows Freeware).

Seagate DiscWizard 11.8326: Backup drive/partition to an image file, for Seagate owners (Powered by Acronis TrueImage) (Windows/Linux Freeware).

SelfImage 1.2.1.92: To create image files of any mounted or unmounted hard disk partition (Windows Freeware).

ShadowCopy 1.00: Copy all your files and entire system: even if they are locked by Windows (Windows Freeware).

Smart Driver Backup 2.12: Easy backup of your Windows device drivers (also works from PE) (Windows Freeware).

TeraCopy 2.12: TeraCopy is a compact program designed to copy and move files at the maximum possible speed, providing the user a lot of features includes pause, resume, auto shutdown, verify, error recovery and unicode support (Windows Freeware).

WhitSoft File Splitter 4.5a: A Small File Split / Join Tool (Windows Freeware).

XXClone 0.58.0: The simple way to clone a Windows disk to another disk, it makes a self-bootable clone of Windows system disk (Windows Freeware).

BIOS / CMOS Tools

!BIOS 3.20: A powerfull utility for bios and cmos (Dos Freeware).

Award DMI Configuration Utility 2.43: DMI Configuration utility for modifying/viewing the MIDF contents (Dos Freeware).

BIOS Cracker 5.0: BIOS password remover (cmospwd) (Dos Freeware).

BIOS Utility 1.35.0: BIOS Informations, password, beep codes and more (Dos Freeware).

CMOS 0.93: CMOS Save / Restore Tool (Dos Freeware).

DISKMAN4: A powerful all in one utility (Windows/Dos Freeware).

Kill CMOS: A tiny utility to wipe cmos (Dos Freeware).

UniFlash 1.40: Bios flash utility (Dos Freeware).

Browsers / File Managers

7-Zip 9.20: File archiver with a high compression ratio Supports 7z, ARJ, BZIP2, CAB, CHM, CPIO, DEB, DMG, FAT, GZ, GZIP, HFS, IMA, IMG, ISO, LZH, LZMA, MBR, MSI, NSIS, NTFS, RAR, RPM, TAR, UDF, VHD, WIM, XAR, XZ, ZIP and Z formats (Windows Freeware).

Bulk Rename Utility 2.7.1.2: Rename multiple files, change timestamps and rename using EXIF data with the click of a button (Windows Freeware).

Dos Command Center 5.1: Classic dos-based file manager (Dos Freeware).

Dos Navigator 6.4.0: Dos File Manager, Norton Commander clone but has much more features (Dos Freeware).

EasyUHA 1.1: GUI Tool to create and extract UHA Archives (Windows Freeware).

Everything 1.21: Ultra fast file/folder search tool with ftp/http server (Windows Freeware).

Explore2fs 1.08b: GUI explorer tool for accessing linux ext2 and ext3 filesystems under windows (Windows Freeware).

Ext2Explore 2.2.71: To explore ext2/ext3/ext4 disk/partition, can also be used to view and copy disk and file system images (Windows Freeware).

FastLynx 2.0: Dos file manager with Pc to Pc file transfer capability (Dos Freeware).

File Maven 3.5: An advanced Dos file manager with high speed PC-to-PC file transfers via serial or parallel cable (Dos Freeware).

File Wizard 1.35: A file manager: colored files, drag and drop copy, move, delete etc (Dos Freeware).

HashMyFiles 1.68: Calculate MD5/SHA1/CRC32 hashes of your files (Windows Freeware).

Mini Windows 98: Can run from Ram Drive, with ntfs support, 7-Zip, Disk Defragmenter, Notepad / RichText Editor, Image Viewer, .avi .mpg .divx .xvid Movie Player, etc. (Windows Commercial).

Mini Windows XP: Portable Windows Xp that runs from CD/USB/Ram Drive to repair/recover dead windows operating system. It has LAN and WLAN (Wireless) Network includes 300 WiFi/Ethernet card drivers and can also be customized easily to add your own drivers in HBCD\Drivers folder. Added some USB 3.0 and SATA Storage drivers and VBS/WSH scripting support. Supported keyboard layouts are: United States, United Kingdom, Turkish Q, Turkish F, Swiss German, Swiss French, Swedish, Suomi Finnish, Spanish, Slovenian, Slovak, Russian, Portuguese, Polish, Norvegian Norske, Netherlands Dutch, Latin American, Italy, Icelandic, Hungarian, Hebrew, Germany, German Switzerland Luxembourg, Francais Cavier AZERTY, Denmark Daenish, Bulgarian Phonetic, Bulgarian, Brazil Portuguese, Brazil Extended Portuguese and Belgium (Windows Commercial).

Opera Web Browser 9.64: One of the fastest, smallest and smartest full-featured web browser (Windows Freeware).

SearchMyFiles 1.61: Alternative to ‘Search For Files And Folders’ module of Windows + Duplicates Search (Windows Freeware).

Total Commander 7.56a: A file manager similar to the Windows Explorer features side-by-side file-browsing panes, built-in FTP, archive management, file search/compare/synchronize and more (Windows Shareware).

Volkov Commander 4.99: Dos File Manager with LongFileName/ntfs support (Similar to Norton Commander) (Dos Freeware).

WinMerge 2.12.4.0: Differencing and merging tool which can compare both folders and files, presenting differences in a visual text format that is easy to understand and handle (Windows Freeware).

Cleaners

ATF Cleaner 3.0.0.2: A personal and easy-to-use temp file removal software to clean all user temp folders, Java cache, Opera/Mozilla browser cache, cookies, history, download history, saved passwords etc (Windows Freeware).

CCleaner 3.02.1343: Crap Cleaner is a freeware system optimization and privacy tool (Windows Freeware).

CleanUp! 4.5.2: Removes junk files from all user profiles that accumulate over time and litter your hard drive (Windows Freeware).

CloneSpy 2.52: Duplicate file cleanup tool, can optionaly create hardlinks to save space (Windows Freeware).

Data Shredder 1.0: A tool to Erase disk and files (also wipe free space) securely (Windows Freeware).

Delete Doctor 2.2: Delete Files that are hard to delete, Option to delete on reboot or via UNC Name (Windows Freeware).

Duplicate File Finder 3.5: Scans and identify duplicate files, it compares them based on byte for byte comparison ensures 100% accuracy (Windows Freeware).

MyUninstaller 1.70: Alternative to the standard add / remove control panel module (Windows Freeware).

Revo Uninstaller 1.90: Remove unnecessary files and registry entries left behind by incomplete program uninstallation routines (Windows Freeware).

SpaceMonger 1.4: Keeping track of the free space on your computer (Windows Freeware).

SpaceSniffer 1.1.2.0: Find lost space on your disks the easy way (Windows Freeware).
WinDirStat 1.1.2.80: A disk usage statistics viewer and cleanup tool for Windows (Windows Freeware).

Editors / Viewers

Atlantis Word Processor 1.6.5.3: Compact, fast-loading, but still powerful and efficient, perfect companion for a wide range of your word processing tasks, supports RTF, MS Word DOC 6.0/95/97/2000/XP/2003 and DOCX (Windows Shareware).

HxD 1.7.7.0: Hex Editor provides tools to inspect and edit files, main memory, disks/disk images (Windows Freeware).

IrfanView 4.28: A free Image Viewer/Editor/Converter and Optimizer (Windows Freeware).

Picture Viewer 1.94: Picture viewer for dos, supports more then 40 filetypes (Dos Freeware).

QuickView Pro 2.58: Movie viewer for dos, supports many format including divx (Dos Freeware).

Spread32 1.18: Mini Excel with all of the basic features of a spreadsheet program. Run macros, draw objects, generate charts, calculate functions and formulas, reads and writes xls, csv, text, and pxl formats (Windows Freeware).

SumatraPDF 1.1: A free, open source, lightweight PDF Reader for Microsoft Windows (Windows Freeware).

FileSystems Tools

AlternateStreamView 1.15: View/Copy/Delete hidden NTFS Alternate Data Streams (Windows Freeware).

EditBINI 1.01: To Edit boot.ini on NTFS Partition (Dos Freeware).

FileDisk Mount Tool 25: To mount ISO/BIN/NRG/MDF/IMA/IMG images on windows (Windows Freeware).

Filemon 7.04: Monitors and displays file system activity on a system in real-time (Windows Freeware).

NewSID 4.10: Utility that changes the security ID (SID) for Windows NT, 2000 and XP (Windows Freeware).

NTFS Access 2.1: Set NTFS permissions recursively and full access rights to a folder/file owner (Windows Freeware).

NTFS Dos 3.02: To read-only access ntfs partitions from Dos (Dos Freeware).

NTFS4Dos 1.9: To read and write ntfs partitions from Dos (Dos Freeware).

Virtual Floppy Drive 2.1: Enables you to create and mount a virtual floppy drive on your NT/2000/XP/Vista (Windows Freeware).

Hard Disk Tools

Active Kill Disk 4.1.2393: Securely overwrites and destroys all data on physical drive (Dos Freeware).

Darik’s Boot and Nuke (DBAN) 1.0.7: Completely deletes the contents of any hard disk it can detect (Linux Freeware).

DiskView 2.4: To view graphical map of your disk, allowing you to check where a file is located or, by clicking on a cluster, seeing which file occupies it (Windows Freeware).

DiskWipe 1.2: Securely erases the contents of a disk replacing it with random data or leaving the drive completely blank (Windows Freeware).
ExcelStor’s ESTest 4.50: ExcelStor hard disk diagnostic utility (Dos Freeware).

Fujitsu HDD Diagnostic Tool 7.00: To check IDE drives for possible defects/problems (Dos Freeware).

Fujitsu IDE Low Level Format 1.0: Low Level Format Tool for Fujitsu Drives (Dos Freeware).

Gateway GwScan 5.12: Gateway hard drive diagnostic utility (Dos Freeware).

Hard Disk Sentinel 1.00.5: Hard Disk health, performance and temperature monitoring tool (Dos Freeware).

HDAT2 4.53: The main function is testing and repair (regenerates) bad sectors for detected devices. A freeware alternative of HDD Regenerator (Dos Freeware).

HDD Capacity Restore 1.2: This tool allows you to restore factory capacity of any hard drive. it does not read from or write to the user data area or perform any kind of formatting, only alters HDD firmware (HPA and DCO settings) (Windows Freeware).

HDD Erase 4.0: Secure erase using a special feature built into most newer hard drives (Dos Freeware).

HDD Low Level Format Tool 2.36: Low-level format tool for S-ATA (SATA), IDE (E-IDE), SCSI, USB, Flash Cards and FIREWIRE external drive enclosures (Windows Freeware).

IBM Hitachi Drive Fitness Test 4.16: Quickly and reliably tests SCSI, IDE and SATA drives (Dos Freeware).

IBM Hitachi Feature Tool 2.15: Allows you to control some of the features of the the HDD (Dos Freeware).

Maxtor amset utility 4.0: Utility for changing Acoustic Management on the hard drives (Dos Freeware).

Maxtor Low Level Formatter 1.1: Maxtor’s Low Level Format Utility works on any harddrive (Dos Freeware).

Maxtor PowerMax 4.23: Designed to perform diagnostic read/write verifications on Maxtor/Quantum hard drives (Dos Freeware).

MHDD 4.6: Precise diagnostic of the mechanical part of a drive, perform Low-level format, Bad Sector Sepair, access raw sectors, manage S.M.A.R.T. (SMART) and other drive parameters such as acoustic management, security, Host Protected Area, etc (Dos Freeware).

Samsung Disk Diagnose (SHDIAG) 1.28: To diagnose the disk when suspected to have failures (Dos Freeware).

Samsung ESTOOL 3.01v: Drive Diagnostic, Automatic Acoustic Management, Enable/Disable SMART etc (Dos Freeware).

Samsung HDD Utility (HUTIL) 2.10: The Drive Diagnostic Utility (Dos Freeware).

SeaTools for Dos: GUI 2.22 Text 1.10 versions to test Seagate or Maxtor Parallel ATA (PATA and IDE) and Serial ATA (SATA) interface disc drives (Dos Freeware).

SmartUDM 2.00: Hard Disk Drive S.M.A.R.T. Viewer (Dos Freeware).

Toshiba Hard Disk Diagnostic 2.00b: Toshiba hard drive diagnostic utility (Dos Freeware).
Victoria 3.33e and 3.52rus: A freeware program for low-level HDD diagnostics (Dos Freeware).

Victoria 4.46: Universal program for testing storage devices (Windows Freeware).

ViVard 1.0: HDD low-level diagnostics, Surface test with remap, SMART-attributes etc (Dos Freeware).

WDClear 1.30: Restore/Erases the drive back to a factory condition (Dos Freeware).

WDIDLE3 1.05: Modifies the behavior of a Western Digital Green drive to wait longer before positioning the heads in their park position and turning off unnecessary electronics (Dos Freeware).

Western Digital Data Lifeguard Tools 1.22: To perform drive identification, diagnostics, and repairs on most WD drives (Windows Freeware).

Western Digital Data Lifeguard Tools 11.2: For the installation of Western Digital EIDE Hard Drives (Dos Freeware).

Western Digital Diagnostics (DLGDIAG) 5.19: To quickly and efficiently verify the status of the drive (Dos Freeware).

MBR (Master Boot Record) Tools

BellaVista 1.1.0.54: Formerly BCD Editor with lots of options to configure Windows for a developer (Windows Freeware).

Boot Partition 2.60: Add Partition in the Windows NT/2000/XP Multi-boot loader (Dos Freeware).

BootFix Utility: Run this utility if you get ‘Invalid system disk’ message (Dos Freeware).

BootICE 0.80.6: A boot sector manipulation utility (Windows Freeware).

BootSect 6.0.6: Boot Sector Manipulation Tool, This tool replaces FixFAT.exe and FixNTFS.exe (Windows Freeware).

DiskMan 4.2: All in one tool for cmos, bios, bootrecord and more (Windows/Dos Freeware).
FbInst 1.6: A tool to create universal flash boot disk that boots from all computers (Windows Freeware).

grub4dos 2011-01-15: An universal boot loader based on GNU GRUB, can boot off DOS/LINUX or via Windows boot manager/syslinux/lilo or from MBR/CD, builtin BIOS disk emulation (Linux Freeware).

Grub4Dos installer 1.1: An universal boot loader GRUB for DOS GRLDR installer (Windows Freeware).

HDHacker 1.4: Load/Save/View MBR and BootSector from a physical/logical drive (Windows Freeware).

isolinux 4.03: A boot loader for Linux/i386 that operates off ISO 9660/El Torito CD-ROMs in ‘no emulation’ mode (Linux Freeware).

MBR SAVE / RESTORE 2.1: BootSave and BootRest tools to save / restore MBR (Dos Freeware).

MBR Utility 1.05: To manipulate a drive’s master boot record (MBR) via the command line (Windows/Dos Freeware).

MbrFix 1.3: To backup, restore, fix the boot code in the MBR (Windows/Dos Freeware).

MBRTool 2.3.200: Backup, verify, restore, edit, refresh, remove, display, re-write and more (Dos Freeware).

MBRWizard 3.0.73: Directly update and modify the Master Boot Record (Windows/Dos Freeware).

MBRWork 1.08: A utility to perform some common and uncommon MBR functions (Dos Freeware).

MemDisk 4.03: To allow booting legacy operating systems, floppy images, hard disk images and some ISO images (Linux Freeware).

PLoP Boot Manager 5.0.11: A small program to boot different operating systems harddisk, floppy, CD/DVD or from USB, it can boot from an USB/CD/DVD even without BIOS support (Linux Freeware).

RMPrepUSB 2.1.617: Partition and format your USB drive and make it bootable (Windows Freeware).

Smart Boot Manager 3.7.1: A multi boot manager (Linux/Dos Freeware).

XOSL 1.1.5: A graphical boot manager that supports multi-booting of various operating systems (Dos Freeware).

Ms Dos Tools
1394 Firewire Support: 1394 Firewire Drivers for Dos (Dos Freeware).

ASUSTeK USB Driver 3: ASUS USB CD-ROM Device Driver Version 1.00 (Dos Freeware).

Dos tools: Collection of dos utilities extract.exe pkzip.exe pkunzip.exe lha.exe gzip.exe uharcd.exe imgExtrc.exe xcopy.exe diskcopy.com mouse.com undelete.com edit.com fdisk.exe fdisk2.exe fdisk3.exe lf.exe delpart.exe wipe.com zap.com format.com deltree.exe more.com find.exe hex.exe debug.exe split.exe mem.exe attrib.com sys.com smartdrv.exe xmsdsk.exe killer.exe share.exe scandisk.exe guest.exe doskey.exe duse.exe move.exe setver.exe intersvr.exe interlnk.exe loadlin.exe lfndos.exe doslfn.com and more (Dos Commercial).

Interlnk support at COM1/LPT1: To access another computer from COM/LPT port (Dos Freeware).

SATA Support: SATA Driver (gcdrom.sys) and JMicron JMB361 (xcdrom.sys) for Dos (Dos Freeware).

SCSI Support: SCSI Drivers for Dos (Dos Freeware).

Universal USB Driver 2: Panasonic v2.20 ASPI Manager for USB mass storage (Dos Freeware).

USB CD-Rom Driver 1: Standard usb_cd.sys driver for cd drive (Dos Freeware).

Network Tools

Angry IP Scanner 2.21: Scan IP addresses in any range as well as any their ports (Windows Freeware).

Complete Internet Repair 0.9.5.955: All in one tool to repair common internet connection issues, it attempts to repair everything internet related on a Windows system (Windows Freeware).

CurrPorts 1.85: Displays the list of all currently opened TCP and UDP ports on your computer (Windows Freeware).

Network Password Recovery 1.30: Recover Windows XP/Vista network passwords / Credentials file (Windows Freeware).

PuTTY 0.60 r3: PuTTY Tray is a free and open source terminal emulator application which can act as a client for the SSH and Telnet (Windows Freeware).

SmartSniff 1.72: Network monitoring utility that allows you to capture TCP/IP packets that pass through your network adapter (Windows Freeware).

TCPView 3.02: Lists TCP and UDP endpoints, including the Local/Remote addresses of TCP connections (Windows Freeware).

TFtpd32 3.51: Tftpd32 is for Trivial File Transfer Protocol (TFTP) client, including DHCP, TFTP, SNTP and Syslog servers, can also be used for PXE boot (Windows Freeware).

WinSCP 4.2.9: A free and open source SFTP/FTP client to secure file transfer between a local and a remote computer (Windows Freeware).

XP TCP/IP Repair 1.0: Repair your Windows XP Winsock and TCP/IP registry errors (Windows Freeware).

Optimizers

Defraggler 2.01.239: To defrag your entire hard drive or individual files (Windows Freeware).

MyDefrag 4.3.1: Free disk defragment and optimize utility (formerly JkDefrag) for Windows 2000/2003/XP/Vista/Windows 7 (Windows Freeware).

NT Registry Optimizer 1.1j: Registry Optimization for Windows NT/2000/2003/XP/Vista (Windows Freeware).

PageDfrg 2.32: System file Defragmenter For NT/2k/XP (Windows Freeware).

Other Tools

Calcute 7.10.4: A compact scientific tape calculator with many features (Windows Freeware).
Fix NTLDR is missing: Fix ‘NTLDR is missing, Press any key to restart’ for Windows Xp (Dos Freeware).

HBCD Customizer 1.6: HBCDCustomizer.exe is a GUI tool to create custom iso images of Hiren’s BootCD (Windows Freeware).

HBCD Program Launcher 2.1: Hiren’s BootCD Program launcher (HBCDMenu.exe and HBCDMenu.csv) can be used to launch all these programs from USB/CD (Windows Freeware).

Mini Linux: Recovery is Possible Linux (RIPLinux 11.1) kernel 2.6.35.4 contains afftools, aria2, beaver, cdrtools, clamav, curl, ddrescue, ddpt, defrag, dump/restore, emelfm2, encfs, epdfview, extundelete, findwild, fuse-exfat, fsarchiver, grub2, hdparm, hpacucli, isomaster, lftp, lynx, lzip, mtpaint, ntfs-3g, openssh, partclone, partimage, pccmoscleaner, pcdiskeraser, pcmanfm, pcloginnow, pcregedit, pidgin, qemu, reiserfsck, rdup, safecopy, smbclient, sylpheed, syslinux, tar, truecrypt, tw_cli, tmux, wiper, xfburn, xfprot, xterm and more (Linux Freeware).

Mouse Emulator 2.2: You can use your keyboard numpad as a mouse, very useful if your mouse broken or if you are having USB driver problems (Windows Freeware).

On-Screen Keyboard: A utility that displays a virtual keyboard on the computer screen that allows people with mobility impairments to type data by using a pointing device or joystick (Windows Freeware).

Universal TCP/IP Network 6.5: MSDOS Network Client to connect via TCP/IP to a Microsoft based network. The network can either be a peer-to-peer or a server based network, it contains 98 different network card drivers (Dos Freeware).

WinNTSetup 1.5.0.3: Install Windows 2k/XP/2003 x86/x64 from USB/CD under PE/LiveXP, allows you to apply tweaks and choose driveletter for the new Windows installation (Windows Freeware).

Partition Tools

eXtended Fdisk 0.9.3: XFDISK allows easy partition creation and edition (Dos Freeware).

Fat32 Formatter GUI 1.01: Windows XP cannot format a volume bigger than 32GB with FAT32 (Windows Freeware).

GParted Partition Editor 0.7.0: To create, copy, paste, delete, hide, resize or move partitions without losing data, a good freeware alternative to Partition Magic (Linux Freeware).

Mount Drives 1.0: Auto Mount Drives can be used to mount unmounted/hidden drives (Windows Freeware).

Partition Table Editor 8.0: Partition Table and Boot Record Editor (Dos Freeware).

Partition Wizard Home Edition 5.2: Free Partition Magic Alternative, Partition Resize/Move/Copy/Create/Delete/Format/Convert, Explore, etc (Windows Freeware).

Ranish Partition Manager 2.44: A boot manager and hard disk partitioner (Dos Freeware).

Smart Fdisk 2.05: A simple harddisk partition manager (Dos Freeware).

SPecial Fdisk 2000.03v: SPFDISK is a partition tool (Dos Freeware).

Super Fdisk 1.0: Create, delete, format partitions drives without destroying data (Dos Freeware).

The Partition Resizer 1.3.4: Move and resize your partitions in one step (Dos Freeware).

USB Format Tool: Format/make bootable any USB flash drive to FAT, FAT32, or NTFS partition (Windows Freeware).

Volume Serial Number Changer 1.2: Allow you to change the drive’s serial number on FAT, FAT32 and NTFS file systems (Windows Freeware).

Password Tools

ATAPWD 1.2: Hard Disk Password Utility (Dos Freeware).

Autologon 3.0: Enables you to easily configure Windows’ built-in autologon mechanism, so you don’t have to wait on the login screen (Windows Freeware).

BIOS Master Password Generator: Collection of password generator tools to reset BIOS Power on Password / Admin password on Dell, Fujitsu Siemens, Compaq, Hewlett Packard, Phoenix and Samsung Laptops (Windows Freeware).

BulletsPassView 1.00: Reveal the passwords stored behind the bullet (asterisk) characters in Windows / IE (Updated Asterisk Logger) (Windows Freeware).

Content Advisor Password Remover 1.01: It Removes Content Advisor Password from Internet Explorer (Windows Freeware).

IE PassView 1.25: It allows you to view username and passwords saved by Internet Explorer (Windows Freeware).

Kon-Boot 1.0: To bypass Login Password of Windows (32bit, any password) and Linux login as kon-usr (Linux Freeware).

LicenseCrawler 1.2.0.98: Find the license keys and serial numbers of your programs (Windows Freeware).

Mail PassView 1.70: Recovers mail passwords of Outlook Express, MS Outlook, IncrediMail, Eudora, etc (Windows Freeware).

MessenPass 1.40: A password recovery tool that reveals the passwords of several instant messangers (Windows Freeware).

NTPWD: Utility to reset windows nt/2000/xp administrator/user password (Dos Freeware).

NTPWEdit 0.3: Password editor for Windows NT based systems to change or remove passwords for local system accounts (Windows Freeware).

Offline NT Password Changer 2010-06-27: Utility to reset/unlock windows NT/2000/XP/Vista/7 administrator/user password (Linux Freeware).

Password Renew 1.1: Utility to set/reset windows NT/2000/XP/Vista/7 (32bit only) passwords (Windows Freeware).

PasswordFox 1.26: Allows you to view the user names and passwords stored by Mozilla Firefox Web browser (Windows Freeware).

ProduKey 1.45: Recovers lost the product key of your Windows/Office (Windows Freeware).

PST (Outlook) Password Recovery 1.15: PstPassword is a small utility that recovers lost password of Outlook .PST (Personal Folders) file (Windows Freeware).

Router IP/Passwords: The complete list of Default Router Passwords and Default Router IP Addresses, can be useful if you have misplaced the manual or lost your router password (Windows Freeware).

SniffPass 1.12: A password monitoring tool that listens to your network, capture the passwords that pass through your network adapter, it works on POP3, IMAP4, SMTP, FTP, and HTTP protocols and recovers lost Web/FTP/Email passwords (Windows Freeware).

WindowsGate 1.1: Enables/Disables Windows logon password validation (Windows Freeware).

WinKeyFinder 1.73: Allows you to View and Change Windows XP/2003 Product Keys, backup and restore activation related files, backup Microsoft Office 97, 2000 SP2, XP/2003 keys etc (Windows Freeware).

WirelessKeyView 1.34: Recovers all wireless network keys (WEP/WPA) stored in your computer by WZC Wireless Zero Configuration (Windows Freeware).

XP Key Reader 2.7: Can decode the XP-key on Local or Remote systems (Windows Freeware).

Process Tools

Dependency Walker 2.2: Checks for missing/invalid DLL/modules/functions for any exe/dll/ocx/sys (Windows Freeware).

IB Process Manager 1.04: A little process manager for 9x/2k, shows dll info etc (Windows Freeware).

OpenedFilesView 1.47: View opened/locked files in your system, sharing violation issues (Windows Freeware).

Pocket KillBox 2.0.0.978: Can be used to get rid of files that stubbornly refuse to allow you to delete them (Windows Freeware).

Process Explorer 14.1: Shows you information about which handles and DLLs processes have opened or loaded (Windows Freeware).

Process Monitor 2.93: To monitor real-time file system, Registry and process/thread activity, This tool replaces Filemon and Regmon (Windows Freeware).

ProcessActivityView 1.11: Detailed process access information read/write/opened files etc (Windows Freeware).

RKill (24-10-2010): RKill just kills malware processes, imports a Registry file that removes incorrect file associations and fixes policies that stop us from using certain tools (Windows Freeware).

RunAsDate 1.10: Allows you to run a program in the date and time that you specify (Windows Freeware).

Unlocker 1.9.0: This tool can delete file/folder when you get this message: Cannot delete file: Access is denied, The file is in use by another program etc (Windows Freeware).

Recovery Tools

DataRescue DD 1.0: DrDD is a disk imager intended for data recovery and backup of partially corrupted storage devices, the main advantages are Range Selection and Copy Backward Direction (Windows Freeware).

DiskDigger 0.8.3.176: Undelete and recover lost photos, videos, music, documents and other formats from your hard drive, memory cards and USB flash drives (Windows Freeware).

DiskGenius 3.2: Restore deleted partition, Rebuild MBR, Rebuild partition table, Recover files, Restore formatted partition, Backup files by partition, Disk clone, Backup partition table, Create/Delete/Format Partitions etc (Windows Shareware).

IsoBuster 2.8.5: CD/DVD/Blu-ray and Disk Image File data recovery tool that can read and extract files, tracks and sessions from CD-i, VCD, SVCD, CD-ROM, CD-ROM XA, DVD, DVCD BD and HD DVD and other media as well as a wide variety of disk image formats, it also has retry-mechanisms for damaged CD/DVD (Windows Shareware).

Partition Find and Mount 2.31: Partition Find and Mount software is designed to find lost or deleted partitions (Windows Freeware).

PartitionRecovery 1.0: A freeware tool to recover accidentally deleted partitions (Windows Freeware).

PhotoRec 6.12b: Tool to Recover File and pictures from Dos/Windows/Linux (Windows/Dos/Linux Freeware).

Recuva 1.39.509: Restore deleted files from Hard Drive, Digital Camera Memory Card, usb mp3 player etc (Windows Freeware).

Restoration 3.2.13: A tool to recover deleted files (Windows Freeware).

ShadowExplorer 0.7: Shadow Explorer allows you to browse the shadow copies created by the Windows Volume Shadow Copy Service and retrieve older versions from files you accidentally deleted or altered (Windows Freeware).

Smart Partition Recovery 3.3: Find Lost NTFS partitions and restore them back (Windows Freeware).

SoftPerfect File Recovery 1.2: To restore accidentally deleted files from hard drive, USB flash drives, CF and SD memory cards (Windows Freeware).

TestDisk 6.12b: Tool to check and undelete partition from Dos/Windows/Linux (Windows/Dos/Linux Freeware).

Unstoppable Copier 5.2: Allows you to copy files from disks with problems such as bad sectors, scratches or that just give errors when reading data (Windows Freeware).

Registry Tools

ERUNT 1.1j: The Emergency Recovery Utility NT Registry Backup and Restore for Windows NT/2000/2003/XP (Windows Freeware).

Fix HDC: Fix the Hard Drive Controller when replacing your motherboard on an XP system (Windows Freeware).

Glary Registry Repair 3.3.0.852: An advanced registry cleaner that allows you to safely scan, clean, and repair registry problems (Windows Freeware).

RegFromApp 1.21: Monitors/exports the Registry changes made by the selected application (Windows Freeware).

Registry Editor PE 0.9c: Easy editing of remote registry hives and user profiles (Windows Freeware).

Registry Restore Wizard 1.0.4: Restores a corrupted system registry from Xp System Restore (Windows Freeware).

Registry Viewer 4.2: Registry Viewer/Editor for Win9x/Me/NT/2K/XP (Dos Freeware).

Regmon 7.04: A monitoring utility that will show you which applications are accessing your Registry (Windows Freeware).

RegScanner 1.83: Tool to find/search in the Registry of Windows (Windows Freeware).

RegShot 1.8.2: A registry compare utility that allows you to quickly take a snapshot of your registry and then compare it with a second one: done after doing system changes or installing a new software product (Windows Freeware).

Remote Control Tools

Ammyy Admin 2.13: For remote computer access, desktop sharing, file transfer, voice connect remote computer (Windows Freeware).

TeamViewer 5.0.8703: Access any remote computer via Internet just like sitting in front of it, even through firewalls (Windows Freeware).

TightVNC 2.0.2: Cross-platform Remote Desktop Software to view/control remote pc with mouse and keyboard (Windows Freeware).

Security / Encryption Tools

DiskCryptor 0.9: High speed disk encryption tool to encrypt all disk/partitions, including the system partition encryption support (Windows Freeware).

TrueCrypt 7.0a: On-the-fly Linux/Windows disk encryption tool, can create a virtual encrypted disk within a file and mount it as a real disk, can also encrypt an entire HDD/Partition/USB Drive (Windows/Linux Freeware).

Startup Tools

Autoruns 10.06: Displays All the entries from startup folder, Run, RunOnce, and other Registry keys, Explorer shell extensions,toolbars, browser helper objects, Winlogon notifications, auto-start services, Scheduled Tasks, Winsock, LSA Providers, Remove Drivers and much more which helps to remove nasty spyware/adware and viruses (Windows
Freeware).

HijackThis 2.0.4: A general homepage hijackers detector and remover and more (Windows Freeware).

ServiWin v1.40: Alternative Windows Services/Drivers Tool (Windows Freeware).

Silent Runners Revision 63: A free script that helps detect spyware, malware and adware in the startup process (Windows Freeware).

Startup Control Panel 2.8: A tool to edit startup programs (Windows Freeware).

Startup Monitor 1.02: It notifies you when any program registers itself to run at system startup (Windows Freeware).

System Information Tools

Astra 5.48: Advanced System info Tool and Reporting Assistant (Dos Freeware).

BlueScreenView 1.30: Scans minidump files for BSOD (blue screen of death) crash information (Windows Freeware).

CPU Identification utility 1.18: CHKCPU.EXE Detailed information on CPU (Dos Freeware).

CPU-Z 1.56: It gathers information on some of the main devices of your system (Windows Freeware).

CTIA CPU Information 2.7: Another CPU information tool (Dos Freeware).

Drive Temperature 1.0: Hard Disk Drive temperature meter (Windows Freeware).

GPU-Z 0.5.0: A lightweight utility designed to give you all information about your video card and GPU (Windows Freeware).

HDTune 2.55: HD Tune is a hard disk health, benchmarking, error scanner and information tool (Windows Freeware).

HWiNFO 5.5.0: A powerful system information utility (Dos Freeware).

Navratil Software System Information 0.60.45: High-end professional system information tool (Dos Freeware).

PC Wizard 2010.1.961: PCWizard is a powerful system information/benchmark utility designed especially for detection of hardware (Windows Freeware).

PCI 32 Sniffer 1.4 (07-02-2011): Device information tool which is similar to unknown devices (Windows Freeware).

PCI and AGP info Tool (07-02-2011): The PCI System information and Exploration tool (Dos Freeware).

SIW 2010.10.21: Gathers detailed information about your system properties and settings (Windows Freeware).

Speccy 1.07.205: An advanced System Information tool for your PC (Windows Freeware).

SysChk 2.46: Find out exactly what is under the hood of your PC (Dos Freeware).

System Analyser 5.3w: View extensive information about your hardware (Dos Freeware).

System Explorer 2.6.1: Shows detailed system information about processes, startups, IE addons, drivers, explorer, etc (Windows Freeware).

UnknownDevices 1.4.20 (07-02-2011): Helps you find what those unknown devices in Device Manager really are (Windows Freeware).

Update Checker 1.038: Scans your computer for installed software and checks for newer releases on FileHippo (Windows Freeware).

USBDeview 1.84: View/Uninstall all installed/connected USB devices on your system (Windows Freeware).

Testing Tools

Bart’s Stuff Test 5.1.4: Long term heavy stress testing storage devices (Windows Freeware).

CPU/Video/Disk Performance Test 5.7: A tool to test cpu, video, and disk (Dos Freeware).

Disk Speed 1.0: Hard Disk Drive Speed Testing Tool (Windows Freeware).

GoldMemory 5.07: Memory Diagnostic Tests (Dos Shareware).

H2testw 1.4: Check your USB Flash memory cards, internal/external hard drives and network drives for errors with this tool (Windows Freeware).

HDD Scan 3.3: HDDScan is a Low-level HDD diagnostic tool, it scans surface find bad sectors etc (Windows Freeware).

IsMyLcdOK (Monitor Test) 1.02: Allows you to test CRT/LCD/TFT screens for dead pixels and diffective screens (Windows Freeware).

MemTest 1.0: A Memory Testing Tool (Windows Freeware).

Memtest86+ 4.20: PC Memory Test (Linux Freeware).

Prime95 25.11: This will detect for errors in CPU or RAM within a matter of minutes if an overclock is not stable, you can run Torture Test (burn-in) overnight to ensure long-term stability of the hardware (Windows Freeware).

S&M Stress Test 1.9.1: CPU/HDD/Memory benchmarking and information tool, including temperatures/fan speeds/voltages (Windows Freeware).

System Speed Test 4.78: It tests CPU, harddrive, ect (Dos Freeware).

Test Hard Disk Drive 1.0: A tool to test Hard Disk Drive (Dos Freeware).

Video Memory Stress Test 1.7.116: A tool to thoroughly test your video RAM for errors and faults (Windows Freeware).

Video Memory Stress Test CE 1.21: Tests all video RAM accessible by 32-bit CPU address space from a clean environment (Dos Freeware).

Windows Memory Diagnostic: A RAM Test tool (Dos Freeware).

Tweakers

Dial a Fix 0.60.0.24: Fix errors and problems with COM/ActiveX object errors and missing registry entries, Automatic Updates, SSL, HTTPS, and Cryptography service (signing/verification) issues, Reinstall internet explorer etc. comes with the policy scanner (Windows Freeware).

Disable Autorun: A small tweak which disables processing of autorun.inf to protect your PC from usb autorun viruses (Windows Freeware).

Disable Compress Old Files: This registry tweak is useful when Disk Cleanup Tool Stops Responding While Compressing Old Files (Windows Freeware).

EzPcFix 1.0.0.16: Helpful tool when trying to remove viruses, spyware, and malware (Windows Freeware).

InstalledCodec 1.15: Disable/Enable Installed Codec drivers and DirectShow filters (Windows Freeware).

KeyTweak 2.3.0: A program to Remap Keyboard Layout, you can even customize a broken key to an unused key (Windows Freeware).

Protect a Drive from Autorun Virus: Protect your pen drive from being infected when you plug it in an infected PC (Windows Freeware).

RemoveWGA 1.2: Windows Genuine Advantage Notifications Removal tool (Windows Freeware).

RRT: Remove Restrictions Tool 3.0: To Re-enable Ctrl+Alt+Del, Folder Options and Registry tools etc (Windows Freeware).

Shell Extensions Manager (ShellExView) 1.50: An excellent tool to View and Manage all installed Context-menu/Shell extensions (Windows Freeware).

ShellMenuNew 1.01: View/Change the list of all menu items in the ‘New’ submenu of Windows Explorer (Windows Freeware).

Show Hidden Devices: Device Manager hides nonpresent devices that are not physically present in the system, but still have configuration information in the Registry (Windows Freeware).

TweakUI 2.10: This PowerToy gives you access to system settings that are not exposed in Windows Xp (Windows Freeware).

Ultimate Windows Tweaker 2.1: A TweakUI Utility for tweaking and optimizing Windows Vista (Windows Freeware).

Write Protect USB Devices: Tweak your PC to make USB Pen Drive, Memory Card or Thumb Drive as Read Only (Windows Freeware).

Xp-AntiSpy 3.97.10: It tweaks some Windows XP functions, and disables some unneeded Windows services quickly (Windows Freeware).


Hiren's bootCD 13.1

Обзор «Hiren’s BootCD»

Antivirus Tools

Avira AntiVir Personal (07-02-2011): Free anti-virus and anti-spyware on-demand scanner, detects and removes more than 50000 viruses (Windows Freeware).

ComboFix (07-02-2011): Designed to cleanup malware infections and restore settings modified by malware (Windows Freeware).

CWShredder 2.19: Popular CoolWebSearch Trojan Remover tool (Windows Freeware).

Dr.Web CureIt! Antivirus (07-02-2011): A free standalone anti-virus and anti-spyware on-demand scanner (Windows Freeware).

GMER 1.0.15: Hidden services, hidden registry, hidden file scanner, Rootkit Detector and Remover (Windows Freeware).

Malwarebytes Anti-Malware 1.50.1 (07-02-2011): Anti-malware application that can thoroughly remove even the most advanced malware (Windows Freeware).

Remove Fake Antivirus 1.72: A tool to remove virus/malwares which disguises itself to be an antivirus and produces fake alert/warnings and urge you to purchase a useless copy of the fake antivirus (Windows Freeware).

RootkitRevealer 1.7.1: Rootkit Revealer is an advanced patent-pending root kit detection utility (Windows Freeware).

Spybot: Search & Destroy 1.6.2 (07-02-2011): Application to scan for spyware, adware, hijackers and other malicious software (Windows Freeware).

SpywareBlaster 4.4 (07-02-2011): Prevent the installation of spyware and other potentially unwanted software (Windows Freeware).

SuperAntispyware 4.47.1000 (07-02-2011): Remove Malware, Rootkits, Spyware, Adware, Worms, Parasites (a must have tool) (Windows Freeware).

Backup Tools

COPYR.DMA Build013: A Tool for making copies of hard disks with bad sectors (Dos Freeware).

CopyWipe 1.14: Copy old hard drive to a new hard drive by copying the entire contents of one drive to another, CopyWipe can also help prevent confidential or private data from being recovered, by securely wiping the contents of a drive (Windows/Dos Freeware).

DiskImage 1.6: Creates and writes disk images files to hard and floppy disks (Windows Freeware).
Double Driver 4.1: Driver Backup and Restore tool (Windows Freeware).

Drive SnapShot 1.40: Creates an exact Disk Image of your system into a file while windows is running (Windows Shareware).

DriveImage XML 2.20: Backup any drive/partition to an image file, even if the drive is currently in use, a very good freeware alternative to Ghost / Acronis (Windows Freeware).

FastCopy 2.06: The Fastest Copy/Delete Software on Windows (Windows Freeware).

G4L Ghost 4 Linux 0.34a: A hard disk and partition imaging and cloning tool similar to Norton Ghost (Linux Freeware).

GImageX 2.0.17: ImageX is used to backup/restore WIM images for Windows XP/Vista and Windows 7 (Windows Freeware).

ImgBurn 2.5.2.0: Lightweight CD/DVD/HD DVD/Blu-ray burning application, supports BIN, CUE, DI, DVD, GI, IMG, ISO, MDS, NRG and PDI, Ability to build DVD/HD/BD Video discs from a VIDEO_TS/HVDVD_TS/BDAV/BDMV folder, Unicode folder/file names (formerly DVD Decrypter) (Windows Freeware).

InfraRecorder 0.51: An Open source CD/DVD burning software, also create/burn .iso images (Windows Freeware).

Macrium Reflect 4.2.2952: Create complete backups of your disk partitions, including operating system, installed programs and all your settings (Windows Freeware).

Partition Image: PartImage 0.6.9: Supported filesystem includes Ext2, Ext3, Reiserfs, HFS, HPFS, JFS, Xfs, UFS, Fat16, Fat32 and NTFS (Linux Freeware).

Partition Saving 3.90: A tool to backup/restore partitions (SavePart.exe) (Windows/Dos Freeware).

Raw Copy 1.2: Useful tool to transfer the data directly from a faulty drive to another drive, built in data recovery function which will also attempt to recover data from bad sectors (Windows Freeware).

RegBak 1.0: A light-weight and simple utility to create backups of Windows registry files (Windows Freeware).

Seagate DiscWizard 11.8326: Backup drive/partition to an image file, for Seagate owners (Powered by Acronis TrueImage) (Windows/Linux Freeware).

SelfImage 1.2.1.92: To create image files of any mounted or unmounted hard disk partition (Windows Freeware).

ShadowCopy 1.00: Copy all your files and entire system: even if they are locked by Windows (Windows Freeware).

Smart Driver Backup 2.12: Easy backup of your Windows device drivers (also works from PE) (Windows Freeware).

TeraCopy 2.12: TeraCopy is a compact program designed to copy and move files at the maximum possible speed, providing the user a lot of features includes pause, resume, auto shutdown, verify, error recovery and unicode support (Windows Freeware).

WhitSoft File Splitter 4.5a: A Small File Split / Join Tool (Windows Freeware).

XXClone 0.58.0: The simple way to clone a Windows disk to another disk, it makes a self-bootable clone of Windows system disk (Windows Freeware).

BIOS / CMOS Tools

!BIOS 3.20: A powerfull utility for bios and cmos (Dos Freeware).

Award DMI Configuration Utility 2.43: DMI Configuration utility for modifying/viewing the MIDF contents (Dos Freeware).

BIOS Cracker 5.0: BIOS password remover (cmospwd) (Dos Freeware).

BIOS Utility 1.35.0: BIOS Informations, password, beep codes and more (Dos Freeware).

CMOS 0.93: CMOS Save / Restore Tool (Dos Freeware).

DISKMAN4: A powerful all in one utility (Windows/Dos Freeware).

Kill CMOS: A tiny utility to wipe cmos (Dos Freeware).

UniFlash 1.40: Bios flash utility (Dos Freeware).

Browsers / File Managers

7-Zip 9.20: File archiver with a high compression ratio Supports 7z, ARJ, BZIP2, CAB, CHM, CPIO, DEB, DMG, FAT, GZ, GZIP, HFS, IMA, IMG, ISO, LZH, LZMA, MBR, MSI, NSIS, NTFS, RAR, RPM, TAR, UDF, VHD, WIM, XAR, XZ, ZIP and Z formats (Windows Freeware).

Bulk Rename Utility 2.7.1.2: Rename multiple files, change timestamps and rename using EXIF data with the click of a button (Windows Freeware).

Dos Command Center 5.1: Classic dos-based file manager (Dos Freeware).

Dos Navigator 6.4.0: Dos File Manager, Norton Commander clone but has much more features (Dos Freeware).

EasyUHA 1.1: GUI Tool to create and extract UHA Archives (Windows Freeware).

Everything 1.21: Ultra fast file/folder search tool with ftp/http server (Windows Freeware).

Explore2fs 1.08b: GUI explorer tool for accessing linux ext2 and ext3 filesystems under windows (Windows Freeware).

Ext2Explore 2.2.71: To explore ext2/ext3/ext4 disk/partition, can also be used to view and copy disk and file system images (Windows Freeware).

FastLynx 2.0: Dos file manager with Pc to Pc file transfer capability (Dos Freeware).

File Maven 3.5: An advanced Dos file manager with high speed PC-to-PC file transfers via serial or parallel cable (Dos Freeware).

File Wizard 1.35: A file manager: colored files, drag and drop copy, move, delete etc (Dos Freeware).

HashMyFiles 1.68: Calculate MD5/SHA1/CRC32 hashes of your files (Windows Freeware).

Mini Windows 98: Can run from Ram Drive, with ntfs support, 7-Zip, Disk Defragmenter, Notepad / RichText Editor, Image Viewer, .avi .mpg .divx .xvid Movie Player, etc. (Windows Commercial).

Mini Windows XP: Portable Windows Xp that runs from CD/USB/Ram Drive to repair/recover dead windows operating system. It has LAN and WLAN (Wireless) Network includes 300 WiFi/Ethernet card drivers and can also be customized easily to add your own drivers in HBCD\Drivers folder. Added some USB 3.0 and SATA Storage drivers and VBS/WSH scripting support. Supported keyboard layouts are: United States, United Kingdom, Turkish Q, Turkish F, Swiss German, Swiss French, Swedish, Suomi Finnish, Spanish, Slovenian, Slovak, Russian, Portuguese, Polish, Norvegian Norske, Netherlands Dutch, Latin American, Italy, Icelandic, Hungarian, Hebrew, Germany, German Switzerland Luxembourg, Francais Cavier AZERTY, Denmark Daenish, Bulgarian Phonetic, Bulgarian, Brazil Portuguese, Brazil Extended Portuguese and Belgium (Windows Commercial).

Opera Web Browser 9.64: One of the fastest, smallest and smartest full-featured web browser (Windows Freeware).

SearchMyFiles 1.61: Alternative to ‘Search For Files And Folders’ module of Windows + Duplicates Search (Windows Freeware).

Total Commander 7.56a: A file manager similar to the Windows Explorer features side-by-side file-browsing panes, built-in FTP, archive management, file search/compare/synchronize and more (Windows Shareware).

Volkov Commander 4.99: Dos File Manager with LongFileName/ntfs support (Similar to Norton Commander) (Dos Freeware).

WinMerge 2.12.4.0: Differencing and merging tool which can compare both folders and files, presenting differences in a visual text format that is easy to understand and handle (Windows Freeware).

Cleaners

ATF Cleaner 3.0.0.2: A personal and easy-to-use temp file removal software to clean all user temp folders, Java cache, Opera/Mozilla browser cache, cookies, history, download history, saved passwords etc (Windows Freeware).

CCleaner 3.02.1343: Crap Cleaner is a freeware system optimization and privacy tool (Windows Freeware).

CleanUp! 4.5.2: Removes junk files from all user profiles that accumulate over time and litter your hard drive (Windows Freeware).

CloneSpy 2.52: Duplicate file cleanup tool, can optionaly create hardlinks to save space (Windows Freeware).

Data Shredder 1.0: A tool to Erase disk and files (also wipe free space) securely (Windows Freeware).

Delete Doctor 2.2: Delete Files that are hard to delete, Option to delete on reboot or via UNC Name (Windows Freeware).

Duplicate File Finder 3.5: Scans and identify duplicate files, it compares them based on byte for byte comparison ensures 100% accuracy (Windows Freeware).

MyUninstaller 1.70: Alternative to the standard add / remove control panel module (Windows Freeware).

Revo Uninstaller 1.90: Remove unnecessary files and registry entries left behind by incomplete program uninstallation routines (Windows Freeware).

SpaceMonger 1.4: Keeping track of the free space on your computer (Windows Freeware).

SpaceSniffer 1.1.2.0: Find lost space on your disks the easy way (Windows Freeware).
WinDirStat 1.1.2.80: A disk usage statistics viewer and cleanup tool for Windows (Windows Freeware).

Editors / Viewers

Atlantis Word Processor 1.6.5.3: Compact, fast-loading, but still powerful and efficient, perfect companion for a wide range of your word processing tasks, supports RTF, MS Word DOC 6.0/95/97/2000/XP/2003 and DOCX (Windows Shareware).

HxD 1.7.7.0: Hex Editor provides tools to inspect and edit files, main memory, disks/disk images (Windows Freeware).

IrfanView 4.28: A free Image Viewer/Editor/Converter and Optimizer (Windows Freeware).

Picture Viewer 1.94: Picture viewer for dos, supports more then 40 filetypes (Dos Freeware).

QuickView Pro 2.58: Movie viewer for dos, supports many format including divx (Dos Freeware).

Spread32 1.18: Mini Excel with all of the basic features of a spreadsheet program. Run macros, draw objects, generate charts, calculate functions and formulas, reads and writes xls, csv, text, and pxl formats (Windows Freeware).

SumatraPDF 1.1: A free, open source, lightweight PDF Reader for Microsoft Windows (Windows Freeware).

FileSystems Tools

AlternateStreamView 1.15: View/Copy/Delete hidden NTFS Alternate Data Streams (Windows Freeware).

EditBINI 1.01: To Edit boot.ini on NTFS Partition (Dos Freeware).

FileDisk Mount Tool 25: To mount ISO/BIN/NRG/MDF/IMA/IMG images on windows (Windows Freeware).

Filemon 7.04: Monitors and displays file system activity on a system in real-time (Windows Freeware).

NewSID 4.10: Utility that changes the security ID (SID) for Windows NT, 2000 and XP (Windows Freeware).

NTFS Access 2.1: Set NTFS permissions recursively and full access rights to a folder/file owner (Windows Freeware).

NTFS Dos 3.02: To read-only access ntfs partitions from Dos (Dos Freeware).

NTFS4Dos 1.9: To read and write ntfs partitions from Dos (Dos Freeware).

Virtual Floppy Drive 2.1: Enables you to create and mount a virtual floppy drive on your NT/2000/XP/Vista (Windows Freeware).

Hard Disk Tools

Active Kill Disk 4.1.2393: Securely overwrites and destroys all data on physical drive (Dos Freeware).

Darik’s Boot and Nuke (DBAN) 1.0.7: Completely deletes the contents of any hard disk it can detect (Linux Freeware).

DiskView 2.4: To view graphical map of your disk, allowing you to check where a file is located or, by clicking on a cluster, seeing which file occupies it (Windows Freeware).

DiskWipe 1.2: Securely erases the contents of a disk replacing it with random data or leaving the drive completely blank (Windows Freeware).
ExcelStor’s ESTest 4.50: ExcelStor hard disk diagnostic utility (Dos Freeware).

Fujitsu HDD Diagnostic Tool 7.00: To check IDE drives for possible defects/problems (Dos Freeware).

Fujitsu IDE Low Level Format 1.0: Low Level Format Tool for Fujitsu Drives (Dos Freeware).

Gateway GwScan 5.12: Gateway hard drive diagnostic utility (Dos Freeware).

Hard Disk Sentinel 1.00.5: Hard Disk health, performance and temperature monitoring tool (Dos Freeware).

HDAT2 4.53: The main function is testing and repair (regenerates) bad sectors for detected devices. A freeware alternative of HDD Regenerator (Dos Freeware).

HDD Capacity Restore 1.2: This tool allows you to restore factory capacity of any hard drive. it does not read from or write to the user data area or perform any kind of formatting, only alters HDD firmware (HPA and DCO settings) (Windows Freeware).

HDD Erase 4.0: Secure erase using a special feature built into most newer hard drives (Dos Freeware).

HDD Low Level Format Tool 2.36: Low-level format tool for S-ATA (SATA), IDE (E-IDE), SCSI, USB, Flash Cards and FIREWIRE external drive enclosures (Windows Freeware).

IBM Hitachi Drive Fitness Test 4.16: Quickly and reliably tests SCSI, IDE and SATA drives (Dos Freeware).

IBM Hitachi Feature Tool 2.15: Allows you to control some of the features of the the HDD (Dos Freeware).

Maxtor amset utility 4.0: Utility for changing Acoustic Management on the hard drives (Dos Freeware).

Maxtor Low Level Formatter 1.1: Maxtor’s Low Level Format Utility works on any harddrive (Dos Freeware).

Maxtor PowerMax 4.23: Designed to perform diagnostic read/write verifications on Maxtor/Quantum hard drives (Dos Freeware).

MHDD 4.6: Precise diagnostic of the mechanical part of a drive, perform Low-level format, Bad Sector Sepair, access raw sectors, manage S.M.A.R.T. (SMART) and other drive parameters such as acoustic management, security, Host Protected Area, etc (Dos Freeware).

Samsung Disk Diagnose (SHDIAG) 1.28: To diagnose the disk when suspected to have failures (Dos Freeware).

Samsung ESTOOL 3.01v: Drive Diagnostic, Automatic Acoustic Management, Enable/Disable SMART etc (Dos Freeware).

Samsung HDD Utility (HUTIL) 2.10: The Drive Diagnostic Utility (Dos Freeware).

SeaTools for Dos: GUI 2.22 Text 1.10 versions to test Seagate or Maxtor Parallel ATA (PATA and IDE) and Serial ATA (SATA) interface disc drives (Dos Freeware).

SmartUDM 2.00: Hard Disk Drive S.M.A.R.T. Viewer (Dos Freeware).

Toshiba Hard Disk Diagnostic 2.00b: Toshiba hard drive diagnostic utility (Dos Freeware).
Victoria 3.33e and 3.52rus: A freeware program for low-level HDD diagnostics (Dos Freeware).

Victoria 4.46: Universal program for testing storage devices (Windows Freeware).

ViVard 1.0: HDD low-level diagnostics, Surface test with remap, SMART-attributes etc (Dos Freeware).

WDClear 1.30: Restore/Erases the drive back to a factory condition (Dos Freeware).

WDIDLE3 1.05: Modifies the behavior of a Western Digital Green drive to wait longer before positioning the heads in their park position and turning off unnecessary electronics (Dos Freeware).

Western Digital Data Lifeguard Tools 1.22: To perform drive identification, diagnostics, and repairs on most WD drives (Windows Freeware).

Western Digital Data Lifeguard Tools 11.2: For the installation of Western Digital EIDE Hard Drives (Dos Freeware).

Western Digital Diagnostics (DLGDIAG) 5.19: To quickly and efficiently verify the status of the drive (Dos Freeware).

MBR (Master Boot Record) Tools

BellaVista 1.1.0.54: Formerly BCD Editor with lots of options to configure Windows for a developer (Windows Freeware).

Boot Partition 2.60: Add Partition in the Windows NT/2000/XP Multi-boot loader (Dos Freeware).

BootFix Utility: Run this utility if you get ‘Invalid system disk’ message (Dos Freeware).

BootICE 0.80.6: A boot sector manipulation utility (Windows Freeware).

BootSect 6.0.6: Boot Sector Manipulation Tool, This tool replaces FixFAT.exe and FixNTFS.exe (Windows Freeware).

DiskMan 4.2: All in one tool for cmos, bios, bootrecord and more (Windows/Dos Freeware).
FbInst 1.6: A tool to create universal flash boot disk that boots from all computers (Windows Freeware).

grub4dos 2011-01-15: An universal boot loader based on GNU GRUB, can boot off DOS/LINUX or via Windows boot manager/syslinux/lilo or from MBR/CD, builtin BIOS disk emulation (Linux Freeware).

Grub4Dos installer 1.1: An universal boot loader GRUB for DOS GRLDR installer (Windows Freeware).

HDHacker 1.4: Load/Save/View MBR and BootSector from a physical/logical drive (Windows Freeware).

isolinux 4.03: A boot loader for Linux/i386 that operates off ISO 9660/El Torito CD-ROMs in ‘no emulation’ mode (Linux Freeware).

MBR SAVE / RESTORE 2.1: BootSave and BootRest tools to save / restore MBR (Dos Freeware).

MBR Utility 1.05: To manipulate a drive’s master boot record (MBR) via the command line (Windows/Dos Freeware).

MbrFix 1.3: To backup, restore, fix the boot code in the MBR (Windows/Dos Freeware).

MBRTool 2.3.200: Backup, verify, restore, edit, refresh, remove, display, re-write and more (Dos Freeware).

MBRWizard 3.0.73: Directly update and modify the Master Boot Record (Windows/Dos Freeware).

MBRWork 1.08: A utility to perform some common and uncommon MBR functions (Dos Freeware).

MemDisk 4.03: To allow booting legacy operating systems, floppy images, hard disk images and some ISO images (Linux Freeware).

PLoP Boot Manager 5.0.11: A small program to boot different operating systems harddisk, floppy, CD/DVD or from USB, it can boot from an USB/CD/DVD even without BIOS support (Linux Freeware).

RMPrepUSB 2.1.617: Partition and format your USB drive and make it bootable (Windows Freeware).

Smart Boot Manager 3.7.1: A multi boot manager (Linux/Dos Freeware).

XOSL 1.1.5: A graphical boot manager that supports multi-booting of various operating systems (Dos Freeware).

Ms Dos Tools
1394 Firewire Support: 1394 Firewire Drivers for Dos (Dos Freeware).

ASUSTeK USB Driver 3: ASUS USB CD-ROM Device Driver Version 1.00 (Dos Freeware).

Dos tools: Collection of dos utilities extract.exe pkzip.exe pkunzip.exe lha.exe gzip.exe uharcd.exe imgExtrc.exe xcopy.exe diskcopy.com mouse.com undelete.com edit.com fdisk.exe fdisk2.exe fdisk3.exe lf.exe delpart.exe wipe.com zap.com format.com deltree.exe more.com find.exe hex.exe debug.exe split.exe mem.exe attrib.com sys.com smartdrv.exe xmsdsk.exe killer.exe share.exe scandisk.exe guest.exe doskey.exe duse.exe move.exe setver.exe intersvr.exe interlnk.exe loadlin.exe lfndos.exe doslfn.com and more (Dos Commercial).

Interlnk support at COM1/LPT1: To access another computer from COM/LPT port (Dos Freeware).

SATA Support: SATA Driver (gcdrom.sys) and JMicron JMB361 (xcdrom.sys) for Dos (Dos Freeware).

SCSI Support: SCSI Drivers for Dos (Dos Freeware).

Universal USB Driver 2: Panasonic v2.20 ASPI Manager for USB mass storage (Dos Freeware).

USB CD-Rom Driver 1: Standard usb_cd.sys driver for cd drive (Dos Freeware).

Network Tools

Angry IP Scanner 2.21: Scan IP addresses in any range as well as any their ports (Windows Freeware).

Complete Internet Repair 0.9.5.955: All in one tool to repair common internet connection issues, it attempts to repair everything internet related on a Windows system (Windows Freeware).

CurrPorts 1.85: Displays the list of all currently opened TCP and UDP ports on your computer (Windows Freeware).

Network Password Recovery 1.30: Recover Windows XP/Vista network passwords / Credentials file (Windows Freeware).

PuTTY 0.60 r3: PuTTY Tray is a free and open source terminal emulator application which can act as a client for the SSH and Telnet (Windows Freeware).

SmartSniff 1.72: Network monitoring utility that allows you to capture TCP/IP packets that pass through your network adapter (Windows Freeware).

TCPView 3.02: Lists TCP and UDP endpoints, including the Local/Remote addresses of TCP connections (Windows Freeware).

TFtpd32 3.51: Tftpd32 is for Trivial File Transfer Protocol (TFTP) client, including DHCP, TFTP, SNTP and Syslog servers, can also be used for PXE boot (Windows Freeware).

WinSCP 4.2.9: A free and open source SFTP/FTP client to secure file transfer between a local and a remote computer (Windows Freeware).

XP TCP/IP Repair 1.0: Repair your Windows XP Winsock and TCP/IP registry errors (Windows Freeware).

Optimizers

Defraggler 2.01.239: To defrag your entire hard drive or individual files (Windows Freeware).

MyDefrag 4.3.1: Free disk defragment and optimize utility (formerly JkDefrag) for Windows 2000/2003/XP/Vista/Windows 7 (Windows Freeware).

NT Registry Optimizer 1.1j: Registry Optimization for Windows NT/2000/2003/XP/Vista (Windows Freeware).

PageDfrg 2.32: System file Defragmenter For NT/2k/XP (Windows Freeware).

Other Tools

Calcute 7.10.4: A compact scientific tape calculator with many features (Windows Freeware).
Fix NTLDR is missing: Fix ‘NTLDR is missing, Press any key to restart’ for Windows Xp (Dos Freeware).

HBCD Customizer 1.6: HBCDCustomizer.exe is a GUI tool to create custom iso images of Hiren’s BootCD (Windows Freeware).

HBCD Program Launcher 2.1: Hiren’s BootCD Program launcher (HBCDMenu.exe and HBCDMenu.csv) can be used to launch all these programs from USB/CD (Windows Freeware).

Mini Linux: Recovery is Possible Linux (RIPLinux 11.1) kernel 2.6.35.4 contains afftools, aria2, beaver, cdrtools, clamav, curl, ddrescue, ddpt, defrag, dump/restore, emelfm2, encfs, epdfview, extundelete, findwild, fuse-exfat, fsarchiver, grub2, hdparm, hpacucli, isomaster, lftp, lynx, lzip, mtpaint, ntfs-3g, openssh, partclone, partimage, pccmoscleaner, pcdiskeraser, pcmanfm, pcloginnow, pcregedit, pidgin, qemu, reiserfsck, rdup, safecopy, smbclient, sylpheed, syslinux, tar, truecrypt, tw_cli, tmux, wiper, xfburn, xfprot, xterm and more (Linux Freeware).

Mouse Emulator 2.2: You can use your keyboard numpad as a mouse, very useful if your mouse broken or if you are having USB driver problems (Windows Freeware).

On-Screen Keyboard: A utility that displays a virtual keyboard on the computer screen that allows people with mobility impairments to type data by using a pointing device or joystick (Windows Freeware).

Universal TCP/IP Network 6.5: MSDOS Network Client to connect via TCP/IP to a Microsoft based network. The network can either be a peer-to-peer or a server based network, it contains 98 different network card drivers (Dos Freeware).

WinNTSetup 1.5.0.3: Install Windows 2k/XP/2003 x86/x64 from USB/CD under PE/LiveXP, allows you to apply tweaks and choose driveletter for the new Windows installation (Windows Freeware).

Partition Tools

eXtended Fdisk 0.9.3: XFDISK allows easy partition creation and edition (Dos Freeware).

Fat32 Formatter GUI 1.01: Windows XP cannot format a volume bigger than 32GB with FAT32 (Windows Freeware).

GParted Partition Editor 0.7.0: To create, copy, paste, delete, hide, resize or move partitions without losing data, a good freeware alternative to Partition Magic (Linux Freeware).

Mount Drives 1.0: Auto Mount Drives can be used to mount unmounted/hidden drives (Windows Freeware).

Partition Table Editor 8.0: Partition Table and Boot Record Editor (Dos Freeware).

Partition Wizard Home Edition 5.2: Free Partition Magic Alternative, Partition Resize/Move/Copy/Create/Delete/Format/Convert, Explore, etc (Windows Freeware).

Ranish Partition Manager 2.44: A boot manager and hard disk partitioner (Dos Freeware).

Smart Fdisk 2.05: A simple harddisk partition manager (Dos Freeware).

SPecial Fdisk 2000.03v: SPFDISK is a partition tool (Dos Freeware).

Super Fdisk 1.0: Create, delete, format partitions drives without destroying data (Dos Freeware).

The Partition Resizer 1.3.4: Move and resize your partitions in one step (Dos Freeware).

USB Format Tool: Format/make bootable any USB flash drive to FAT, FAT32, or NTFS partition (Windows Freeware).

Volume Serial Number Changer 1.2: Allow you to change the drive’s serial number on FAT, FAT32 and NTFS file systems (Windows Freeware).

Password Tools

ATAPWD 1.2: Hard Disk Password Utility (Dos Freeware).

Autologon 3.0: Enables you to easily configure Windows’ built-in autologon mechanism, so you don’t have to wait on the login screen (Windows Freeware).

BIOS Master Password Generator: Collection of password generator tools to reset BIOS Power on Password / Admin password on Dell, Fujitsu Siemens, Compaq, Hewlett Packard, Phoenix and Samsung Laptops (Windows Freeware).

BulletsPassView 1.00: Reveal the passwords stored behind the bullet (asterisk) characters in Windows / IE (Updated Asterisk Logger) (Windows Freeware).

Content Advisor Password Remover 1.01: It Removes Content Advisor Password from Internet Explorer (Windows Freeware).

IE PassView 1.25: It allows you to view username and passwords saved by Internet Explorer (Windows Freeware).

Kon-Boot 1.0: To bypass Login Password of Windows (32bit, any password) and Linux login as kon-usr (Linux Freeware).

LicenseCrawler 1.2.0.98: Find the license keys and serial numbers of your programs (Windows Freeware).

Mail PassView 1.70: Recovers mail passwords of Outlook Express, MS Outlook, IncrediMail, Eudora, etc (Windows Freeware).

MessenPass 1.40: A password recovery tool that reveals the passwords of several instant messangers (Windows Freeware).

NTPWD: Utility to reset windows nt/2000/xp administrator/user password (Dos Freeware).

NTPWEdit 0.3: Password editor for Windows NT based systems to change or remove passwords for local system accounts (Windows Freeware).

Offline NT Password Changer 2010-06-27: Utility to reset/unlock windows NT/2000/XP/Vista/7 administrator/user password (Linux Freeware).

Password Renew 1.1: Utility to set/reset windows NT/2000/XP/Vista/7 (32bit only) passwords (Windows Freeware).

PasswordFox 1.26: Allows you to view the user names and passwords stored by Mozilla Firefox Web browser (Windows Freeware).

ProduKey 1.45: Recovers lost the product key of your Windows/Office (Windows Freeware).

PST (Outlook) Password Recovery 1.15: PstPassword is a small utility that recovers lost password of Outlook .PST (Personal Folders) file (Windows Freeware).

Router IP/Passwords: The complete list of Default Router Passwords and Default Router IP Addresses, can be useful if you have misplaced the manual or lost your router password (Windows Freeware).

SniffPass 1.12: A password monitoring tool that listens to your network, capture the passwords that pass through your network adapter, it works on POP3, IMAP4, SMTP, FTP, and HTTP protocols and recovers lost Web/FTP/Email passwords (Windows Freeware).

WindowsGate 1.1: Enables/Disables Windows logon password validation (Windows Freeware).

WinKeyFinder 1.73: Allows you to View and Change Windows XP/2003 Product Keys, backup and restore activation related files, backup Microsoft Office 97, 2000 SP2, XP/2003 keys etc (Windows Freeware).

WirelessKeyView 1.34: Recovers all wireless network keys (WEP/WPA) stored in your computer by WZC Wireless Zero Configuration (Windows Freeware).

XP Key Reader 2.7: Can decode the XP-key on Local or Remote systems (Windows Freeware).

Process Tools

Dependency Walker 2.2: Checks for missing/invalid DLL/modules/functions for any exe/dll/ocx/sys (Windows Freeware).

IB Process Manager 1.04: A little process manager for 9x/2k, shows dll info etc (Windows Freeware).

OpenedFilesView 1.47: View opened/locked files in your system, sharing violation issues (Windows Freeware).

Pocket KillBox 2.0.0.978: Can be used to get rid of files that stubbornly refuse to allow you to delete them (Windows Freeware).

Process Explorer 14.1: Shows you information about which handles and DLLs processes have opened or loaded (Windows Freeware).

Process Monitor 2.93: To monitor real-time file system, Registry and process/thread activity, This tool replaces Filemon and Regmon (Windows Freeware).

ProcessActivityView 1.11: Detailed process access information read/write/opened files etc (Windows Freeware).

RKill (24-10-2010): RKill just kills malware processes, imports a Registry file that removes incorrect file associations and fixes policies that stop us from using certain tools (Windows Freeware).

RunAsDate 1.10: Allows you to run a program in the date and time that you specify (Windows Freeware).

Unlocker 1.9.0: This tool can delete file/folder when you get this message: Cannot delete file: Access is denied, The file is in use by another program etc (Windows Freeware).

Recovery Tools

DataRescue DD 1.0: DrDD is a disk imager intended for data recovery and backup of partially corrupted storage devices, the main advantages are Range Selection and Copy Backward Direction (Windows Freeware).

DiskDigger 0.8.3.176: Undelete and recover lost photos, videos, music, documents and other formats from your hard drive, memory cards and USB flash drives (Windows Freeware).

DiskGenius 3.2: Restore deleted partition, Rebuild MBR, Rebuild partition table, Recover files, Restore formatted partition, Backup files by partition, Disk clone, Backup partition table, Create/Delete/Format Partitions etc (Windows Shareware).

IsoBuster 2.8.5: CD/DVD/Blu-ray and Disk Image File data recovery tool that can read and extract files, tracks and sessions from CD-i, VCD, SVCD, CD-ROM, CD-ROM XA, DVD, DVCD BD and HD DVD and other media as well as a wide variety of disk image formats, it also has retry-mechanisms for damaged CD/DVD (Windows Shareware).

Partition Find and Mount 2.31: Partition Find and Mount software is designed to find lost or deleted partitions (Windows Freeware).

PartitionRecovery 1.0: A freeware tool to recover accidentally deleted partitions (Windows Freeware).

PhotoRec 6.12b: Tool to Recover File and pictures from Dos/Windows/Linux (Windows/Dos/Linux Freeware).

Recuva 1.39.509: Restore deleted files from Hard Drive, Digital Camera Memory Card, usb mp3 player etc (Windows Freeware).

Restoration 3.2.13: A tool to recover deleted files (Windows Freeware).

ShadowExplorer 0.7: Shadow Explorer allows you to browse the shadow copies created by the Windows Volume Shadow Copy Service and retrieve older versions from files you accidentally deleted or altered (Windows Freeware).

Smart Partition Recovery 3.3: Find Lost NTFS partitions and restore them back (Windows Freeware).

SoftPerfect File Recovery 1.2: To restore accidentally deleted files from hard drive, USB flash drives, CF and SD memory cards (Windows Freeware).

TestDisk 6.12b: Tool to check and undelete partition from Dos/Windows/Linux (Windows/Dos/Linux Freeware).

Unstoppable Copier 5.2: Allows you to copy files from disks with problems such as bad sectors, scratches or that just give errors when reading data (Windows Freeware).

Registry Tools

ERUNT 1.1j: The Emergency Recovery Utility NT Registry Backup and Restore for Windows NT/2000/2003/XP (Windows Freeware).

Fix HDC: Fix the Hard Drive Controller when replacing your motherboard on an XP system (Windows Freeware).

Glary Registry Repair 3.3.0.852: An advanced registry cleaner that allows you to safely scan, clean, and repair registry problems (Windows Freeware).

RegFromApp 1.21: Monitors/exports the Registry changes made by the selected application (Windows Freeware).

Registry Editor PE 0.9c: Easy editing of remote registry hives and user profiles (Windows Freeware).

Registry Restore Wizard 1.0.4: Restores a corrupted system registry from Xp System Restore (Windows Freeware).

Registry Viewer 4.2: Registry Viewer/Editor for Win9x/Me/NT/2K/XP (Dos Freeware).

Regmon 7.04: A monitoring utility that will show you which applications are accessing your Registry (Windows Freeware).

RegScanner 1.83: Tool to find/search in the Registry of Windows (Windows Freeware).

RegShot 1.8.2: A registry compare utility that allows you to quickly take a snapshot of your registry and then compare it with a second one: done after doing system changes or installing a new software product (Windows Freeware).

Remote Control Tools

Ammyy Admin 2.13: For remote computer access, desktop sharing, file transfer, voice connect remote computer (Windows Freeware).

TeamViewer 5.0.8703: Access any remote computer via Internet just like sitting in front of it, even through firewalls (Windows Freeware).

TightVNC 2.0.2: Cross-platform Remote Desktop Software to view/control remote pc with mouse and keyboard (Windows Freeware).

Security / Encryption Tools

DiskCryptor 0.9: High speed disk encryption tool to encrypt all disk/partitions, including the system partition encryption support (Windows Freeware).

TrueCrypt 7.0a: On-the-fly Linux/Windows disk encryption tool, can create a virtual encrypted disk within a file and mount it as a real disk, can also encrypt an entire HDD/Partition/USB Drive (Windows/Linux Freeware).

Startup Tools

Autoruns 10.06: Displays All the entries from startup folder, Run, RunOnce, and other Registry keys, Explorer shell extensions,toolbars, browser helper objects, Winlogon notifications, auto-start services, Scheduled Tasks, Winsock, LSA Providers, Remove Drivers and much more which helps to remove nasty spyware/adware and viruses (Windows
Freeware).

HijackThis 2.0.4: A general homepage hijackers detector and remover and more (Windows Freeware).

ServiWin v1.40: Alternative Windows Services/Drivers Tool (Windows Freeware).

Silent Runners Revision 63: A free script that helps detect spyware, malware and adware in the startup process (Windows Freeware).

Startup Control Panel 2.8: A tool to edit startup programs (Windows Freeware).

Startup Monitor 1.02: It notifies you when any program registers itself to run at system startup (Windows Freeware).

System Information Tools

Astra 5.48: Advanced System info Tool and Reporting Assistant (Dos Freeware).

BlueScreenView 1.30: Scans minidump files for BSOD (blue screen of death) crash information (Windows Freeware).

CPU Identification utility 1.18: CHKCPU.EXE Detailed information on CPU (Dos Freeware).

CPU-Z 1.56: It gathers information on some of the main devices of your system (Windows Freeware).

CTIA CPU Information 2.7: Another CPU information tool (Dos Freeware).

Drive Temperature 1.0: Hard Disk Drive temperature meter (Windows Freeware).

GPU-Z 0.5.0: A lightweight utility designed to give you all information about your video card and GPU (Windows Freeware).

HDTune 2.55: HD Tune is a hard disk health, benchmarking, error scanner and information tool (Windows Freeware).

HWiNFO 5.5.0: A powerful system information utility (Dos Freeware).

Navratil Software System Information 0.60.45: High-end professional system information tool (Dos Freeware).

PC Wizard 2010.1.961: PCWizard is a powerful system information/benchmark utility designed especially for detection of hardware (Windows Freeware).

PCI 32 Sniffer 1.4 (07-02-2011): Device information tool which is similar to unknown devices (Windows Freeware).

PCI and AGP info Tool (07-02-2011): The PCI System information and Exploration tool (Dos Freeware).

SIW 2010.10.21: Gathers detailed information about your system properties and settings (Windows Freeware).

Speccy 1.07.205: An advanced System Information tool for your PC (Windows Freeware).

SysChk 2.46: Find out exactly what is under the hood of your PC (Dos Freeware).

System Analyser 5.3w: View extensive information about your hardware (Dos Freeware).

System Explorer 2.6.1: Shows detailed system information about processes, startups, IE addons, drivers, explorer, etc (Windows Freeware).

UnknownDevices 1.4.20 (07-02-2011): Helps you find what those unknown devices in Device Manager really are (Windows Freeware).

Update Checker 1.038: Scans your computer for installed software and checks for newer releases on FileHippo (Windows Freeware).

USBDeview 1.84: View/Uninstall all installed/connected USB devices on your system (Windows Freeware).

Testing Tools

Bart’s Stuff Test 5.1.4: Long term heavy stress testing storage devices (Windows Freeware).

CPU/Video/Disk Performance Test 5.7: A tool to test cpu, video, and disk (Dos Freeware).

Disk Speed 1.0: Hard Disk Drive Speed Testing Tool (Windows Freeware).

GoldMemory 5.07: Memory Diagnostic Tests (Dos Shareware).

H2testw 1.4: Check your USB Flash memory cards, internal/external hard drives and network drives for errors with this tool (Windows Freeware).

HDD Scan 3.3: HDDScan is a Low-level HDD diagnostic tool, it scans surface find bad sectors etc (Windows Freeware).

IsMyLcdOK (Monitor Test) 1.02: Allows you to test CRT/LCD/TFT screens for dead pixels and diffective screens (Windows Freeware).

MemTest 1.0: A Memory Testing Tool (Windows Freeware).

Memtest86+ 4.20: PC Memory Test (Linux Freeware).

Prime95 25.11: This will detect for errors in CPU or RAM within a matter of minutes if an overclock is not stable, you can run Torture Test (burn-in) overnight to ensure long-term stability of the hardware (Windows Freeware).

S&M Stress Test 1.9.1: CPU/HDD/Memory benchmarking and information tool, including temperatures/fan speeds/voltages (Windows Freeware).

System Speed Test 4.78: It tests CPU, harddrive, ect (Dos Freeware).

Test Hard Disk Drive 1.0: A tool to test Hard Disk Drive (Dos Freeware).

Video Memory Stress Test 1.7.116: A tool to thoroughly test your video RAM for errors and faults (Windows Freeware).

Video Memory Stress Test CE 1.21: Tests all video RAM accessible by 32-bit CPU address space from a clean environment (Dos Freeware).

Windows Memory Diagnostic: A RAM Test tool (Dos Freeware).

Tweakers

Dial a Fix 0.60.0.24: Fix errors and problems with COM/ActiveX object errors and missing registry entries, Automatic Updates, SSL, HTTPS, and Cryptography service (signing/verification) issues, Reinstall internet explorer etc. comes with the policy scanner (Windows Freeware).

Disable Autorun: A small tweak which disables processing of autorun.inf to protect your PC from usb autorun viruses (Windows Freeware).

Disable Compress Old Files: This registry tweak is useful when Disk Cleanup Tool Stops Responding While Compressing Old Files (Windows Freeware).

EzPcFix 1.0.0.16: Helpful tool when trying to remove viruses, spyware, and malware (Windows Freeware).

InstalledCodec 1.15: Disable/Enable Installed Codec drivers and DirectShow filters (Windows Freeware).

KeyTweak 2.3.0: A program to Remap Keyboard Layout, you can even customize a broken key to an unused key (Windows Freeware).

Protect a Drive from Autorun Virus: Protect your pen drive from being infected when you plug it in an infected PC (Windows Freeware).

RemoveWGA 1.2: Windows Genuine Advantage Notifications Removal tool (Windows Freeware).

RRT: Remove Restrictions Tool 3.0: To Re-enable Ctrl+Alt+Del, Folder Options and Registry tools etc (Windows Freeware).

Shell Extensions Manager (ShellExView) 1.50: An excellent tool to View and Manage all installed Context-menu/Shell extensions (Windows Freeware).

ShellMenuNew 1.01: View/Change the list of all menu items in the ‘New’ submenu of Windows Explorer (Windows Freeware).

Show Hidden Devices: Device Manager hides nonpresent devices that are not physically present in the system, but still have configuration information in the Registry (Windows Freeware).

TweakUI 2.10: This PowerToy gives you access to system settings that are not exposed in Windows Xp (Windows Freeware).

Ultimate Windows Tweaker 2.1: A TweakUI Utility for tweaking and optimizing Windows Vista (Windows Freeware).

Write Protect USB Devices: Tweak your PC to make USB Pen Drive, Memory Card or Thumb Drive as Read Only (Windows Freeware).

Xp-AntiSpy 3.97.10: It tweaks some Windows XP functions, and disables some unneeded Windows services quickly (Windows Freeware).


Hiren's bootCD 13.1

Краткий справочник диска  «Hiren’s BootCD»

Официальный сайт

Источник справочника

Описание программ на диске