Data Recovery

Использование R-Studio, GetDataBack, EasyRecovery, Recuva

Внимание! Если Вы потеряли данные на FAT или NTFS, рекомендуем в первую очередь взглянуть на бесплатную программу для восстановления файлов R.saver. В большинстве случаев она показывает результаты на уровне лучших платных программ и позволит Вам сэкономить время и деньги.

Если же требуется восстановление с неподдерживаемых R.saver типов файловых систем, либо работа из-под Mac OS, Linux или FreeBSD, рекомендуем хорошую программу UFS Explorer, написанную нашими соотечественниками. Стоит дешевле аналогов, результаты на том же уровне, спектр применения шире.

Также советуем прочитать статью «Простое восстановление данных», если с данной задачей сталкиваетесь впервые. В ней подробно и понятно описаны методы восстановления данных с исправных носителей, также в статье описана терминология, без знания которой понимать текст будет сложнее.

Как правило, алгоритмы работы различных утилит отличаются даже на одних и тех же файловых системах. И при конкретном тяжёлом повреждении максимальный объём данных может восстановить вовсе не та программа, которая показывает лучший результат в большинстве случаев. Поэтому, если Вы попали в ситуацию, когда первая использованная программа не смогла спасти всё, что требовалось, попробуйте несколько других.

В общем случае работы с физически исправными накопителями алгоритм такой: качаете демо-версии, сканируете, смотрите, что восстановилось, приобретаете ту программу, которая показала лучший результат. Если носитель физически неисправен (или есть подозрение на это), сначала снимите посекторную копию на исправный. Программы для снятия посекторных копий Вы можете скачать из нашего архива.

Ниже кратко описан интерфейс и использование нескольких популярных программ для восстановления данных:

  • R-Studio
  • EasyRecovery
  • GetDataBack
  • Recuva
Подробное описание интерфейсов R.saver и UFS Explorer есть на их домашних страницах и во встроенной русскоязычной документации.

Предупреждение: хотя программное обеспечение, описанное ниже, не проводит деструктивных действий (оно вообще не должно вести запись на диск, с которого восстанавливаются данные), есть определённая вероятность того, что потеря информации произошла по причине физической неисправности, которую Вы не сможете определить. И дальнейшая работа с этим диском программными методами приведёт к усугублению ситуации, вплоть до полной невозможности восстановления данных. Поэтому, в случае потери критически важной информации, настоятельно рекомендуем сразу обратиться к специалистам.

Также обращаем Ваше внимание на то, что в процессе восстановления данных следует исключить любую запись на носитель (или раздел, если потеряны данные только на конкретном разделе), с которого собираетесь восстанавливать информацию. Это касается и места установки программы, и места сохранения результата.

R-Studio

Разработчик: R-Tools Technology Inc.
Версия на момент написания: 5.4 build 134120
Ограничения демо-версии: не восстанавливает файлы размером более 64КБ
Скачать R-Studio

О программе

Возможен доступ в режиме чтения к следующим файловым системам:

  • Microsoft Windows: FAT и NTFS, включая FAT12, FAT16, FAT32, exFAT, NTFS, NTFS5.
  • Apple Mac OS: HFS, HFS+(HFSX).
  • FreeBSD, OpenBSD, NetBSD, Solaris: UFS1, UFS2.
  • Linux: Ext2, Ext3, Ext4.

Системные требования:

  • Windows 9x/ME/NT4.0/2000/XP/ 2003/Vista/Windows 7 на Intel совместимой платформе.
  • Минимум 32 МБ оперативной памяти, мышь и достаточное пространство на диске для сохранения требуемой информации (файлов, образов дисков и т.д.).
  • Права администратора, необходимы для инсталляции и запуска под WinNT/2000/XP/2003/Vista/Windows 7.
  • Сетевое соединение для восстановления данных по сети.

Основные возможности:

  • Восстановление удалённых файлов на основе служебных записей.
  • Восстановление по сигнатурам.
  • Реконструкция файловой системы.
  • Работа с программными и аппаратными RAID-массивами.
  • Поддержка восстановления по сети.
  • Возможность создания файла-образа физического диска, раздела или его части.
  • Встроенный шестнадцатеричный редактор.
  • Создание автозагрузочного диска для восстановления данных.
  • Возможность тонкой настройки восстановления.

Интерфейс

Данная программа имеет понятную инструкцию на русском языке, где подробно описаны все функции.

Запускаем R-Studio с правами администратора. Слева видим перечень подключенных к системе накопителей с расположенными на них разделами (далее интерфейс выбора накопителя). Если выделить устройство или раздел, то в правой части интерфейса отобразятся его состояние и свойства. В нижней части экрана находится область вывода журнала операций и ошибок, в верхней наблюдаем панель инструментов.
Кнопки реализованы в виде иконок, вид которых меняется от версии к версии. Узнать, что какая иконка означает, можно наведя курсор на кнопку и дождавшись появления всплывающей подсказки. Запустить сканирование или открыть раздел можно также из выпадающего меню после щелчка правой кнопкой мыши на значке накопителя или раздела.

Примерный алгоритм восстановления данных

  1. Выбираем нужный раздел или накопитель, с которого необходимо произвести восстановление.

  2. Правой кнопкой мыши или кнопкой в панели управления запускаем операцию сканирования пунктом «Сканировать». Обращаем Ваше внимание на то, что для восстановления удалённых файлов в R-Studio запускать сканирование не обязательно. Когда файловая система не повреждена (нужно восстановить удаленные файлы), можно сразу открыть нужный раздел кнопкой «Показать содержимое диска» и перейти к выполнению п.5.

  3. Осуществляем настройку параметров сканирования. В первую очередь представляет интерес возможность отключения файловых систем, отсутствующих на Вашем устройстве. Для этого нажимаем кнопку «Изменить» рядом со списком файловых систем.
    Также, в случае повреждения таблицы разделов (не отображаются логические диски), можно ограничить область сканирования тем разделом, данные с которого Вам нужны. Например, если Ваш диск размером 300Гб разбит на 3 раздела по 100Гб, а данные нужны только со второго, то в параметрах «Старт» и «Размер» можно задать соответственно 90 000MB и 120 000MB.

    По умолчанию включен поиск по сигнатурам. Если носитель исправен и после потери информации записи на него не производилось, данный тип поиска вряд ли даст лучший результат. Для того чтобы ускорить процесс, функцию можно отключить, убрав галочку с чекбокса «Искать известные типы файлов» или же можно выбрать только нужные типы файлов в соответствующем меню. Вышеописанные действия ускорят процесс сканирования.

  4. Нажимаем кнопку «Сканирование». Запасаемся терпением, так как процесс может занять значительное время. Для сканирования жесткого диска объёмом 500Гб может потребоваться несколько часов. Скорость сканирования сильно зависит от конкретной модели и состояния накопителя. После завершения процесса под иконкой отсканированного накопителя появится раскрывающийся список возможных вариантов карт расположения информации. Зелёным цветом выделены хорошие варианты, желтым — сомнительные, красным — плохие.

    В разделе диска «Extra Found Files» находятся файлы, восстановленные по выбранным сигнатурам (если в соответствующем меню Вы не отменили поиск по сигнатурам). Файлы отсортированы в каталоги по типу, имена им выдаются числовые.

  5. Ждём, пока завершится процесс построения дерева каталогов. Корневая файловая система находится в каталоге «Root». В каталоге «Metafiles» находится служебная информация файловой системы, в папке «Extra Found Files» и вложенных папках вида «$$$Folder*****» можно найти файлы, которые не удалось привязать к корневому каталогу (имена файлов также могут быть искажены). Файлы и папки, имеющие перечеркнутые пиктограммы, были удалены или испорчены и не видны стандартными средствами ОС.

  6. Помечая галочками чекбоксы рядом с объектами файловой системы, выбираем файлы и папки, которые хотим восстановить, затем нажимаем на кнопку «Восстановить помеченные файлы». Если хотите восстановить всю найденную информацию — щёлкните по иконке «Восстановить». Иногда для поиска и выделения желаемой информации удобно воспользоваться функциями поиска и файловой маски.

  7. В появившемся окне выбираем путь, куда будет сохраняться восстановленная информация, и нажимаем «OK». Параметры сохранения можно оставить как есть. Обращаем Ваше внимание на то, что папка, в которую сохраняется результат, должна находиться на разделе или носителе отличном от того, который сканировался.

  8. Ожидаем завершения процесса сохранения и проверяем результат. Перед закрытием программы убедитесь, что корректно восстановилось всё, что Вам требуется, или сохраните результат сканирования. Иначе, если обнаружится, что вам нужно что-то ещё, придётся сканировать заново. Сохранить результат сканирования можно из интерфейса выбора накопителя. Чтобы туда снова попасть, переключитесь на вкладку «Панель дисков». Затем в меню, выпадающем при щелчке правой кнопкой мышки на отсканированном объекте, выберите пункт «Сохранить отсканированное», определите папку для сохранения и нажмите «Сохранить». Когда восстановили всё, что нужно — закрываем R-Studio и радуемся.

В случае, когда в результате проведённых действий часть данных восстановить не удалось, или восстановленные файлы содержат некорректную информацию, то в интерфейсе выбора накопителя открываем другой вариант карты (из «зелёных» или «желтых») и повторяем операции, описанные в пунктах 5–8.

Если R-Studio выдает ошибки чтения, это может означать наличие нечитаемых секторов. Возможно, потеря данных и была вызвана их появлением. Чем их больше, тем медленнее будет идти сканирование и считывание информации. При большом количестве бэд-секторов ( >50 ) рекомендуем уменьшить количество попыток чтения. Чтобы это сделать, выделите жесткий диск в интерфейсе выбора накопителя, выберите параметр «I/O Tries» в появившемся в правой части экрана списке и выставите его в 1. В качестве кардинального решения этой проблемы можно посоветовать также обращение в специализированную организацию — там, как правило, имеются программно-аппаратные комплексы, специально предназначенные для выполнения такого рода работ.

В пакете присутствует множество функций таких, как создание виртуального образа носителя, восстановление данных по сети (в том числе без загрузки операционной системы с использованием «R-Studio Agent Emergency»), работа с RAID-массивами, HEX-редактор и т.д. Существуют также более тонкие настройки чтения и восстановления. Но использование этих возможностей требует значительного объёма специальных знаний, поэтому нет смысла их описывать в рамках одной статьи.

Скачать R-Studio
Наверх

EasyRecovery Professional

Разработчик: Kroll Ontrack
Версия на момент написания: 6.21
Ограничения демо-версии: восстанавливает только 1 файл, работает 30 дней
Скачать EasyRecovery

О программе

Возможен доступ в режиме чтения к следующим файловым системам:

  • Microsoft Windows: FAT12, FAT16, FAT32, NTFS.

Системные требования:

  • Windows XP/2003/Vista/Windows 7 на Intel совместимой платформе.
  • Минимум 64 МБ оперативной памяти, мышь и достаточное пространство на диске для сохранения требуемой информации (файлов, образов дисков и т.д.).
  • Microsoft Internet Explorer® 6.0 или выше.
  • Разрешение экрана не меньше 1024 x 768.
  • Права администратора? необходимы для инсталляции и запуска.
  • Отключенная антивирусная защита.

Основные возможности:

  • Восстановление удалённых файлов на основе служебных записей.
  • Восстановление по сигнатурам.
  • Реконструкция файловой системы.
  • Диагностика состояния диска.
  • «Ремонт» документов, ZIP-архивов и файлов Microsoft Outlook.
  • Создание автозагрузочного диска для восстановления или диагностики.
  • Возможность тонкой настройки восстановления.

Интерфейс

Программный пакет не имеет русскоязычной версии интерфейса и справки, поэтому работа с ним несколько сложнее.

Cлева мы видим панель инструментов, сверху — панель управления. В панели инструментов располагаются следующие иконки: «Disk Diagnostics» (диагностика диска), «Data Recovery» (восстановление данных), «File Repair» ("ремонт" документов), «Email Repair» ("ремонт" файлов электронной почты). Нас, в первую очередь, интересует восстановление данных.

В указанном меню мы видим различные варианты восстановления, кнопку для продолжения сохраненной сессии восстановления и кнопку для создания загрузочной дискеты программы. Последние две функции сейчас мы рассматривать не будем.

Примерный алгоритм восстановления

Сначала нам нужно определиться с типом восстановления. Если файловая система не повреждена, записи на носитель не производилось, а восстановить нужно удалённые файлы — выбираем «DeletedRecovery». Если файловая система была повреждена или носитель был отформатирован, то сначала советуем попробовать «FormatRecovery», а если он не поможет — остается использовать «RawRecovery», результатом которого будут файлы, отсортированные по типам. Имена в этом случае не восстанавливаются.

Сначала же мы рассмотрим алгоритм восстановления с помощью «AdvancedRecovery», поскольку в этом случае мы можем выбрать любой из вышеперечисленных типов восстановления.

  1. Включаем режим «AdvancedRecovery». В левой части программы выбираем диск или его раздел, а, нажав кнопку «Advanced Options», можем поменять настройки восстановления.

    Во вкладке «Partition Information» есть выбор «Start Sector» (начальный сектор) и «End sector» (конечный сектор).

    Вкладка «File Systems» отвечает за выбор файловой системы (FAT 12-32 или NTFS) или за включение режима «RawRecovery» (восстановление по сигнатурам).

    Вкладка «Partition Settings» дает возможность отключить поиск по MFT (главная таблица файлов, где хранится информация об адресах и именах файлов), а «Recovery Options» позволяет настроить, какие файлы восстанавливать (удаленные, с неправильными датами, размерами, атрибутами и т.д.).

  2. Нажимаем кнопку «Next». Наблюдаем за прогресс-баром, ждём результата.

  3. По результатам сканирования выводится дерево каталогов с чекбоксами. Отмечаем чекбоксы рядом с нужными нам файлами или папками. Можно воспользоваться фильтром, поиском, а также функцией предпросмотра. Нажимаем «Next».

  4. Выбираем папку и сохраняем в неё результат восстановления. После копирования выбранной информации есть возможность сохранить сессию для дальнейшего использования.

  5. Ожидаем завершения процесса сохранения, проверяем восстановленные данные. Если все в порядке — процесс восстановления завершен.

«FormatRecovery» отличается лишь тем, что в нем поиск по MFT отключен изначально, а в «DeletedRecovery» есть настройки поиска файлов по маске, поэтому указанные типы восстановления рассматривать нет смысла в рамках данной статьи.

В случаях, когда файловая система повреждена значительно, целесообразно использование программы EasyRecovery в режиме «RawRecovery» (поиск по сигнатурам). Минус «RawRecovery» заключается в том, что результатом восстановления будет набор файлов без имён, рассортированных по типам. Тем не менее, с помощью этого метода удаётся восстанавливать информацию в самых тяжелых случаях, когда все остальные методы результата не дали.

  1. Для запуска этого режима выбираем пункт «RawRecovery». Из появившегося списка выбираем нужный накопитель (программа показывает структуру дисков вместе с разделами, которые были удалены).

  2. Нажимаем кнопку «Next». Наблюдаем за прогресс-баром, ждём результата.

  3. Работая в данном режиме, программа собирает файлы по частям на основании имеющихся сигнатур, список которых можно увидеть, нажав кнопку «File Types». Воспользовавшись предложенными инструментами, можно добавить свои сигнатуры.

  4. В качестве результата сканирования получаем список файлов с именами вида FIL1.RAR, FIL2.RAR и т.п., рассортированных в соответствии с типами по различным папкам. В выборе объектов для последующего сохранения могут помочь функции поиска, отображения в соответствии с фильтром и просмотра содержимого файла, вызываемые нажатием кнопок «Find», «Filter Options» и «View File» соответственно.

  5. Помечаем чекбоксы рядом с нужными файлами и папками, нажимаем «Next», выбираем папку и сохраняем в неё результат восстановления. Мы также можем сохранить сессию.

  6. Ожидаем завершения процесса сохранения, проверяем восстановленные данные. Если все в порядке — процесс восстановления завершен.

Производителями заявлена работа с нечитаемыми секторами, однако при большом их количестве программа может прекратить работу. Можно использовать программу для посекторного копирования на промежуточный носитель и работать с копией, либо обратиться к специалистам.

Скачать EasyRecovery
Наверх

GetDataBack

Разработчик: Runtime Software
Версия на момент написания: 4.21
Ограничения демо-версии: не сохраняет восстановленные файлы
Скачать GetDataBack для FAT
Скачать GetDataBack для NTFS

О программе

Возможен доступ в режиме чтения к следующим файловым системам:

  • Microsoft Windows: FAT12, FAT16, FAT32 или NTFS.

Системные требования:

  • Windows 9x/ME/NT4.0/2000/XP/ 2003/Vista/Windows 7 на Intel совместимой платформе.
  • Минимум 32 МБ оперативной памяти, мышь и достаточное пространство на диске для сохранения требуемой информации (файлов, образов дисков и т.д.).
  • Права администратора необходимы, для инсталляции и запуска под WinNT/2000/XP/2003/Vista/Windows 7.

Основные возможности:

  • Восстановление удалённых файлов на основе служебных записей.
  • Восстановление по сигнатурам.
  • Реконструкция файловой системы.
  • Возможность создания файла-образа физического диска, раздела или его части.
  • Поддержка восстановления по сети.
  • Возможность тонкой настройки восстановления.

Интерфейс

GetDataBack существует в двух вариантах: для файловых систем FAT12-32 и для NTFS. Продаются они отдельно.

Русскоязычных интерфейса и справки нет. При первом запуске программа может включиться с немецким языком интерфейса. На скриншоте представлен пункт меню, в котором можно переключиться на английский язык.

В верхней части окна расположена панель управления, слева — полезная информация и советы, рабочая область является инструкцией для выбора нужного варианта восстановления.

Интерфейс основной части программы представлен следующим образом: в верхней части находится панель управления, в левой — панель выбора накопителя и его свойства. Справа мы видим выбор области сканирования и настройки сканирования.

Примерный алгоритм восстановления

  1. Выбираем из пяти вариантов, что нам требуется сделать: использовать стандартные настройки, произвести быстрое сканирование, включить восстановление после форматирования или очистки диска, включить восстановление после смены операционной системы или повреждения диска, включить восстановление удаленных файлов.

    Единственное, что хотелось бы отметить: любой из указанных вариантов меняет всего 3 настройки: «Recover Deleted Files» (восстановление удаленных файлов), «Allow Duplicates» (включает в результаты файлы с одинаковыми именами; если опция отключена, то будет выведена только последняя версия файла) и «Quick Scan» (быстрое сканирование за несколько минут). На таблице видно, какие опции включены у каждого режима:

    Recover Deleted Files | Allow Duplicates | Quick Scan
    Default settings | x
    Quick Scan | x
    Systematic file system damage
    Sustained file system damage | x | x
    Deleted files | x | x | x

  2. Выбираем любой режим, а потом изменяем настройки, выбрав «See Current Options» и затем «Change Options».

    Кроме описаных выше настроек присутствуют также:
    • «Excessive Search» — «избыточный» поиск, когда обычный не дает результата;
    • «Recover lost files» — режим поиска по сигнатурам;
    • «Use valid MFT only» — если на диске присутствует множество ложных таблиц разделов, например, после использования виртуальных машин;
    • «Bad Sector Strategy» — выбор, что делать при наличии нечитаемых секторов: пропускать блок из 16-ти секторов или пробовать каждый сектор.

    Для начала можно провести сканирование с включенной опцией «Quick Scan», если результат не будет удовлетворительным, следует повторить сканирование без этой опции.

  3. После того, как мы определились с настройками, необходимо также выбрать раздел диска (либо загрузить записанный образ диска) или адреса начала и конца сканирования.

  4. Когда все настройки выбраны, переходим к следующему шагу. Начинается процесс сканирования и поиска существующих файловых систем. Он занимает значительное время.

  5. По завершении сканирования программа выдаст список возможных карт файловых систем. Зеленым цветом помечены «хорошие» варианты, желтым — похуже и красным — «плохие» (скорее всего ложные).
    Выбираем один из вариантов и переходим к следующему пункту.

  6. Мы видим дерево каталогов. Файлы и папки могут быть окрашены в различные цвета. Что они означают, можно увидеть на легенде под списком. Также мы видим пронумерованные в шестнадцатеричном виде каталоги типа «00****», внутри которых могут быть как каталоги и файлы с нормальными именами, так и с испорченными, которые не удалось привязать к корневому каталогу и часть информации о них утеряна.

    В папке «Lost Files» находятся потерянные файлы, найденные с помощью поиска по сигнатурам. Имена у этих файлов не восстанавливаются.

  7. Переходим к непосредственному восстановлению: выделяем файлы и папки, нажимаем кнопку «Copy» и через какой-либо файловый менеджер вставляем их в удобном месте. Самые важные файлы лучше копировать первыми. Существует функция расширенного поиска для облегчения нахождения нужных объектов.

    Перед копированием можно воспользоваться функцией предпросмотра. Для него используется программа на ваш выбор, файлы копируются во временный каталог.

  8. Если восстановилось не все, что было необходимо, можно вернуться назад и попробовать другой вариант файловой системы, а также можно сохранить результат сканирования файловой системы, чтобы потом к нему вернуться.

С малым количеством нечитаемых секторов программа может справиться. При их большом количестве лучше произвести посекторное копирование на промежуточный носитель и работать уже с копией.

GetDataBack — простая в использовании программа, которая дает хорошие результаты. В целом довольно удобная, присутствуют важные настройки. Серьезным недостатком, на наш взгляд,является разделение версий для FAT и NTFS систем. Пользователь не всегда может знать, какая из этих двух систем у него была.

Скачать GetDataBack: версия для FAT, версия для NTFS
Наверх

Recuva

Разработчик: Piriform
Версия на момент написания: 1.40.525
Скачать Recuva

О программе

Возможен доступ в режиме чтения к следующим файловым системам:

  • Microsoft Windows: FAT12, FAT16, FAT32, NTFS.

Системные требования:

  • Windows 2000/XP/Vista/Windows 7 на Intel совместимой платформе.
  • Минимум 32 МБ оперативной памяти, мышь и достаточное пространство на диске для сохранения требуемой информации (файлов, образов дисков и т.д.).
  • Права администратора, необходимы для инсталляции и запуска под WinNT/2000/XP/2003/Vista/Windows 7.

Основные возможности:

  • Восстановление удалённых файлов на основе служебных записей.
  • Реконструкция файловой системы.
  • Удобный мастер для восстановления.
  • Функция «надежного удаления файлов».
  • Возможность восстановления удалённых сообщений и несохранённых документов.
  • Возможность установки на переносной накопитель.

Recuva обрела популярность, так как была одной из первых бесплатных программ для восстановления файлов. Простая и понятная, но по возможностям уступает многим приложениям на рынке.

Интерфейс

При первом запуске программа сразу запускает работу мастера восстановления, который по шагам выясняет, что и как нужно восстановить. Работа с мастером восстановления проста, но многим пользователям будет удобнее производить восстановление из основного вида программы.

Нажатием кнопки «Отмена» можно отключить мастер, также можно отметить чекбокс, чтобы при запуске мастер восстановления не запускался.

Основной вид программы: слева наверху расположено меню выбора накопителя, ниже — панель результатов сканирования, справа наверху мы видим панель поиска (и фильтра), под ней находится информация о файлах (предпросмотр, сводка, шестнадцатиричный вид), в самом низу окна расположена строка состояния.

Примерный алгоритм восстановления

  1. Для начала анализа выбираем нужный накопитель. Если расположение нужных файлов неизвестно, можно произвести сканирование всех дисков системы.

  2. Нажимаем кнопку «Настройки». Нас интересует вкладка «Действия».

    На ней мы можем выбрать, показывать ли скрытые и системные файлы, файлы с нулевым размером или «надежно» удаленные; использовать ли глубокий анализ (рекомендуется сначала выполнить анализ с выключенной опцией, если результат не будет удовлетворительным — повторить анализ, включив опцию); включить ли поиск неудаленных файлов (видимых в системе, используется для работы с поврежденными файлами). Также можно выбрать, восстанавливать ли структуру папок.

  3. После выбора нужных настроек нажимаем на кнопку «Анализ». Если Вы не выбрали опцию «Углубленный Анализ», сканирование пройдет достаточно быстро.

  4. По умолчанию результаты анализа выдаются в виде списка с кружками различных цветов. Красный цвет означает, что файл утрачен и восстановить его не удастся; желтыми кружками помечаются файлы с утраченной частью информации; зеленые кружки означают отличное состояние файла. Если была выбрана опция поиска неудаленных файлов, то в списке будут представлены также окружности зеленого цвета, которые означают файлы, видимые системой.

    Можно выбрать режим показа результатов анализа из трех вариантов: список (по умолчанию), древовидный (удобно при большом количестве результатов), миниатюры (удобен для картинок). Справа рекомендуем выбрать вкладку «Сводка», на которой отображается различная информация о выбранном файле.
    Отмечаем чекбоксы рядом с нужными файлами или папками. Для удобства можно воспользоваться панелью поиска.

  5. Нажимаем кнопку «Восстановить» и выбираем место для сохранения выбранных файлов. Напомним, нужно выбирать носитель, отличный от того, с которого ведется восстановление. Проверяем, все ли необходимые файлы восстановлены. Затем можно отключить программу.

От Recuva не стоит ждать чего-то сверхъестественного, но если Вам нужно быстро и просто восстановить только что удаленный файл — можете попробовать. При более серьезных проблемах рекомендуем обратиться к указанным выше программам.

Скачать Recuva

Если после прочтения статьи остались какие-нибудь вопросы, можете почитать другие статьи на нашем сайте, задать свой вопрос в комментариях или на форуме.
Версия от 27.06.11