Оглавление

Bat файлы

Bat файлы
Шаг 1 - Что такое Bat файлы.
Шаг 2 - Команды BAT файлов.
Шаг 3 - Вывод сообщений в BAT файлах.
Шаг 4 - Первая полезная программа.
Шаг 5 - Вызов одного BAT файла из другого.
Шаг 6 - Обработка параметров в BAT файле.
Шаг 7 - Использование PAUSE.
Шаг 8 - Использование IF.
Шаг 9 - Goto.
Шаг 10 - Зачем нужен Shift.
Шаг 11 - Как работают BAT файлы.
Шаг 12 - Борьба с недостатками.
Шаг 13 - Борьба с недостатками продолжение.
Шаг 14 - Борьба с недостатками окончание.
Шаг 15 - Работа с файлами из BAT файлов.
Шаг 16 - Дата и время в BAT файлах.


Шаг 1 - Что такое Bat файлы

Расширение BAT получилось от слова Batch(пакет). То есть - это пакетные файлы или файлы с набором команд. Они использовались в MS DOS, используются в Windows 9x и Windows NT. Одним из, наверно, хорошо знакомых Вам файлов является Autoexec.bat:

1_1.gif (292 b)

Так как эти файлы обычные ASCII файлы, то Вы можете их править в любом текстовом редакторе, например NotePad. Контекстное меню Windows предусматривает специальный пункт меню для редактирования этих файлов.

1_2.gif (5945 b)

При выборе этого пункта откроется блокнот и Вы сможете изменять файл.

1_3.gif (5246 b)

Следующий Шаг | Оглавление


Шаг 2 - Команды BAT файлов

Специальных команд, которые используются в BAT файлах не много. Именно специальных, которые могут пригодиться при создании логики командного файла. Конечно, эти команды относятся к внутренним командам MS DOS и могут использоваться в командной строке, но все-таки эти команды обретают смысл только в пакетных файлах.

call	Вызов одного пакетного файла из другого.
echo	Вывод сообщений и переключение режима отображения команд на экране.
for	Запуск указанной команды для каждого из файлов в наборе.
goto	Передача управления в отмеченную строку пакетного файла.
if	Оператор условного выполнения команд в пакетном файле.
pause	Приостановка выполнения пакетного файла и вывод сообщения
rem 	Помещение комментариев в пакетные файлы и файл CONFIG.SYS.
shift	Изменение содержимого (сдвиг) подставляемых параметров для пакетного файла.

Кстати Вы можете легко получить подсказку по каждой этой команде в сеансе MS DOS используя ключ /?

2_1.gif (9698 b)

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 3 - Вывод сообщений в BAT файлах

Для вывода сообщения в BAT файлах используется команда echo:

Вывод сообщений и переключение режима отображения команд на экране.
  ECHO [ON | OFF]
  ECHO [сообщение]
Ввод ECHO без параметров позволяет выяснить текущий режим отображения команд.

Давайте попробуем создать простой BAT файл:

echo
echo hello batch files

Запускаем.

3_1.gif (6799 b)

Как видите, режим Echo включен по умолчанию. В итоге отображается и команда и результат. Давайте его выключим.

echo off
echo hello batch files

Запускаем.

3_2.gif (5289 b)

Но первая команда все равно видна. Это можно исправить, сразу вызвав CLS(команда очистки экрана) после отключения режима отображения. CLS это внутренняя команда MS DOS и может вызываться прямо из командной строки.

echo off
cls
echo hello batch files

Запускаем.

3_3.gif (2929 b)

Вот теперь то что надо, почти настоящая программа.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 4 - Первая полезная программа

В BAT файлах можно использовать любые команды MS DOS. Смысл нашей программы будет в том, чтобы она создала папочку и скопировала туда содержимое текущей папочки. Пишем:

echo off
cls
echo start backup
mkdir backup
copy *.* backup
echo end backup

Запускаем.

4_1.gif (4331 b)

И смотрим в проводнике:

4_2.gif (1561 b)

Вот так, все получилось ! И не надо постоянно копировать много файлов и создавать папочку. Совершенно не обладая навыками программирования Вы можете все-таки облегчить себе жизнь.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 5 - Вызов одного BAT файла из другого

Здесь нам может помочь команда CALL:

CALL [диск:][путь]имя_файла [параметры_вызова]
  параметры_вызова   Параметры командной строки, использующиеся
                     при вызове пакетного файла.

Давайте попробуем создаем в той же папочке, где и наш файл для резерва, новый BAT файл General.Bat с вызовом другого.

call 5.bat

5_1.gif (854 b)

Запускаем и смотрим.

5_2.gif (4378 b)

И результат тот же.

5_3.gif (1898 b)

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 6 - Обработка параметров в BAT файле

Вызывая из командной строки bat файл:

6_1.gif (5294 b)

или из другого файла:

call 6.bat 18012002

Внутри этого BAT файла Вы можно обработать параметры. Для получения параметра мы должны использовать символ % и номер параметра. MS DOS заменит эту конструкцию переданным параметром. Давайте пробовать:

echo off
cls
echo start backup
mkdir %1
copy *.* %1
echo end backup

Запускаем.

6_2.gif (4512 b)

И результат.

6_3.gif (1329 b)

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 7 - Использование PAUSE

Pause позволяет остановить выполнение Bat-файла до нажатия клавиши на клавиатуре. Это может быть полезно, например, если Вы хотите, чтобы пользователь подтвердил выполнение какого-то действия нажатием на клавишу. То есть, что он в своем уме и осознает, что происходит.

Приостановка выполнения пакетного файла и вывод сообщения:
Нажмите любую клавишу....
PAUSE

Смотрим пример, который копирует файл на дискету.

echo off
cls
echo  insert disk to A:
pause
copy 1.txt a:

В момент выполнения программа остановится.

7_1.gif (4502 b)

А после нажатия скопируется. Но на экране останется окно.

7_2.gif (4984 b)

Если Вы не хотите чтобы оно было, вызовите последней командой cls

.....
copy 1.txt a:
cls

И после копирования оно пропадет.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 8 - Использование IF

IF можно использовать для сравнения. Оператор условного выполнения команд в пакетном файле.

IF [NOT] ERRORLEVEL число команда
IF [NOT] строка1==строка2 команда
IF [NOT] EXIST имя_файла  команда

  NOT               Windows выполняет команду лишь в том случае,
                    если условие ложно.
  ERRORLEVEL число  Условие истинно, если последняя запущенная программа
                    завершилась с кодом возврата, равным либо превышающим
                    указанное число.
  команда           Команда, которую следует выполнить в случае
                    истинности условия.
  строка1==строка2  Условие истинно при совпадении обеих строк.
  EXIST имя_файла   Условие истинно, если указанный файл существует.

В случае сравнения строк если сравнение верно, то будет выполнена команда за IF, иначе она будет пропущена. Итак, создадим general.bat, который будет запускать с параметрами другой bat файл.

call 8.bat A

А в командном файле 8.bat напишем условие.

echo off
cls
if "%1"=="A" Attrib.exe
if "%1"=="E" Edit.com

Запускаем.

8_1.gif (6825 b)

Сработала только строка с параметром A.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 9 - Goto

В прошлом примере мы посмотрели IF, но как нам поступать, если нужно выполнить больше чем одну команду? Вот тут нам поможет GOTO.

Передача управления в отмеченную строку пакетного файла.
GOTO метка
метка   Текстовая строка, играющая в пакетном файле роль метки.
Метка должна находиться в отдельной строке программы и начинаться с двоеточия.

Эта команда переводит выполнение Bat-файла на указанную метку. Давайте переделаем прошлый пример на вывод нескольких строк в зависимости от параметров.

echo off
cls
if "%1"=="A" GOTO ACOM
if "%1"=="E" GOTO ECOM

:ACOM
echo This is
echo Parametrs A
echo God Bay !
GOTO ENDS

:ECOM
echo This is
echo Parametrs E
echo God Bay !

:ENDS

Запускаем.

9_1.gif (3560 b)

Посмотрите, что будет, если передан параметр B.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 10 - Зачем нужен Shift

Команда shift позволяет сдвигать параметры.

Изменение содержимого (сдвиг) подставляемых параметров для пакетного файла.
SHIFT

Параметров может быть много. Например, столько:

call 10.bat Hello Params str 123

Первый параметр - это %0 в нем имя вызываемого bat файла. Давайте проверим.

echo off
cls

echo %0
echo %1
echo %2
echo %3
echo %4
echo -------------------------------
echo shift
echo -------------------------------
shift
echo %0
echo %1
echo %2
echo %3
echo %4

Смотрим результат.

10_1.gif (5992 b)

После вызова все параметры были смещены.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 11 - Как работают BAT файлы

Итак, у нас есть внутренние команды и внешние. После того как в BAT файле находится команда, то сначала проверяется есть ли такая команда внутри command.com. Например echo - это внутренняя команда и исполняет ее command.com. Если же эта команда не найдена, то будет произведен поиск файла с расширением exe или com во всех каталогах указанных в переменной среды PATH. Смотрите на рисунок ниже.

11_1.gif (4467 b)

Команды echo и cls будут обработаны внутри command.com. А команда edit.com не будет обработана (кстати расширение можно не указывать) раз такой команды нет, то будут исследованы все доступные пути на предмет файлов с таким названием. Если файл будет найдет, то он будет запущен. Это очень важно, так как позволяет нам очень быстро используя простые средства разработки типа Turbo C++ или Turbo Pascal создавать расширения стандартных команд. Сразу скажу, что подобные программы должны создаваться для MS DOS, а современные средства разработки типа Visual C++ 6.0 не умеют создавать эти простенькие программы.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 12 - Борьба с недостатками

Одним из недостатков BAT файлов является то, что в результате работы какой-то программы мы не можем получить ее результат, кроме кода возврата. Ну, например, мы хотим, чтобы при запуске BAT файла производилось резервное копирование в папочку. Это мы можем сделать, а вот как сделать так, чтобы имя папки формировалось в соответствии с текущей датой. Умея немного программировать для DOS это можно сделать. Напишем программу Times.exe, которая будет записывать в указанный файл текущую дату. Я использовал Borland C++ 3.1, Вы можете использовать все, что может делать программы в формате MS DOS. Вот код.

#include "stdio.h"
#include "process.h"
#include "FCNTL.H"
#include "string.h"
#include "io.h"

int main(int argc, char *argv[ ])
{
printf("First Steps Site(C) 2002\n");
if (argc==4)
{
    int ifile;
    int ofile;
    int rez;
    ifile=_open(argv[1],O_RDONLY);
    if (ifile!=-1)
    {
        char buffer[255];
        rez=read(ifile,buffer,254);
        if (rez!=-1)
        {
            printf(argv[1]);
            printf(" ");
            printf(argv[2]);
            printf(" ");
            buffer[rez]=0;
            printf(buffer);
            printf("\n");
            ofile=open(argv[2], O_CREAT | O_WRONLY | O_TRUNC);
            if (ofile!=-1)
            {
                write(ofile,argv[3],strlen(argv[3]));
                write(ofile,"  ",2);
                write(ofile,buffer,strlen(buffer));
                close(ofile);
            }
            else
            {
                printf("error create\n");
                return 1;
            }
        }
        else
        {
            printf("error read\n");
            return 1;
        }
    }
    else
    {
     printf("error open file \n");
     return 1;
    }
    return 0;
    }
else
{
    printf("error parametrs\n");
    return 1;
}
}

Сам код и готовый EXE находится в проекте. Использовать его достаточно легко, надо создавать BAT файл, в котором передается параметр.

times.exe times.txt

В результате работы будет создан текстовый файл, в котором находится текущая дата.

12_1.gif (3615 b)

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 13 - Борьба с недостатками продолжение

А теперь немного посложнее, нам нужно написать программу, которая возьмет эту строку из файла и создаст другой BAT файл, вписав туда имя вызываемого BAT файла и параметры. Вот его код.

#include "stdio.h"
#include "process.h"
#include "FCNTL.H"
#include "string.h"
#include "io.h"

int main(int argc, char *argv[ ])
{
printf("First Steps Site(C) 2002\n");
if (argc==4)
{
    int ifile;
    int ofile;
    int rez;
    ifile=_open(argv[1],O_RDONLY);
    if (ifile!=-1)
    {
        char buffer[255];
        rez=read(ifile,buffer,254);
        if (rez!=-1)
        {
            buffer[rez]=0;
            ofile=open(argv[2], O_CREAT | O_WRONLY | O_TRUNC);
            if (ofile!=-1)
            {
                write(ofile,argv[3],strlen(argv[3]));
                write(ofile,"  ",2);
                write(ofile,buffer,strlen(buffer));
                close(ofile);
            }
            else
            {
                printf("error create\n");
                return 1;
            }
        }
        else
        {
            printf("error read\n");
            return 1;
        }
    }
    else
    {
         printf("error open file \n");
         return 1;
    }
return 0;
}
else
{
printf("error parametrs\n");
return 1;
}
}

Сам код и EXE есть в проекте. Как этим EXE можно воспользоваться ? Смотрите:

runbats.exe times.txt temp.bat  start.bat

Первый параметр - это файл откуда брать строку, второй параметр - это какой BAT файл сформировать, третий параметр - это какой BAT файл вызывать. Результат работы будет такой.

13_1.gif (4033 b)

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 14 - Борьба с недостатками окончание

Нам осталось только сложить все в месте. Пишем backup.bat:

times.exe times.txt
runbats times.txt temp.bat start.bat
temp.bat

Получить дату в файл, сформировать BAT файл с параметрами и запустить его. В результате работы все получится.

14_1.gif (21388 b)

Вся идея в том, что последний BAT файл, который мы запускаем формируется динамически. А весь код, который нужно выполнить пишется в Start.bat. Если Вы хотите, чтобы копирование производилось на сервер, используйте UNC пути (см. "Шаг 18 - Universal Naming Convention - UNC"). Вот, например, BAT файл, который у меня работает.

mkdir \\Servers\work\%1
copy  *.* \\Servers\work\%1

Можно добавить в автозапуск и Ваша папочка будет копироваться на сервер каждый день, кроме того Вы сможете найти копии по датам.

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 15 - Работа с файлами из BAT файлов

Здравствуйте. Прочитал вашу новую рубрику про Bat-файлы. Очень полезная вещь. Сегодня мы, Windows-пользователи, забыли про командные строки напрочь, а это плохо, потому что, благодаря им, можно здорово автоматизировать некоторые операции. Я частенько использую команду for, чем и хочу с вами поделиться.

Пример 1: Вы хотите подсчитать количество строк в текущей директории во всех файлах *.cpp и *.h. У Вас, к примеру, есть программа linecount.exe, которая считает строки для указанного ей при запуске файла. Как с помощью BAT-файла пересчитать все *.cpp и *.h? Можно вот так:

echo "Found Files" >result_file.txt
for %%a in (*.cpp, *.h) do linеcount %%a >>result_file.txt

Эти же команды можно набирать непосредственно в командной строке, но тогда вместо %%a пишется %а.

В конструкции for можно через запятую указывать не только маски, но и имена, что можно продемонстрировать следующим примером.

Пример 2: Нам нужно создать на диске папки с именами '1', '2', ........ (Задача не очень то умная, но это первое что пришло мне в голову. Главное - идея)

for %%a in (1, 2, 3, 4, 5 ) do mkdir %%a

Просто, неправда? И главное - быстро. Пример можно усложнить, добавив к созданию папки копирование в нее какого-либо файла, что например, может быть полезно при копировании данных на дискету. Резервирование данных в 5 директориях, скорее всего, поможет считать записанную информацию дома, если только не испортится нулевая дорожка :-)

Не забывайте, что в BAT-файлах для переменных вы должны использовать префикс %%, а в командной строке - %.

С ув. Фадеев Роман roman@proton-sss.ru

Предыдущий Шаг | Следующий Шаг | Оглавление


Шаг 16 - Дата и время в BAT файлах

Здравствуйте

1. Если использовать команду DATE /t >%D_Date% теперь есть текущая дата в переменной %D_Date% можешь вычленять из нее, что хочешь и компоновать как надо.

2. В W2000 есть зарезервированные системные переменные DATE и TIME, которые нигде не описаны. Попробуй проиграться с ними.

echo %DATE%
echo %TIME%

Dmitry manager@techcen.zgrad.su

Предыдущий Шаг | Оглавление


bat-файлы

Пакетные (batch, bat) файлы

Пакетные или batch файлы это обычные текстовые файлы, содержащие наборы команд интерпритатора и имеющие расширение bat или cmd (cmd работают только в ОС семейства NT). Редактировать такие файлы можно при помощи блокнота или любого другого текстового редактора.
В этом FAQ собраны рекомендации, которые были протестированы на Windows 2000. Некоторые команды и переменные, использованные при написании примеров, отсутствуют в 9х.

Как создать папку с именем равным текущей дате
Как запретить повторный запуск приложения
Автоматическое создание резервной копии данных
Как добавить комментарии в bat-файл
Как в bat файле дождаться появления определенного файла
Как из bat файла обойти проверку даты
Как из пакетного файла импортировать значения переменных реестра
Как из пакетного файла сделать экспорт реестра
Как использовать в пакетном файле символ процент
Как переименовать файлы по маске из пакетного файла
Как узнать имя компьютера из bat файла
Как изменить IP адрес компьютера из пакетного файла
Как автоматизировать удаление файлов по типу
Как отправить сообщение из bat-файла
Как из одного bat-файла запустить другой
Как отключить вывод на экран команд при выполнении пакетного файла
Как автоматически ответить на запрос о подтверждении
Как перенаправить результат выполнения команд в файл
Как создать папку из bat файла
Как создать файл с произвольным именем из bat файла
Как автоматизировать запуск bat файлов
Команды, используемые в bat файлах
Как создать batch файл?


Автоматическое создание резервной копии данных

Скрипт, который автоматически создаёт архивную копию важных данных.

Скрипт архивирует папку файлопомойки (\\SERVER\e$\Exchange)
и папку с данными юзеров (домашнюю Данные пользователей (\\SERVER\e$\Departments))
Скрипт не архивирует медиафайлы, так как они занимают вагон места и их потеря у меня не критична

rem *******************
rem задаём винты где лежат папки для архивирования и винт куда будем бэкапить
rem *******************
SET DRIVE1ST=d:
SET DRIVE2ND=e:

rem *******************
rem пароль на архив
rem *******************
SET PASSWD=qmsdhgsdfgsdfhdsfhsdhf

rem *******************
rem если копировать для надёжности куданить на сетку
rem *******************
rem SET COPYTO=\\shpakk\c$\!backup

rem ********************
rem *** Проверим путь назначения архива
rem ********************
%DRIVE1ST%
if not exist \!backup md \!backup
if not exist \!backup\Departments md \!backup\Departments
if not exist \!backup\Exchange md \!backup\Exchange
if not exist \!backup\MEDEA_rdisk md \!backup\MEDEA_rdisk
cd \!backup

rem ******************************
rem *** Backup \\SERVER\e$\Exchange
rem ******************************
SET DIRNAME=Exchange
SET FILENAME=SERVER_Exchange
SET SOURCEDIR=e:\Exchange
rar a -r -m5 -dh -x*.mp3 -x*.fcd -x*.avi -x*.zip -x*.rar -x*.exe -w%DRIVE2ND%\ -p%PASSWD% %DIRNAME%\%FILENAME%_new %SOURCEDIR%\*.*
if not exist %DIRNAME%\%FILENAME%_new.rar goto next2
del %DIRNAME%\%FILENAME%_old.rar
ren %DIRNAME%\%FILENAME%.rar %FILENAME%_old.rar
ren %DIRNAME%\%FILENAME%_new.rar %FILENAME%.rar
copy %DIRNAME%\%FILENAME%.rar %COPYTO%\%DIRNAME%

:next2
rem ***************************
rem *** Backup \\SERVER\e$\Users
rem ***************************
SET DIRNAME=Departments
SET FILENAME=SERVER_Departments
SET SOURCEDIR=e:\Departments
if not exist %DIRNAME%\%FILENAME%_new.rar goto next3
del %DIRNAME%\%FILENAME%_old.rar
ren %DIRNAME%\%FILENAME%_4.rar %FILENAME%_old.rar
ren %DIRNAME%\%FILENAME%_3.rar %FILENAME%_4.rar
ren %DIRNAME%\%FILENAME%_2.rar %FILENAME%_3.rar
ren %DIRNAME%\%FILENAME%_new.rar %FILENAME%_2.rar
:next3
rem *******************
rem это если архив будет большим - кусками бить -v357888k
rem *******************
rem rar a -r -m5 -v357888k -dh -x*.mp3 -x*.fcd -x*.avi -x*.exe -w%DRIVE2ND%\ -p%PASSWD% %DIRNAME%\%FILENAME%_new %SOURCEDIR%
rem *******************
rem архивирование пошло, не берём мультимедиа файлы
rem *******************
rar a -r -dh -x*.mp3 -x*.fcd -x*.avi -x*.exe -x*.jpg -x*.tif -p%PASSWD% %DIRNAME%\%FILENAME%_new %SOURCEDIR%
goto next4

:next4
rem **********************************
rem *** Create repair disk on \\SERVER
rem **********************************
SET DIRNAME=MEDEA_rdisk
SET FILENAME=MEDEA_rdisk
SET SOURCEDIR=%windir%\repair
%windir%\system32\rdisk.exe /s-
rar a -r -m5 -dh -w%DRIVE2ND%\ -p%PASSWD% %DIRNAME%\%FILENAME%_new %SOURCEDIR%\*.*
if not exist %DIRNAME%\%FILENAME%_new.rar goto next5
del %DIRNAME%\%FILENAME%_old.rar
ren %DIRNAME%\%FILENAME%.rar %FILENAME%_old.rar
ren %DIRNAME%\%FILENAME%_new.rar %FILENAME%.rar
copy %DIRNAME%\%FILENAME%.rar %COPYTO%\%DIRNAME%

:next5

В итоге имеем 3 папки:

Departments, в ней:
SERVER_Departments_2.rar - 2х дневной давности
SERVER_Departments_3.rar - 3х дневной давности
SERVER_Departments_4.rar - 4х дневной давности
SERVER_Departments_new.rar - НОВЫЙ
SERVER_Departments_old.rar - СТАРЫЙ

Exchange
Так как архивируем обменник - он нам сильно то и не нужен храним только сегодняшний и вчерашний архивы
SERVER_Exchange.rar
SERVER_Exchange_old.rar

ну и систему на всякий в папке
SERVER_rdisk
SERVER_rdisk.rar
SERVER_rdisk_old.rar


Как автоматизировать запуск bat файлов
Очень часто необходимо автоматизировать запуск bat файлов для выполнения ими рутинных операций. Для запуска bat файлов по расписанию наиболее подходит Планировщик, входящий в стандартную поставку Windows. С это помощью можно очень гибко настроить запуск пакетного файла в определенные дни или часы, с определенным интервалом. Можно создать несколько расписаний и т.д.
Для локального запуска batch файлов можно пользоваться решениями от третьих фирм, благо платных и бесплатных альтернатив стандартному Планировщику великое множество.
Batch файлы так же могут использоваться как логин-скрипты в доменах. При таком их использовании они будут исполняться при каждом входе пользователя в сеть не смотря на его желание. С их помощью можно автоматизировать сбор информации о машинах или о программном обеспечении, установленном на компьютерах пользователей, принудительно менять настройки Windows, устанавливать незаметно для пользователя программное обеспечение и автоматизировать решение других задач, ручное исполнение которых заняло бы очень много времени.
Работа с Планировщиком подробно рассмотрена в этой статье.


Как автоматизировать удаление файлов по типу

Чтобы очистить диск от временных файлов можно использовать команду

del /f /s /q C:\*.tmp

Где
/f - удаляет все файлы, даже если у них установлен атрибут только чтение
/s - удаляет файлы из всех подкаталогов
/q - отключает запрос на подтверждение удаления файла
C: - диск, на котором будут найдены и удалены файлы. Можно указать не весь диск, а папку, например, C:\WinNT
*.tmp - тип файлов, которые будут удалены
Будьте аккуратны с ключем /q и типами удаляемых файлов. Команда удаляет, не спрашивая разрешения и при указании неправильного типа файлов может удалить лишнего.


Как автоматически ответить на запрос о подтверждении

Некоторые команды при выполнении требуют подтверждения потенциально опасного действия. Например, такие команды как format или del предварительно запросят подтверждения на дальнейшее выполнение. Если одна из этих команд выполняется в пакетном файле, то запрос на подтверждение остановит выполнение пакетного файла и он будет ожидать от пользователя выбора одного из предложенных вариантов. Причем, если результат выполнение пакетного файла перенаправлен в лог-файл, то пользователь не увидит запроса на подтверждение и batch файл будет выглядеть зависшим.
Для исправления таких неприятностей можно перенаправить нужный ответ в команду. Т.е. выполнить обратное действие для перенаправления вывода результатов работы команды в файл.
Посмотрим на примере как выглядит запрос на подтверждение потенциально опасного действия. Создадим на диске С, например, папку Folder. Создадим в ней или скопируем в нее два любых файла. Далее, откроем командную строку и выполним следующую команду:

del C:\Folder

Эта команда должна удалить все файлы из указанной папки. Но предварительно будет выдан запрос для подтверждения следующего содержания:

C:\Folder\*, Продолжить [Y(да)/N(нет)]?

Выполнение команды будет остановлено до тех пор, пока не будет нажата либо клавиша Y, либо клавиша N. При выполнении пакетного файла в автоматическом режиме, его исполнение остановится.
Чтобы избежать этого используем перенаправление. Перенаправление осуществляется при помощи символа

|

Вертикальная черта говорит о том, что вместо вывода символа на экран его надо «отдать» следующей за символом команде. Проверим работу перенаправления. Выполните в командной строке следующую команду:

echo Y|del C:\Folder

На экране будет показан запрос на подтверждение удаления всех файлов в папке Folder, но уже с положительным ответом (Y). Все файлы из папки Folder будут удалены.
Будьте осторожны с этой командой.


Как в bat файле дождаться появления определенного файла

Иногда необходимо при появлении определенного файла в папке выполнить какое-то действие. Чтобы организовать проверку появления файла в папке можно использовать следующий пакетный файл

:test
if exist c:\1.txt goto go
sleep 10
goto test
:go
notepad

Такой пакетный файл будет проверять с интервалом 10 секунд наличие в корне диска С файла 1.txt и когда файл 1.txt появится, будет выполнено действие, указанное после метки go, т.е. в этом примере будет запущен Блокнот.
Утилита sleep свободно распространяется в составе Resource Kit. Вы можете её скачать здесь.
Если файл 1.txt большого размера и копируется откуда-то, то может получится так, что пакетный файл проверит его наличие в то время, как файл еще не скопировался или занят другим приложением. В таком случае, попытка выполнить какие-то действия с файлом 1.txt приведет к ошибке. Чтобы этого не произошло пакетный файл можно модифицировать следующим образом

:test
if exist c:\1.txt goto go
sleep 10
goto test
:go
rename c:\1.txt 1.txt
if not errorlevel 0 goto go
del c:\1.txt

Когда файл 1.txt скопировался на диск С не полностью, либо занят другим приложением, попытка его переименовать вызовет ошибку и цикл будет повторяться до тех пор, пока файл не скопируется полностью либо не будет освобожден. После того, как команда rename c:\1.txt 1.txt будет выполнена без ошибки (т.е. файл свободен), то с ним можно выполнять любые действия. В последнем примере это его удаление.


Как добавить комментарии в bat-файл

При написании большого пакетного файла очень полезно добавлять комментарии к его основным блокам. Это позволит с легкостью разобраться в том, что делают эти блоки по прошествии времени.
Комментарии можно добавить несколькими способами. Первый больше годится для написания больших комментариев, описывающих либо весь пакетный файл, либо несколько больших его блоков. Код выглядит следующим образом:

goto start
--------------------------------------
Этот пакетный файл предназначен
для автоматизации рутинных операций,
выполняемых ночью для синхронизации
содержимого корпоративного ftp-сервера
с ftp-серверами филиалов
--------------------------------------
Пакетный файл написан 01/01/2004
Последнее исправление внесено 10/02/2004
--------------------------------------
И т.д.
:start

Такое написание комментария при запуске пакетного файла передаст управление сразу к команде, следующей за меткой start. За это отвечает оператор перехода goto.
Более простые комментарии можно добавить, начиная строки с команды rem или с двух двоеточий, идущих друг за другом.

rem Этот блок устанавливает соединение с удаленным сервером

:: Этот блок проверяет дату изменения файлов

Комментирование больших пакетных файлов (как, в принципе, и любого кода) - хороший тон, который значительно облегчает процесс разбора этих файлов другими людьми или самим автором по прошествии значительного времени с момента написания.


Как запретить повторный запуск приложения

Если приложение запускается bat-файлом, то отследить (и запретить) его повторный запуск можно таким образом:

pslist.exe -e "процесс"
if %errorlevel%==1 start "" "программа"

pslist - бесплатная утилита, которую можно скачать здесь.


Как из bat файла обойти проверку даты

Некоторое программное обеспечение при запуске проверяет текущую системную дату. Если дата больше, чем заложено разработчиком, то программа не запускается. Например, разработчик считает, что версия программы может отработать месяц, а потом пользователь должен будет установить обновленную версию программы. С одной стороны это забота о пользователе, который будет иметь в своем распоряжении свежую версию программы с устраненными недочетами, по отношению к прошлым версиям. С другой стороны, производитель вынуждает пользователя скачивать новую версию даже если пользователя полностью устраивает та версия программы, которая у него установлена. Данную проблему можно легко решить при помощи следующего пакетного файла, который будет запускать программу, дожидаться ее завершения и возвращать дату на ту, которая была до запуска программы.

set tempdate=%date:~-10%
date 01-01-04
notepad.exe
date %tempdate%

В данном примере текущая системная дата сначала сохраняется в переменной, затем (во второй строке) системная дата устанавливается на 1-е января 2004 года, а потом вызывается программа, которая проверяет системную дату. В данном примере это Блокнот. До тех пор, пока открыт Блокнот, пакетный файл находится в ожидании, не завершаясь и не переводя системную дату обратно. Как только Блокнот будет закрыт, пакетный файл продолжит свое выполнение и установит системную дату на сохраненное в переменной tempdate значение, т.е. на то, которое было до запуска пакетного файла.
Не забывайте, что если путь до файла, которым запускается программа, содержит пробелы, то его (путь) необходимо заключить в кавычки. Если путь содержит кириллицу, то при написании пакетного файла необходимо использовать текстовый редактор, поддерживающий кодировку DOS (например, FAR). В противном случае, при запуске пакетного файла будет выведено сообщение о том, что "указанный файл не является внутренней или внешней коммандой...".
Если программа проверяет текущую системную дату только при своем запуске и во время работы больше этого не делает, то пакетный файл можно модифицировать, добавив перед именем исполняемого файла программы оператор start, т.е. наш пример будет выглядеть так:

set tempdate=%date:~-10%
date 01-01-04
start notepad.exe
date %tempdate%

В этом случае, пакетный файл изменит системную дату, запустит программу и не дожидаясь ее завершения вернет дату на ту, которая была до запуска программы.


Как из одного bat-файла запустить другой

Иногда, при выполнении пакетного файла, возникает необходимость запустить другой пакетный файл. Причем, в некоторых случаях, выполнение основного пакетного файла должно быть приостановлено, пока выполняется вспомогательный файл, а в других вспомогательный файл должен работать параллельно с основным.
Для примера создадим два bat файла. Один с именем 1.bat и содержащий всего одну команду

call 2.bat

Второй с именем 2.bat и также содержащий одну команду

pause

Теперь запустим файл 1.bat Откроется окно, в котором будет предложено нажать любую клавишу для продолжения, после нажатия которой окно закроется. Таким образом, вызов из одного пакетного файла другого при помощи команды call останавливает исполнение пакетного файла до тех пор, пока не завершится выполнение пакетного файла, вызванного командой call.
В другом случае, надо запустить из bat файла либо приложение, либо другой пакетный файл, не прерывая выполнения основного пакетного файла. Такое нередко бывает нужно сделать, например, принудительно открыв лог работы пакетного файла, запланированного на ночь, чтобы с утра, пользователь мог проконтролировать правильность его выполнения. Для этого используется команда start Исправим в файле 1.bat строку на

start 2.bat

и запустим файл 1.bat Теперь открылось окно, в котором для продолжения надо нажать любую кнопку, а окно основного пакетного файла (1.bat) отработав закрылось.
Таким образом, для вызова из одного пакетного файла другого, без остановки работы первого пакетного файла, нужно применять команду start.
Рассмотренные команды start и call могут использоваться не только для запуска других пакетных файлов, но и для запуска любых приложений или открытия файлов.
Например, команда start log.txt, находящаяся в теле пакетного файла, откроет файл log.txt в Notepad без остановки работы пакетного файла.


Как из пакетного файла импортировать значения переменных реестра

Если есть необходимость из пакетного файла импортировать в реестр ранее сохраненные или новые значения переменных, то это можно сделать при помощи команды

regedit.exe -s C:\environment.reg

Эта команда импортирует в реестр данные из файла environment.reg без запросов на подтверждение за счет использования ключа -s.


Как из пакетного файла сделать экспорт реестра

Иногда возникает необходимость сохранить в файл определенный куст (ветку) реестра со всеми параметрами в качестве бэкапа или для других целей. Сделать это из пакетного файла можно при помощи такой команды:

regedit.exe -ea C:\environment.reg "HKEY_CURRENT_USER\Environment"

Данная команда при выполнении пакетного файла выгрузит ветку HKEY_CURRENT_USER\Environment в файл C:\environment.reg Когда потребуется восстановить значения параметров в HKEY_CURRENT_USER\Environment, будет достаточно запустить файл environment.reg. Эту команду можно использовать для ежедневного бэкапа настроек программного обеспечения и системы, которые хранятся в реестре.
Не забывайте, что если в пути, по которому должен быть сохранен выходной файл или в имени ветки реестра есть пробел, то их необходимо заключить в кавычки.


Как изменить IP адрес компьютера из пакетного файла

IP адрес можно изменить при помощи команды netsh.
Чтобы правильно сменить IP адрес, сначала надо выяснить текущую конфигурацию. Сделать это можно в командной строке при помощи команды

netsh interface ip show address

Результат работы этой команды - отображение текущей конфигурации сетевого интерфейса. Нас интересует название интерфейса. Предположим, что он называется FASTNET.
Предположим, что нужно сменить IP адрес на 192.168.1.42, адресация в сети статическая, без использования DHCP, шлюз 192.168.1.1, маска 255.255.255.0 В этом случае, команда, которая должна быть выполнена из пакетного файла будет выглядеть следующим образом:

netsh interface ip set address name="FASTNET" static 192.168.1.42 255.255.255.0 192.169.1.1 1

После выполнения этой команды у интерфейса FASTNET IP адрес сменится на 192.168.1.42.
Команда netsh предоставляет широкие возможности по управлению сетевыми настройками из командной строки. Для ознакомления с другими ее функциональными возможностями пользуйтесь справкой при помощи netsh /?


Как использовать в пакетном файле символ процент

Чтобы использовать символ процент (%) в пакетном файле его надо написать дважды. Например

echo 50%%

Эта команда в bat-файле выведет на экран 50%. Если же использовать команду echo 50%, то на экран будет выведено только число 50.
Учитывайте эту особенность при использовании символа % в написании пакетных файлов.


Как отключить вывод на экран команд при выполнении пакетного файла

При выполнении пакетного файла на экран, помимо результатов работы команды, выводятся и сами команды. Чтобы отключить вывод команд, можно использовать символ @.
Чтобы не выводить на экран одну команду, можно поставить знак @ в начале этой команды.

echo Testing

Эта команда выведет на экран команду echo Testing, а на следующую строку - результат ее работы, слово Testing.

@echo Testing

Эта команда выведет на экран только результат работы команды, т.е. слово Testing. Сама команда выведена не будет.
Если на протяжении выполнения всего файла выводить команды на экран не нужно, то проще первой строкой в пакетном файле написать следующую команду:

@echo off

Эта команда отключит вывод команд на экран на протяжении выполнения всего пакетного файла. Чтобы сама команда не выводилась, она начинается с символа @.


Как отправить сообщение из bat-файла

Когда пакетный файл исполняется на одной из машин в сети, то удобно проинформировать администратора об окончании его выполнения при помощи сообщения, отправленного на машину администратора. Сделать это можно, включив в пакетный файл команду

net send name Message text

Где name имя машины или пользователя, которому адресуется сообщение, а Message text - текст сообщения. После выполнения этой команды пользователю name будет отправлено сообщение.
Обратите внимание на то, что при использовании в тексте сообщения кириллицы текст должен быть набран в кодировке MS-DOS (866 кодовая страница). Иначе сообщение придет в виде нечитаемых символов. Набрать текст в кодировке DOS можно при помощи любого текстового редактора, поддерживающего эту кодировку. Это может быть, например, FAR. Откройте в FAR пакетный файл на редактирование (F4) и нажмите кнопку F8. В верхней строке редактора должна быть указана кодировка DOS, а снизу, у подсказки о быстрых клавишах, у клавиши F8 должна быть надпись Win, говорящая о том, что текущая кодировка DOS и для переключения в кодировку Win надо нажать F8.


Как переименовать файлы по маске из пакетного файла

Иногда возникает необходимость переименовать все файлы в папке по шаблону из пакетного файла. Сделать это можно при помощи следующей команды в bat-файле:

for /f "tokens=*" %%a in ('dir /b PATH\*.*') do ren PATH\%%a Prefix%%a

В этой строке надо заменить PATH\ на путь к файлам, которые будут переименованы, а Prefix на те символы, которые будут добавлены к имени файла при переименовании.
Не помещайте пакетный файл в папку, где происходит переименование, иначе он будет переименован тоже. Если в папке, где происходит переименование файлов есть подпапки, то к имени подпапки также будет добавлен префикс, т.е. подпапки будут переименованы как и файлы.
Если указать определенную маску для типов файлов, которые подлежат переименованию, например, *.txt, а не *.* как в примере, то будут переименованы файлы только указанных типов. Другие файлы и папки переименовываться не будут.

Второй вариант (спасибо Кирилл-у):

set thePATH=C:\test
for %%I in (*.txt) do ren "%thePATH%\%%~nxI" "%%~nI.dat"


Как перенаправить результат выполнения команд в файл

Часто, при выполнении сложного bat файла в автоматическом режиме проверить результаты его работы бывает затруднительно по многим причинам. Поэтому проще записывать результаты работы команд batch файла в текстовый файл (лог-файл). а потом анализировать правильность работы bat файла по этому логу.
Перенаправить результат работы команд bat файла в лог-файл достаточно просто. Далее будет показано, как это можно сделать.
Создайте bat-файл следующего содержания (скопируйте эти строки в Блокнот и сохраните файл с расширением bat):

@echo off
echo Start %time%
echo Create test.txt
echo test>C:\test.txt
echo Copy Test.txt to Old_test.txt
copy C:\test.txt C:\Old_test.txt
echo Stop %time%

Первая строка отключает вывод самих команд. Таким образом, в лог-файл будут записаны только результаты их выполнения.
Вторая строка записывает в лог-файл время начала работы пакетного файла.
Третья строка записывает в лог-файл пояснение того, что следующая команда создаст файл test.txt
Команда из четвертой строки создает файл test.txt с корне диска С. Файл создается для примера. Эта команда записывает в файл C:\test.txt слово test
Пятая строка выводит в лог-файл пояснение, что следующая команда выполняет копирование файла из одного места в другое.
Команда в шестой строке копирует созданный файл C:\test.txt в файл C:\Old_test.txt, т.е. создается копия файла под новым именем.
Последняя, седьмая строка содержит команду вывода времени завершения работы пакетного файла. В сумме с записью в лог-файл времени начала работы пакетного файла эти два значения времени дают возможность оценить время работы пакетного файла.

Сохраните этот пакетный файл под именем, например, 1.bat
Предположим, что отчет о работе пакетного файла мы бы хотели хранить в отдельной папке и каждый день записывать отчет с новым именем файла, чтобы была возможность в любой из дней обратиться к логам за предыдущие дни. Причем, имя лог-фала хотелось бы иметь в виде даты работы пакетного файла. Чтобы все это реализовать создадим на диске С (например) папку с именем LOG, т.е. полный путь к ней будет выглядеть C:\LOG. Созданный пакетный файл 1.bat будем запускать следующей командой:

1.bat>C:\LOG\%date~-10%.txt

Если пакетный файл будет запускаться из Планировщика, то нужно указать полный путь с bat-файлу. Помните, что если в пути есть пробелы, то надо использовать либо кавычки, либо формат 8.3. Т.е., если путь к bat-файлу C:\Program Files\1.bat, например, то в командной строке Планировщика для запуска bat-файла нужно указать одну из следующих строк:

"C:\Program Files\1.bat">C:\LOG\%date~-10%.txt
C:\Progra~1\1.bat>C:\LOG\%date~-10%.txt

После запуска файла 1.bat в папке C:\LOG будет создан файл с именем, равным дате запуска bat-файла, например, 13.01.2004.txt Это и будет отчет о работе пакетного файла 1.bat
Запуск bat-файла, пример которого показан в первом листинге вверху страницы, указанной выше командой, приведет к созданию лог-файла такого содержания:

Start 19:03:27,20
Create test.txt
Copy Test.txt to Old_test.txt
Скопировано файлов: 1.
Stop 19:03:27,21

Таким образом, для выполнения перенаправления результатов работы bat-файла в лог-файл нужно использовать символ перенаправления > Синтаксис таков:

Путь\ИмяФайла.bat>Путь\ИмяЛогФайла.txt

Расширение лог-файла может быть любым. При желании, отчет о выполнении пакетного задания можно оформить даже в виде страницы html (соответствующие теги могут быть выведены в лог-файл так, как выводились комментарии в примере 1.bat) и скопировать его на корпоративный сервер.


Как создать batch файл?

Откройте блокнот и наберите две следующих строки:

@echo This batch file
@pause

Выберите Файл - Сохранить как, выберите Тип файла - Все файлы, в поле Имя файла введите 1.bat и сохраните его в корне диска С, например. Теперь откройте диск С и запустите файл 1.bat. На экран будет выведено две строки.

This batch file
Нажмите любую клавишу для продолжения...

После нажатия любой клавиши окно закроется, т.к. bat-файл выполнен.
Обратите внимание, что символ собаки перед каждой командой в bat-файле указывает на то, что саму команду выводить на экран не надо, а нужно вывести только результат ее работы. Чтобы поэкспериментировать удалите символ собаки из начала каждой строки, сохраните и запустите полученный bat файл.


Как создать папку из bat файла

Для создания папки используется команда MKDIR или ее сокращенный аналог MD. Для создания папки из bat файла нужно использовать следующую команду:

MD FolderName

После выполнения такой команды будет создана папка FolderName в папке, откуда запущен bat файл. Чтобы создать файл в отличном от запуска bat файла месте, например в корне диска D, используйте явное указание расположения новой папки. Команда будет выглядеть так:

MD D:\FolderName

При создании папок можно пользоваться системными переменными. Например, можно создать в корне диска D папку с именем текущего пользователя. Для этого понадобится переменная %USERNAME%, а команда будет выглядеть следующим образом:

MD D:\%USERNAME%

Можно еще более усложнить команду и создать папку с именем текущего пользователя на системном диске его компьютера. Команда для этого будет выглядеть так:

MD %SYSTEMDRIVE%\%USERNAME%

При создании папок или файлов можно использовать любые системные переменные или их части. Следующий пример демонстрирует создание на системном диске компьютера пользователя папки с именем равным текущей дате.

set datetemp=%date:~-10%
MD %SYSTEMDRIVE%\%datetemp%

Эта конструкция работает следующим образом.
Первая команда создает в памяти переменную datetemp, которая будет уничтожена по окончании работы bat файла. То тех пор, пока bat файл не закончил свою работу есть возможность оперировать со значением этой переменной. Переменной datetemp присваивается 10 символов справа налево от системной переменной DATE, т.е. от текущей даты. Переменная DATE имеет формат Дн ДД.ММ.ГГГГ. Первые символы слева - имя дня недели и поэтому мы их отбрасываем и присваиваем временной переменной datetemp только текущую дату.
Этим не ограничивается список возможностей при создании папок. Вы можете опрерировать переменными так, как удобно Вам, создавая папки с уникальными, легко читаемыми названиями. Получить список всех переменных можно при помощи команды SET.


Как создать папку с именем равным текущей дате

Достаточно часто необходимо создавать папку с именем равным текущей дате и затем копировать в нее, например, бэкап. Есть насколько вариантов создания такой папки:

MD %SYSTEMDRIVE%\%date:~-10%

Такая команда создаст в корне системного диска папку с именем равным текущей дате. Эта команда не сработает, если региональные установки отличны от русского и в разделителях даты используется слеш. В таком случае, поможет один из следующих скриптов:

md %systemdrive%\%date:~0,2%_%date:~3,2%_%date:~6,4%

или

md %systemdrive%\%date:~6,4%_%date:~3,2%_%date:~0,2%

Во втором случае, папки будут сортироваться по алфавиту.

Как вариант, можно рассмотреть добавление к имени файла текущей даты:

@echo off
for /F "tokens=1-4 usebackq delims=. " %%1 in (`date /t`) do set mydate=%%4.%%3.%%2
ren test.txt test%mydate%.txt

Имя файла test.txt будет переименовано в test2005.03.05.txt

Последние сообщения из обсуждения статьи на форуме
fomin
создано: 09-10-2007 13:58
А так это будет выглядеть на vbs:
'
Dim objFSO,strpath,rootfolder
rootfolder="i:\transfer" ' path to root folder
strpath=rootfolder+"\"+cstr(date)
' if "." in folder name is undesired then replace the previous command
' with next one (uncomment it)
' strpath=rootfolder+"\"+replace(cstr(date),".","")
Set objFSO = CreateObject("Scripting.FileSystemObject")
If Not objFSO.FolderExists(strPath) Then objFSO.CreateFolder strPath
fomin
создано: 09-10-2007 21:56
Прочитал весь тред, понял что мысль автора в процессе дискуссии не стояла на месте и к концу треда потребовалось несколько иное чем было в первом посте.
Переделал скрипт.
Проверяйте, если это еще актуально.
' -----------------------------------
Dim objFSO,strpath,rootfolder,s,a,ddif,objFolder,cSubfolders,strComputer
rootfolder="c:\temp" ' path to root folder
ddif=5 ' age of folder to keep
s=cstr(date) ' string value of date
If InStr(1,s,"/",vbtextcompare)>0 Then s=Replace(s,"/",".") ' if date delimiter / it replaced to .
a=Split(s,".") ' each element contain day or month or year
If Len(a(0))=1 Then a(0)="0"+a(0) ' expand day to 2 digits
If Len(a(1))=1 Then a(1)="0"+a(1) ' expand month to 2 digits
s=a(0)+"."+a(1)+"."+a(2) ' rebuild string w date
strpath=rootfolder+"\"+s ' folder to create
Set objFSO = CreateObject("Scripting.FileSystemObject")
If Not objFSO.FolderExists(strPath) Then objFSO.CreateFolder strPath
strComputer = "."
Set objWMIService = GetObject("winmgmts:" _
& "{impersonationLevel=impersonate}!\\" & strComputer & "\root\cimv2")
' lets determine all subfolders under rootfolder
Set clSubfolders = objWMIService.ExecQuery _
("Associators of {Win32_Directory.Name='"+rootfolder+"'} " _
& "Where AssocClass = Win32_Subdirectory " _
& "ResultRole = PartComponent")

For Each objFolder in cSubfolders
s=Replace(objFolder.Name,rootfolder+"\","") ' cut only subfolder name from path
If IsDate(s) Then
if DateDiff("D",s,date)>ddif Then ' compare difference between current date & ddif
objFolder.delete ' delete folder if difference exceeds ddif
End If
' Wscript.Echo s
End If
Next
zoNUDa
создано: 09-12-2007 23:43
Необходимо написать бат файл, распаковывающий файлы архива в папки, названные их расширением.
rjEugen
создано: 24-02-2008 16:57
Здравствуйте, уважаемые. С прошедшим 23.02.
Сразу оговорюсь, я не программист, просто аналогичная задача, только в имя папки нужно добавить время. Объемы - небольшие, поэтому места для таких бэкапов есть. А потеря этих файлов приводит к потере гигабайт ценной информации (кто знает eMule - поймет меня).
В bat файле пользуюсь такой командой
xcopy D:\eMule\Temp\*.met D:\eMule\bak\%DATE%\
работает, но хотелось бы оживить такой вариант:
xcopy D:\eMule\Temp\*.met D:\eMule\bak\%DATE%\%TIME%\
Из-за того, что разделители времени - ":", папка не создается.
Кто подскажет, как быть?
sweet
создано: 25-02-2008 09:58
rjEugen
rem время с точками
set mytime=%time%
set mytime=%mytime:~0,2%.%mytime:~3,2%.%mytime:~6,2%
echo %mytime%
rem время без точек
set mytime=%time%
set mytime=%mytime:~0,2%%mytime:~3,2%%mytime:~6,2%
echo %mytime%

далее подставляй куда нужно переменную %mytime%
Имей ввиду формат времени hh:mm:ss зависит о региональных настроек, для USA будет по-другому,также как и дата.
fokk
создано: 01-04-2008 11:32
Вопрос. очень нужен ответ! как написать скажем... %date:~3,2% - это этот месяц (например 05), так вот... как написать чтобы было не 05 а 04.. тоесть как написать чтобы в мае создавать папки с апрелем, в июне с маем итд..
sweet
создано: 02-04-2008 09:10
fokk А самому подумать и написать влом да? Всё на дядей надеешься?
@echo on
set dd=%date:~3,2%
if "%dd%" == "04" ( set newdd=03)
rem и так далее для 01 по 12
ECHO %newdd%
pause
если на нули в номере месяца наплевать, можно проще
@echo on
set dd=%date:~3,2%
echo %dd%
set /a newdd=dd-1
if "%dd%"=="01" ( set newdd=12)
ECHO %newdd%
pause


Как создать файл с произвольным именем из bat файла

Для создания файла в процессе выполнения пакетного файла используется символ перенаправления. Он выглядит так:

>

Т.е. чтобы создать файл нужно перенаправить поток с экрана в файл. Сделать это можно при помощи следующей команды:

@echo Start file>C:\1.txt

После выполнения этой команды в корне диска С будет создан текстовый файл со строкой Start file.
При создании файла в его имени можно использовать системные переменные или их части. Например, можно создать файл-отчет о работе bat файла с именем, равным дате запуска bat файла. Для этого можно использовать следующие строки в bat файле.

set datetemp=%date:~-10%
@echo .>%SYSTEMDRIVE%\%DATETEMP%.txt

Эти две строки работают следующим образом. Сначала в памяти создаем переменную datetemp, которой присваиваем 10 символов справа налево от системной переменной DATE. Таким образом, теперь во временной переменной datetemp содержится только текущая дата. Следующией строкой перенаправляем вывод символа точка в файл, имя которого берем из переменной datetemp, а расширение txt указываем явно. Файл будет создан на системном диске компьютера, где выполняется bat файл.
При сборе администратором информации о компьютерах в сети будет удобнее добавить к имени файла имя компьютера. Это легко можно сделать при помощи следующей команды:

@echo .>C:\FolderName\%COMPUTERNAME%.txt

Эта команда в ходе выполнения пакетного файла создаст на диске С текстовый файл с именем того компьютера, на котором выполняется пакетный файл.
Для создания файла с определенным именем можно использовать любые системные переменные, либо создать свои, на основе системных переменных и/или других данных.


Как узнать имя компьютера из bat файла

Чтобы узнать имя компьютера при выполнении bat файла (чтобы использовать это значение в дальнейшем) используйте команду

hostname

Эта команда возвращает имя компьютера, на котором она запущена.


Команды, используемые в bat файлах

Список команд, которые можно использовать в bat файлах, можно просмотреть, введя в командной строке (Пуск - Выполнить - cmd для Windows семейтва NT или Пуск - Выполнить - command для линейки 9х) команду

help

Результат работы help - список доступных команд с краткими пояснениями к ним. Чтобы получить более подробную информацию по интересующей команде введите в командной строке help имя_команды. Например, чтобы получить подробную справку по ключам команды AT выполните следующую команду:

help AT

В результате, на экран будет выведен список ключей для запуска команды AT из bat файла.
Если bat файл исполняется под управлением Windows (не в чистом DOS-е), то из него можно запускать любые приложения или открывать файлы. Например, нужно автоматически открыть лог-файл работы bat файла по завершении его работы. Для этого достаточно включить в bat файл последней строкой следующую команду:

start имя_файла.txt

Результатом выполнения этой команды станет открытие файла имя_файла.txt, а сам bat файл завершит свою работу. Такой способ хорош, если лог-файл небольшого размера, иначе Блокнот откажется его открывать, предложив использовать WordPad. Но эта проблема так же решаема, что и будет показано в дальнейших примерах.